Problemas na tentativa de instalação do Ubuntu 16.04 LTS

1. Problemas na tentativa de instalação do Ubuntu 16.04 LTS

Bruno Rafael da Silva
brunorafaeI

(usa Ubuntu)

Enviado em 08/05/2016 - 08:50h

Ola amigos, me perdoem se estou replicando um topico ja resolvido aqui no forum, mas acredito que no meu caso se um pouco mais particular, estou tendo problemas para fazer a instalação mesmo apos desativar o secure boot e fast boot como meu computador é bem recente, ele possui o BIOS UEFI.

na imagem segue informações referente ao PC:
https://drive.google.com/file/d/0B-e-zePHWgVAZ2dsTTB4LURaaGs/view?usp=sharing

Apos desativar o securite boot e o fast boot, eu consigo dar boot no DVD com a ISO do Ubuntu 16.04 LTS
aparece a seguinte tela:
https://drive.google.com/open?id=0B-e-zePHWgVAZWlyR2R1c04tR00

Então tentei acessar através das duas opções (Ubuntu sem instalar) como tbm a (instalacção diretamente no HD), apos isso
o mesmo entra na tela de LOADING do ubuntu tentando carregar os arquivos necesario, mas depois de um tempinho ele trava, e o PC para de processar
o computador em si fica travado, tendo que pressionar e segurar o botao de POWER para que o mesmo possa ser reinicializado;

troquei de midia (outro DVD), acreditando que o problema poderia ser na midia, mesmo assim a mesma coisa.
então fiz diversos download do ISO, acreditando que o arquivo poderia ter vindo corrompido, etc. Nada disso, por fim
testei então em uma MV com o VIRTUALBOX, o mesmo carrega e funciona tranquilamente, exceto que aparece esta mensagem ao carrega,
mas apos isso eu consigo acessar o SO entrar na sua area de desenvolvimento tranquilamente.

https://drive.google.com/open?id=0B-e-zePHWgVAUmFMUmZMUml6dUE

Entao, eu esqueci de fazer algum procedimento para ter êxito na instalação? gostaria de deixa a instalação com DUAL BOOT, tendo tanto o Windows 10 quanto o Ubuntu.

segue imagem da configuração de boot do sistema:
https://drive.google.com/open?id=0B-e-zePHWgVAeEg4cnJmTFU0Q0k


segue imagem do Ubuntu 16.04 LTS rodando normalmente na VM com o VirtualBox:
https://drive.google.com/open?id=0B-e-zePHWgVAbk5KZTZfVHVfY2M


Atenciosamente,


Bruno Rafael


  


2. Re: Problemas na tentativa de instalação do Ubuntu 16.04 LTS

rpy
rpy

(usa Ubuntu)

Enviado em 08/05/2016 - 10:21h

Bruno, bom dia companheiro...
Possuo um Dell Inspiron 15R Special Edition, modelo 5548, e já tive umas complicações sobre deixar dualboot, mas a forma de faze-lo foi mais simples do que imaginava....
No meu caso, a bios possui uma aplicação, hoje quase presente em todas as bios, chamada boot manager(no meu computador tecla F12), não precisei desativa o secureboot, ou fastboot ou até mesmo trocar o modo para legacy mode. Simplesmente particionei o hd, como acredito que tenha feito e pelo boot manager entre no liveCD e instalei o ubuntu sem problemas....
Não posso dizer que esse possa ser o seu problema, mas não custa nada tentar..hehehe

Grande abraço.


3. Re: Problemas na tentativa de instalação do Ubuntu 16.04 LTS

Bruno Rafael da Silva
brunorafaeI

(usa Ubuntu)

Enviado em 08/05/2016 - 10:36h

victorpenna escreveu:

Bruno, bom dia companheiro...
Possuo um Dell Inspiron 15R Special Edition, modelo 5548, e já tive umas complicações sobre deixar dualboot, mas a forma de faze-lo foi mais simples do que imaginava....
No meu caso, a bios possui uma aplicação, hoje quase presente em todas as bios, chamada boot manager(no meu computador tecla F12), não precisei desativa o secureboot, ou fastboot ou até mesmo trocar o modo para legacy mode. Simplesmente particionei o hd, como acredito que tenha feito e pelo boot manager entre no liveCD e instalei o ubuntu sem problemas....
Não posso dizer que esse possa ser o seu problema, mas não custa nada tentar..hehehe

Grande abraço.



De antemão ja agradeço por ter tido a simplicidade de compartilhar isto comigo, irei tentar fazê-lo, como você mencionou, obviamente eu ja particionei um parte do meu HD para fazer a instalação do Ubuntu. tendo em vista que o meu pc é um ASUS ROG G551vw, posto aqui qualquer coisa se tiver êxito!


4. Re: Problemas na tentativa de instalação do Ubuntu 16.04 LTS

David Fonseca
DavidFonseca

(usa Manjaro Linux)

Enviado em 08/05/2016 - 10:59h

Amigo, se o Ubuntu abre o GRUB e não entra, provavelmente o arquivo está corrompido. Eu sei que você baixou diversos ISOS, mas já tive MUITOS problemas com download de arquivos corrompidos (que também re-baixei diversas vezes) que foram até mais longe, as vezes até chegava a instalar o sistema mas meio da instalação dava problema. A única forma de verificar é com o md5sum, que verifica se o tamanho tiver um bit diferente, vai gerar um código de md5sum diferente.

Com esse programa ( http://implbits.com/products/hashtab/ ) você consegue verificar o md5sum nas propriedades do arquivo como nessa imagem: http://i.stack.imgur.com/QAApO.png .

Baixe o md5sum do Ubuntu ( http://releases.ubuntu.com/16.04/ ) e verifica com o programa. Se estiver correto, aí sim podemos ver se realmente é algo do computador, o que eu dúvido muito porque o Grub já inicializou e o problema deve ser a imagem. Recomendo fazer download por torrent que tem menos risco de falha no download.




5. Re: Problemas na tentativa de instalação do Ubuntu 16.04 LTS

Bruno Rafael da Silva
brunorafaeI

(usa Ubuntu)

Enviado em 08/05/2016 - 11:24h

DavidFonseca escreveu:

Amigo, se o Ubuntu abre o GRUB e não entra, provavelmente o arquivo está corrompido. Eu sei que você baixou diversos ISOS, mas já tive MUITOS problemas com download de arquivos corrompidos (que também re-baixei diversas vezes) que foram até mais longe, as vezes até chegava a instalar o sistema mas meio da instalação dava problema. A única forma de verificar é com o md5sum, que verifica se o tamanho tiver um bit diferente, vai gerar um código de md5sum diferente.

Com esse programa ( http://implbits.com/products/hashtab/ ) você consegue verificar o md5sum nas propriedades do arquivo como nessa imagem: http://i.stack.imgur.com/QAApO.png .

Baixe o md5sum do Ubuntu ( http://releases.ubuntu.com/16.04/ ) e verifica com o programa. Se estiver correto, aí sim podemos ver se realmente é algo do computador, o que eu dúvido muito porque o Grub já inicializou e o problema deve ser a imagem. Recomendo fazer download por torrent que tem menos risco de falha no download.



Mas eu consigo rodar pelo ISO normalmente na VM, por isso sei que nao se trata de problema na ISO.
infelizmente nao sei pq trava e nao abre a tela do assistente de instalação do Ubuntu, no caso do VM eu instalei sem problemas, apenas dando aquele erro na tela de loading, como mostra a imagem no topico principal, mesmo assim, obrigado pela dica!


6. Problemas na tentativa de instalação do Ubuntu 16.04 LTS

Daniel Lopes
daniellopes2006

(usa Fedora)

Enviado em 22/06/2016 - 15:42h

Olá Bruno.
Me deparei com o mesmo problema com um Dell Inspiron-15-5548, fiz tanta coisa, mas consegui instalar o Ubuntu 16.04. No entanto quando mando encerrar sessão o mesmo trava e não sai mais de uma tela cheia de linhas de códigos.
Eu acredito que seja algo com a UEFI, do qual não sei nada.
Vovê já conseguiu resolver seu problema? Se sim gostaria de compartilha suas informações.
Att


7. Re: Problemas na tentativa de instalação do Ubuntu 16.04 LTS

Bruno Rafael da Silva
brunorafaeI

(usa Ubuntu)

Enviado em 23/06/2016 - 06:54h

daniellopes2006 escreveu:

Olá Bruno.
Me deparei com o mesmo problema com um Dell Inspiron-15-5548, fiz tanta coisa, mas consegui instalar o Ubuntu 16.04. No entanto quando mando encerrar sessão o mesmo trava e não sai mais de uma tela cheia de linhas de códigos.
Eu acredito que seja algo com a UEFI, do qual não sei nada.
Vovê já conseguiu resolver seu problema? Se sim gostaria de compartilha suas informações.
Att


Infelizmente não amigo, eu o estou usando com o VM, embora o desempenho seja uma porcaria, mesmo colocando o maximo de memoria virtual ainda assim não é a mesma coisa do que instalando diretamente no disco rigido, enfim, acabei me conformando em utiliza-o pelo VirtualBox.

Caso consiga achar uma solução, por favor, relate aqui, eu deixarei o topico aberto até conseguir fazer a instalação em dual boot.



Atenciosamente


8. RE: PROBLEMAS NA TENTATIVA DE INSTALAÇÃO DO UBUNTU 16.04 LTS

Vamilson Prudencio da Silva
VPSjr

(usa Ubuntu)

Enviado em 11/07/2016 - 09:21h

Olá Bruno,

Estou com problema muito parecido. Tenho um Desktop Positivo Master com processador Intel i7 e 16 GB de RAM, rodando Windows 10. Também particionei o HD, desativei secure boot e fast boot. Já tentei boot pelo CD e pelo pendrive, criando um pendrive bootável usando o programa Rufus 2.9. Em ambos os casos também consigo instalar mas tenho erros na hora de carregar o sistema. Segui vários tutoriais sobre como instalar em Dual Boot com Windows. Tudo funciona bem , até concluir a instalação. Mas tenho os mesmos erros que você. Já verifiquei a soma dos bites pelo padrão MD5SUMS e SHA1SUMS da imagem ISO e os números de verificação são idênticos. Porém, ao entrar na tela do GRUB na hora da instalação, tentei rodar a última opção que é "check disk for defects" e obtenho como resultado a mensagem misteriosa de "1 arquivo com defeito encontrado", mas não me diz qual o arquivo e pede para reiniciar o sistema. Pergunto se você tentou essa opção com seu disco de instalação?
Em função disso, acho que há realmente algum problema com a imagem baixada, mas já tentei muitas vezes e cansei de gravar DVD e usar pendrives de marca diferente. Sempre ocorre a mesma coisa e não consigo rodar o sistema depois de instalado.
Estou ficando sem alternativas... Você já encontrou alguma solução (além de rodar dentro da máquina virtual)?


9. Re: Problemas na tentativa de instalação do Ubuntu 16.04 LTS

Bruno Rafael da Silva
brunorafaeI

(usa Ubuntu)

Enviado em 11/07/2016 - 09:41h

VPSjr escreveu:

Olá Bruno,

Estou com problema muito parecido. Tenho um Desktop Positivo Master com processador Intel i7 e 16 GB de RAM, rodando Windows 10. Também particionei o HD, desativei secure boot e fast boot. Já tentei boot pelo CD e pelo pendrive, criando um pendrive bootável usando o programa Rufus 2.9. Em ambos os casos também consigo instalar mas tenho erros na hora de carregar o sistema. Segui vários tutoriais sobre como instalar em Dual Boot com Windows. Tudo funciona bem , até concluir a instalação. Mas tenho os mesmos erros que você. Já verifiquei a soma dos bites pelo padrão MD5SUMS e SHA1SUMS da imagem ISO e os números de verificação são idênticos. Porém, ao entrar na tela do GRUB na hora da instalação, tentei rodar a última opção que é "check disk for defects" e obtenho como resultado a mensagem misteriosa de "1 arquivo com defeito encontrado", mas não me diz qual o arquivo e pede para reiniciar o sistema. Pergunto se você tentou essa opção com seu disco de instalação?
Em função disso, acho que há realmente algum problema com a imagem baixada, mas já tentei muitas vezes e cansei de gravar DVD e usar pendrives de marca diferente. Sempre ocorre a mesma coisa e não consigo rodar o sistema depois de instalado.
Estou ficando sem alternativas... Você já encontrou alguma solução (além de rodar dentro da máquina virtual)?


Infelizmente eu n consegui achar nenhuma outra, estou infelizmente utilizando ele na VM, pois é horrivel, por mais que você coloque FULL MEMORIA, ainda assim o desempenho é desfavoravel!! Eu acredito que seja alguma configuração a mais no sistema, ja pensei que reinstalar o windows remover o que veio de fabrica e remover todas as pré-configurações dele, mas assim eu perco tudo, meu suporte, meu backup, minha key, etc. então por enquanto estou usando na VM! vai ficar assim até eu conseguir achar uma opção favoravel de instalação dual boot.




10. Re: Problemas na tentativa de instalação do Ubuntu 16.04 LTS

Vamilson Prudencio da Silva
VPSjr

(usa Ubuntu)

Enviado em 11/07/2016 - 14:06h

brunorafaeI escreveu:

Infelizmente eu n consegui achar nenhuma outra, estou infelizmente utilizando ele na VM, pois é horrivel, por mais que você coloque FULL MEMORIA, ainda assim o desempenho é desfavoravel!! Eu acredito que seja alguma configuração a mais no sistema, ja pensei que reinstalar o windows remover o que veio de fabrica e remover todas as pré-configurações dele, mas assim eu perco tudo, meu suporte, meu backup, minha key, etc. então por enquanto estou usando na VM! vai ficar assim até eu conseguir achar uma opção favoravel de instalação dual boot.



E quanto à opção "check disk for defects" na tela de instalação, você tentou? Deu alguma mensagem de erro?







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts