Problemas Lubuntu 14.04 Wifi [RESOLVIDO]

1. Problemas Lubuntu 14.04 Wifi [RESOLVIDO]

Rafael
rafaelfurt89

(usa Outra)

Enviado em 13/05/2014 - 02:57h

Pessoal,

Será que vcs poderiam me ajudar? Instalei a versão mais recente do OS lubuntu, 14.04, no meu netbook e estou tendo problemas para configurar a conexão wifi.

Não sei se trata de um bug dessa nova versão ou outro problema de compatibilidade qualquer.

As configurações são as seguintes:

Processador: 2x Intel(R) Atom(M) CPU N450 @ 1.66Ghz
Memória: 2052 MB
Sistema Operacional: Ubuntu (Lubuntu) 14.04 LTS
HD: 160 GB.

---------

A versão anterior do sistema era a de fábrica, windows 7 starter, a qual resolvi substituir pelo lubuntu pois parece o melhor sistema para rodar em netbooks, pela economia de recursos. No entanto, ao final da instalação e iniciando o sistema, percebi de cara que o ícone da internet sem fio tinha sumido. Parece que é um problema dessa nova versão do lubuntu, 14.04, um bug, que esconde o ícone da rede. Consegui resolver o problema no google. Agora, não consigo fazer o sistema reconhecer o drive de rede de jeito nenhum! Não consegui.
Seguindo a sugestão do colega do comando no terminal "lspci" vi que o network controller é o mesmo do colega acima, "Broadcom Corporation BCM4312 802.11b/g LP-PHY".

--------

Agradeço pela ajuda!





  


2. Re: Problemas Lubuntu 14.04 Wifi [RESOLVIDO]

3. Re: Problemas Lubuntu 14.04 Wifi [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 13/05/2014 - 09:03h

1-conecte-se internet via cabo

2- Menu >> Preferencias >> Programas-Atualizações >> Drivers-Adicionais >> Ativar-Recomendado >> Reinicie máquina


4. Re: Problemas Lubuntu 14.04 Wifi [RESOLVIDO]

Bilufe
bilufe

(usa KDE Neon)

Enviado em 13/05/2014 - 11:19h

O Lubuntu 14.04 tem um bug no network-manager, que faz com que o mesmo não seja exibido na barra de tarefas. Os desenvolvedores tem conhecimento do bug, mas não consertaram até o momento.


5. Re: Problemas Lubuntu 14.04 Wifi [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 13/05/2014 - 12:09h

bilufe escreveu:
O Lubuntu 14.04 tem um bug no network-manager, que faz com que o mesmo não seja exibido na barra de tarefas. Os desenvolvedores tem conhecimento do bug, mas não consertaram até o momento.


-sim, mas basta fazer o seguinte:
1-Menu >> Preferencias >> Aplicações Pré-definidas LXSession
2-Na janela LXSession Configuration click em Autostart
3-No campo de busca digite nm-applet e depois click em Adicionar
4-Reinicie a sessão
5-Agora o ícone de Conexões de Rede está no seu devido local

Fiz essa dica mas ainda não foi publicada!




6. Resolvido!

Rafael
rafaelfurt89

(usa Outra)

Enviado em 13/05/2014 - 16:31h

Boa!

Jamais iria conseguir chegar nessa solução sozinho ou procurando via google! Valeu mesmo, cara.

Espero que as próximas versões tragam correções para o bug. Acho que é o sistema mais rápido para o meu netbook mesmo. Pensei no Xubuntu e tals. De repente, poderia testar. Mas por enquanto, a solução é essa!


Valeu! Abs.


7. Re: Problemas Lubuntu 14.04 Wifi [RESOLVIDO]

Leonardo Bergamo
leober

(usa Ubuntu)

Enviado em 24/07/2014 - 22:53h

clodoaldops escreveu:

bilufe escreveu:
O Lubuntu 14.04 tem um bug no network-manager, que faz com que o mesmo não seja exibido na barra de tarefas. Os desenvolvedores tem conhecimento do bug, mas não consertaram até o momento.


-sim, mas basta fazer o seguinte:
1-Menu >> Preferencias >> Aplicações Pré-definidas LXSession
2-Na janela LXSession Configuration click em Autostart
3-No campo de busca digite nm-applet e depois click em Adicionar
4-Reinicie a sessão
5-Agora o ícone de Conexões de Rede está no seu devido local

Fiz essa dica mas ainda não foi publicada!



Segui as dicas acima com a seguinte mudança:
depois de clicar em Autostart
- tive que desmarcar "Network",
- reiniciar o computador,
- marcar "Network" novamente,
- reiniciar o computador novamente,
aí apareceu o ícone no lugar correto.


8. Re: Problemas Lubuntu 14.04 Wifi [RESOLVIDO]

Fernando
fernandonborges

(usa Linux Mint)

Enviado em 19/09/2014 - 14:09h

clodoaldops escreveu:

-sim, mas basta fazer o seguinte:
1-Menu >> Preferencias >> Aplicações Pré-definidas LXSession
2-Na janela LXSession Configuration click em Autostart
3-No campo de busca digite nm-applet e depois click em Adicionar
4-Reinicie a sessão
5-Agora o ícone de Conexões de Rede está no seu devido local

Fiz essa dica mas ainda não foi publicada!



Maravilha, tive de fazer isso no Lubuntu 14.04, em um desktop com placa de wireless off-board. Também deu certo, valew mesmo!




9. Re: Problemas Lubuntu 14.04 Wifi [RESOLVIDO]

abilio dos santos tarelho filho
abiliotarelho

(usa Ubuntu)

Enviado em 29/10/2014 - 22:41h

fernandonborges escreveu:

clodoaldops escreveu:

-sim, mas basta fazer o seguinte:
1-Menu >> Preferencias >> Aplicações Pré-definidas LXSession
2-Na janela LXSession Configuration click em Autostart
3-No campo de busca digite nm-applet e depois click em Adicionar
4-Reinicie a sessão
5-Agora o ícone de Conexões de Rede está no seu devido local

Fiz essa dica mas ainda não foi publicada!



Maravilha, tive de fazer isso no Lubuntu 14.04, em um desktop com placa de wireless off-board. Também deu certo, valew mesmo!



Ai pessoal não manjo muito de computador e como tinha num computador antigo ubuntu 12.04, gostei e instalei o 14.04. acontece que tenho o mesmo problema...mas como faço para achar :

1-Menu >> Preferencias >> Aplicações Pré-definidas LXSession
2-Na janela LXSession Configuration click em Autostart
3-No campo de busca digite nm-applet e depois click em Adicionar

????? poderiam me ensinar o procedimento? agradeço a atenção. não sei nem se estou escrevendo no lugar certo. Grato


10. Re: Problemas Lubuntu 14.04 Wifi [RESOLVIDO]

abilio dos santos tarelho filho
abiliotarelho

(usa Ubuntu)

Enviado em 29/10/2014 - 22:48h

abiliotarelho escreveu:

fernandonborges escreveu:

clodoaldops escreveu:

-sim, mas basta fazer o seguinte:
1-Menu >> Preferencias >> Aplicações Pré-definidas LXSession
2-Na janela LXSession Configuration click em Autostart
3-No campo de busca digite nm-applet e depois click em Adicionar
4-Reinicie a sessão
5-Agora o ícone de Conexões de Rede está no seu devido local

Fiz essa dica mas ainda não foi publicada!



Maravilha, tive de fazer isso no Lubuntu 14.04, em um desktop com placa de wireless off-board. Também deu certo, valew mesmo!



Ai pessoal não manjo muito de computador e como tinha num computador antigo ubuntu 12.04, gostei e instalei o 14.04. acontece que tenho o mesmo problema...mas como faço para achar :

1-Menu >> Preferencias >> Aplicações Pré-definidas LXSession
2-Na janela LXSession Configuration click em Autostart
3-No campo de busca digite nm-applet e depois click em Adicionar

????? poderiam me ensinar o procedimento? agradeço a atenção. não sei nem se estou escrevendo no lugar certo. Grato


Obs: ubuntu 14.04 lts




11. Ativando a placa de wifi do Mac no ubuntu 14.04

joao paulo
jpcb74

(usa Outra)

Enviado em 11/01/2015 - 20:05h

Tentei diversas opcoes e nao consegui. Entao vi num forum a seguinte dica. Fiz e funcionou na hora. Eu estou usando um Macbook Pro.

Ativando a placa de Wifi

Se voce quiser usar o WIFI que veio no seu Mac Pro, tera que abrir o programa ADITIONAL DRIVERS e solicitar que instale o driver Broadcom Wireless driver.

Foi super simples rapido e logo que finalizou a instalacao ja havia o icone de wifi e pude reconhecer as redes.


12. Quero ativar a Wi-Fi

Igor Luiz Bezerra Natalense
bonitim

(usa Ubuntu)

Enviado em 29/03/2015 - 10:18h


Galera Meu Lubuntu não detecta o Wi-Fi, dei um lspci e vi q ele tem a broadcom, uso o comando ifconfig mas a interface wlan0, apenas a l0 e eth0, eu naum tenho conexão a cabo pra poder fazer esses tutorias q dependem da internet, O desenho do computado na barra inferio no canto direito jah esta aparecendo mas não com o simbolo do Wifi e eu naum tenho cabo pra entrar na internet, como resolver?



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts