Problema com o cisco Packet Tracer 7.1 [RESOLVIDO]

1. Problema com o cisco Packet Tracer 7.1 [RESOLVIDO]

Frank Santos Gomes
Frank_Supremo

(usa Debian)

Enviado em 18/09/2017 - 20:57h

Boa noite Galera!

Galera atualmente estou usando ,o Ubuntu 16.04 Lts e instalei o cisco Packet Tracer 7.1 a instalação aconteceu certinho, mas na hora de executar o aplicativo no terminal o mesmo mostra a seguinte mensagem:

Starting Cisco Packet Tracer 7.1

Mas não abre o arquivo, alguem pode mim da uma força...


  


2. Re: Problema com o cisco Packet Tracer 7.1 [RESOLVIDO]

Peter Rodrigo König
konig

(usa Debian)

Enviado em 19/09/2017 - 19:08h

Frank_Supremo escreveu:

Boa noite Galera!

Galera atualmente estou usando ,o Ubuntu 16.04 Lts e instalei o cisco Packet Tracer 7.1 a instalação aconteceu certinho, mas na hora de executar o aplicativo no terminal o mesmo mostra a seguinte mensagem:

Starting Cisco Packet Tracer 7.1

Mas não abre o arquivo, alguem pode mim da uma força...


Olá Frank_Supremo!
Também tive o mesmo problema, entretanto, utilizo Debian 9. Mas creio que funcione com o Ubuntu também.
Os procedimentos que realizei para deixar o PacketTracer funcionando coloquei nesse blog pessoal (https://vlanbr.wordpress.com/). Espero que ajude.

Como é minha primeira interação no Viva o Linux, não sei se posso adicionar links externos. Peço aos moderadores que caso não seja permitido, me comuniquem.

Um grande abraço!




3. Re: Problema com o cisco Packet Tracer 7.1

Frank Santos Gomes
Frank_Supremo

(usa Debian)

Enviado em 19/09/2017 - 19:29h

Boa noite Konic!

Como eu faco para instalar a biblioteca libQt5WebKit.so.5, quando executo o seguinte comando:

# sudo apt-get install libQt5WebKit.so.5

Apresenta a seguinte mensagem:

Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote libQt5WebKit.so.5
E: Couldn't find any package by glob 'libQt5WebKit.so.5'
E: Não foi possível encontrar o pacote através da expressão regular 'libQt5WebKit.so.5'

este tambem :

sudo apt-get install libQt5ScriptTools.so.5

Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote libQt5ScriptTools.so.5
E: Couldn't find any package by glob 'libQt5ScriptTools.so.5'
E: Não foi possível encontrar o pacote através da expressão regular 'libQt5ScriptTools.so.5'


O que eu posso fazer para instalar grato...


4. Re: Problema com o cisco Packet Tracer 7.1

Peter Rodrigo König
konig

(usa Debian)

Enviado em 19/09/2017 - 19:43h

Frank_Supremo escreveu:

Boa noite Konic!

Como eu faco para instalar a biblioteca libQt5WebKit.so.5, quando executo o seguinte comando:

# sudo apt-get install libQt5WebKit.so.5

Apresenta a seguinte mensagem:

Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote libQt5WebKit.so.5
E: Couldn't find any package by glob 'libQt5WebKit.so.5'
E: Não foi possível encontrar o pacote através da expressão regular 'libQt5WebKit.so.5'

este tambem :

sudo apt-get install libQt5ScriptTools.so.5

Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote libQt5ScriptTools.so.5
E: Couldn't find any package by glob 'libQt5ScriptTools.so.5'
E: Não foi possível encontrar o pacote através da expressão regular 'libQt5ScriptTools.so.5'


O que eu posso fazer para instalar grato...


No terminal você pode localizar através do comando:
# apt search libqt5webkit
Ele vai listar os pacotes disponíveis para instalação.
Provavelmente vai aparecer "libqt5webkit5".
Daí você pode instalar como o comando:
# apt install libqt5webkit5


Com o outro pacote pode fazer o mesmo:
# apt search libQt5ScriptTools
# apt install libqt5scripttools5





5. Re: Problema com o cisco Packet Tracer 7.1 [RESOLVIDO]

Frank Santos Gomes
Frank_Supremo

(usa Debian)

Enviado em 19/09/2017 - 19:59h

Boa noite Konig!

Muito obrigado mesmo pela a forca mim ajudou muito estava muito precisando conseguir executar o Cisco Packet Tracer 7 no meu Ubuntu 16.04 Lts para conseguir fazer a prova pratica da faculdade.

Vou fechar este topico!

Mas Antes voce sabe como fazer para eu poder acessar contas bancarias neste sistema?

Grato.


6. Re: Problema com o cisco Packet Tracer 7.1 [RESOLVIDO]

Peter Rodrigo König
konig

(usa Debian)

Enviado em 19/09/2017 - 20:06h

Frank_Supremo escreveu:

Boa noite Konig!

Muito obrigado mesmo pela a forca mim ajudou muito estava muito precisando conseguir executar o Cisco Packet Tracer 7 no meu Ubuntu 16.04 Lts para conseguir fazer a prova pratica da faculdade.

Vou fechar este topico!

Mas Antes voce sabe como fazer para eu poder acessar contas bancarias neste sistema?

Grato.


Que bom que conseguiu! Fico feliz.
Quanto a acessar contas bancarias, confesso que não tenho conhecimento necessário para lhe instruir. Mas deve achar algo no fórum.

Abraço!



7. Re: Problema com o cisco Packet Tracer 7.1 [RESOLVIDO]

Frank Santos Gomes
Frank_Supremo

(usa Debian)

Enviado em 19/09/2017 - 20:09h

Obrigado!

Estou fechando o topico!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts