Problema com autenticação em aplicativos [RESOLVIDO]

1. Problema com autenticação em aplicativos [RESOLVIDO]

Tiago de Souza Ribeiro
TiagoSouza

(usa Arch Linux)

Enviado em 20/02/2012 - 16:49h

Olá, após eu fazer a instalação do apache + php + mysql no meu Ubuntu 10.10, uns erros estranhos começaram a surgir no terminal várias vezes, uma situação que lembro, era ao ativar/desativar/ver status do ufw, ao digitar ufw status por exemplo, aparecia o status normal, seguido de uma mensagem:

O uid é 0 mas /usr é propriedade de 501

Consegui fazer esse erro parar alterando o dono de /usr para root, não sei por que, essa pasta estava sob propriedade de usuário e grupo chamado 501, ao qual nunca ouvi falar, nem vi.
Mas agora, alguns aplicativos que solicitam senha para realizar alterações do sistema não estão funcionando corretamente, como o Network Manager do GNOME, Central de Programas do Ubuntu, e deve ter outros que ainda não vi. O problema que ocorre é que aparece a caixa de mensagem pedindo minha senha para realizar alterações do sistema, mas não aparece o campo de digitar senha, segue abaixo uma screenshots com o problema no Network Manager (na Central de Programas do Ubuntu não consegui tirar screenshot da tela pois ela ficava se mechendo rapidamente e sumia, e por alguma razão, ela não saia na SS):

http://netupload.org/files/mwj4erx6hupey1vaepo6.png

Algumas vezes, simplesmente fechando a caixa de autentificação, as alterações são efetuadas normalmente, como se tivesse digitado a senha, é o caso do Network Manager, mas no C.P.U. do Ubuntu, não consigo instalar nada por esse mesmo problema, e tenho que fica recorrendo ao terminal (não que não goste do terminal, mas não gosto de um sistema operacional me obrigando a usar tal método).

Por favor, me ajudem ae. Se postei em área errada ou algo do gênero, me desculpem, é meu primeiro post aqui no VOL \õ/


  


2. Re: Problema com autenticação em aplicativos [RESOLVIDO]

Tiago de Souza Ribeiro
TiagoSouza

(usa Arch Linux)

Enviado em 21/02/2012 - 03:19h

Alguém pode ajudar?? :(
Tô morrendo aqui tendo que aprender a fazer tudo por terminal, aaaaaaah...
Ah, malz pelo duble post (up) ^^, não li as regras do VOL ainda, nem sei se isso é proibido --'


3. Re: Problema com autenticação em aplicativos [RESOLVIDO]

Tiago de Souza Ribeiro
TiagoSouza

(usa Arch Linux)

Enviado em 27/02/2012 - 14:24h

Já resolvi isso a algum tempo formatando o pc, esqueci de falar aqui.
É o único jeito, os problemas só vão piorando...
Resolvido! :D






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts