Falha no login do Ubuntu em dominio 2008 Server

1. Falha no login do Ubuntu em dominio 2008 Server

Marcelo Matos de Oliveira
marcelo.matos

(usa Ubuntu)

Enviado em 07/03/2018 - 20:06h

Olá a todos.
Sou iniciante no Linux e estou precisando muito de uma ajuda daqueles que já sabem o "caminho das pedras".
Resumindo, tenho um domínio Microsoft com win 2008 Server em um parque misto. Estou tentando inserir uma estação Linux neste domínio a alguns dias, contudo depois de várias tentativas e tutoriais diferentes, eu consegui. Porém o problema agora mudou, estou enfrentando problemas no momento de fazer o login no domínio.
Premissas para conhecimento:
Máquina ubuntu 16.04 LTS com todos os parâmetros de rede básicos configurados (ip, gw, dns);
Pingando o dns por IP e por nome;
Incluída no domínio com sucesso após $sudo domainjoin-cli join nome do dominio nome do usuário;
Reconhecida no AD após realizar o login com NOME DO DOMINIO\nome do usuário + senha;
$sudo apt-get update $$ apt-get upgrade $$ apt-get dist-upgrade (todos realizados, nenhuma atualização no sistema pendente);
Médoto de ingresso no domínio (através do PBis - Antigo Likewise);

PROBLEMA:
APÓS REALIZAR O LOGIN, NÃO APARECE NADA NA ÁREA DE TRABALHO. SIMPLESMENTE ELA FICA SEM ÍCONE NENHUM, ELE NÃO MONTA O AMBIENTE DO USUÁRIO, NEM BARRAS, NEM NADA. O ÍCONE DO MOUSE FUNCIONA MAS ELE FICA ALI PARADO HORAS...

PERGUNTA:
COMO RESOLVER ISSO?

Agradeço a atenção de todos.


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts