Erro no wine!

1. Erro no wine!

João Cagnoni
joaocagnoni

(usa Debian)

Enviado em 13/08/2007 - 08:57h

"err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
Application tried to create a window, but no driver could be loaded.
The X11 driver is missing. Check your build!
Application tried to create a window, but no driver could be loaded.
The X11 driver is missing. Check your build!"

Alguém sabe resolver?

Minha placa de vídeo:
"glxgears
17045 frames in 5.0 seconds = 3408.907 FPS"
"direct rendering: Yes"
Geforce FX 5200

detalhe: Baixei o wine pelo APT-GET, e o mesmo não roda nem o winecfg :(


  


2. Tenta isso

Luciano Barbosa Marques
lucianomarques1

(usa Ubuntu)

Enviado em 13/08/2007 - 10:02h

Abra o Synaptic, remova o wine. Tente instalar seguindo estes passos, foi assim que consegui:

http://www.ubuntugames.org/wine

NOTA: Quando fui em Adicionar/Remover não consegui localizar o pacote wine, então fui no Synaptic e instalei. A única coisa que precisei fazer "extra", foi chamar o winecfg (depois de tudo instalado é claro ;), fui na guia Drives (não lembro ao certo o nome) e cliquei em Autodetect (nesse ponto ele vai detectar drives de cdrom e outras partições) logo depois em aplicar - OK.

Só isso e olha estou rodando o Warcraft 3 com a expansão melhor do que no Window$.

Tenta isso e boa sorte, [ ]'s

Luciano.


3. Re: Erro no wine!

João Cagnoni
joaocagnoni

(usa Debian)

Enviado em 13/08/2007 - 11:48h

Mesmo erro :(
Alguém pode ajudar? Por favor, não quero precisar voltar ao windows. Já googlei em tudo quanto é lugar.


4. Talvez

Luciano Barbosa Marques
lucianomarques1

(usa Ubuntu)

Enviado em 13/08/2007 - 12:02h

Tenta instalar tambem o seguinte pacote:

$sudo apt-get install xserver-xorg-dev

[ ]'s e boa sorte,

Luciano.


5. Re: Erro no wine!

João Cagnoni
joaocagnoni

(usa Debian)

Enviado em 13/08/2007 - 19:29h

Continua a mesma coisa... Vou instalar slackware aqui ver no que dá.


6. err:imagelist:ImageList_ReplaceIcon no color!

Thiago Barros
xcyclops

(usa CentOS)

Enviado em 28/07/2009 - 09:33h

Estou tendo o mesmo erro.
Ubuntu 8.0.4 com Wine 0.9.41.
Digito winecfg e aparece esses erros:

err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
wine: '/home/sos/.wine' created successfully.
err:dosmem:setup_dos_mem Cannot use first megabyte for DOS address space, please report
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
preloader: Warning: failed to reserve range 00000000-60000000
err:dosmem:setup_dos_mem Cannot use first megabyte for DOS address space, please report
Application tried to create a window, but no driver could be loaded.
The X11 driver is missing. Check your build!
Application tried to create a window, but no driver could be loaded.
The X11 driver is missing. Check your build!






O que pode ser? Alguém sabe me ajudar?
Já procurei e fiz algumas coisas mas não adiantou :(

No aguardo.
Obrigado.