problema com som

1. problema com som

daniel lourenço dos santos
danielstars

(usa Ubuntu)

Enviado em 05/08/2009 - 19:40h

instalei o ubuntu 9.04, da instalei o plugin extra ubuntu para pode ouvir musica, o som esta saindo parando,
alguem sabe o que é?


  


2. problema com som

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 06/08/2009 - 07:22h

O ubuntu 9.04 está tendo problemas com o pulse-audio e seus plugins. Fui instalar o pulse e deu uma bagunça no som. Foi uma nhaca para consertar. A primeira coisa é desinstalar esse plugin.
Seria melhor instalar o suoporte pelo comando:

sudo apt-get install libdvdcss2 w32codecs ubuntu-restricted-extras
Precisa conectar no www.medibuntu.org
Leia o artigo "completando o ubuntu (para principiantes)"


3. Re: problema com som

Tiago Rigueto
Rigueto

(usa Ubuntu)

Enviado em 06/08/2009 - 14:01h

Tive o mesmo problema que o seu, então eu instalei o w32codecs e desinstelei os outros codecs
instalei também um outro player, só pra completar eu tive um problema de som, o som ficava muito baixo, dai eu mudei o som de alsamixer pra realtek aí o som ficou normal


4. Re: problema com som

André
andrezc

(usa Debian)

Enviado em 06/08/2009 - 18:25h

Ja tentou outro player ? Eu uso o Amarok aqui, nunca tive problemas com ele.


5. Re: problema com som

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 06/08/2009 - 19:10h

Seguindo a receita do nicolo não tem problema.

Eu segui a ordem abaixo e estou contente com o som, inclusive no netbook.

1) instalar o ubuntu-restricted-extras;

2) habilitar o Medibuntu;

3) instalar o w32codecs e o libdvdcss2.


6. erro

daniel lourenço dos santos
danielstars

(usa Ubuntu)

Enviado em 06/08/2009 - 22:37h

eu abri o soure.list
e coloquei o mediduntu
mas mostra este erro
W: Erro GPG: http://packages.medibuntu.org jaunty Release: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 2EBC26B60C5A2783
W: Você terá que executar apt-get update para corrigir estes problemas

alguem sabe do q se trata?


7. instalei os pacotes e nada

daniel lourenço dos santos
danielstars

(usa Ubuntu)

Enviado em 08/08/2009 - 19:30h

instalei os pacotes e nada,
continua a musica tipo cortado.


8. Som sumiu!!!

Marcos Luiz Rezende de Melo
mlrmelo

(usa Fedora)

Enviado em 12/08/2009 - 11:14h

Estou com um problema semelhante:
Tinha u Ubuntu 9.04 com KDE 4. De repente o som desapareceu. Depois de muito ralar, resolvi formatar a máquina e instalar o Kubuntu 9.04. Tudo estava bem até semana passada, pois na 2ª feira quando chegeui no trabalho e apliquei as atualizações, o som sumiu de novo.
Já pesquisei de tudo quanto foi jeito. O máximo que consegui descobrir é que parece que é um bug do KDE 4 (não sei se foi corrigido no 4.3, recém lançado).
Já postei um tópico sobre esse assunto (http://www.vivaolinux.com.br/topico/Multimidia/Som-parou-de-funcionar-(Ubuntu-9.04)), mas ninguém apresentou solução até agora.
Também já vi aqui mesmo no VOL que o kernel 2.6.27 está bugado, mas o meu é o 2.6.28.13 (existem 4 atualizações para o 2.6.28.17 pendentes mas estão bloqueadas, não sei por quê no gerenciador de atualizações).
Vi, também, que o pulse-audio também está bugado...
Estou quase formatando de novo.


9. o problema nao é no despositivo

daniel lourenço dos santos
danielstars

(usa Ubuntu)

Enviado em 13/08/2009 - 21:37h

acredito que o problema nao esta no dispositivo, pois eu consigo reproduzir videos normalmente, só quando vou escultar musicas que o som fica parando, como se a musica estivesse o defeito.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts