google chrome não funciona

1. google chrome não funciona

Roberto Kahn Pereira
Beto1104

(usa Ubuntu)

Enviado em 30/06/2012 - 19:09h

Oi a todos,
Depois da ultima atualização do chrome, ele simplesmente não funciona.
Alguem viu algo parecido?
O monitor do sistema diz "wait_for_packet"
Meu ubuntu é o 11.04, pode ser isso?
Obrigado,
até


  


2. Re: google chrome não funciona

Perfil removido
removido

(usa Nenhuma)

Enviado em 30/06/2012 - 19:13h

Beto1104 escreveu:

Oi a todos,
Depois da ultima atualização do chrome, ele simplesmente não funciona.
Alguem viu algo parecido?
O monitor do sistema diz "wait_for_packet"
Meu ubuntu é o 11.04, pode ser isso?
Obrigado,
até


É sempre bom manter o sistema atualizado. Caso for atualizar recomendo baixar uma imagem e fazer uma instalação limpa, pois error podem ocorrer se atualizar pelo apt-get dist-upgrade

Agora vamos tentar uma soluçao: desinstale essa versão e baixe esta: https://www.google.com/chrome/index.html?hl=pt-BR&brand=CHMB&utm_campaign=pt-_br&utm_sou...


3. Re: google chrome não funciona

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 30/06/2012 - 19:16h

Não acredito que seja a versão do Ubuntu, pois o Google Chrome roda no Debian, que é "atrasado" do que o Natty (11.04).

Tente remover a pasta do perfil:

rm -rf ~/.config/google-chrome 


Se não funcionar, remova do cache e reinstale:

sudo rm -rf /var/cache/apt/archives/google-chrome*
sudo apt-get install --reinstall google-chrome-stable






4. Re: google chrome não funciona

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 30/06/2012 - 19:19h

Mesmo problema:

http://va.mu/WSot


5. Re: google chrome não funciona

Roberto Kahn Pereira
Beto1104

(usa Ubuntu)

Enviado em 30/06/2012 - 23:49h

pg escreveu:

É sempre bom manter o sistema atualizado. Caso for atualizar recomendo baixar uma imagem e fazer uma instalação limpa, pois error podem ocorrer se atualizar pelo apt-get dist-upgrade

Agora vamos tentar uma soluçao: desinstale essa versão e baixe esta: https://www.google.com/chrome/index.html?hl=pt-BR&brand=CHMB&utm_campaign=pt-_br&utm_sou...


Eu baixei essa versão, mas é igual a que eu tinha, é a ultima...usei o cmp...não funcionou


6. Re: google chrome não funciona

Roberto Kahn Pereira
Beto1104

(usa Ubuntu)

Enviado em 01/07/2012 - 00:16h

pinduvoz escreveu:

Mesmo problema:

http://va.mu/WSot


É...dei uma olhada nos posts...Ele ainda não resolveu o problema.
Não funcionou baixar de novo via apt-get.
Alguem sabe qdo é o próximo release? :)






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts