Um erro ocorreu, por favor, use o Gerenciador de pacotes . . . [RESOLVIDO]

1. Um erro ocorreu, por favor, use o Gerenciador de pacotes . . . [RESOLVIDO]

Davi Mendes de Oliveira
dvti

(usa KUbuntu)

Enviado em 02/12/2017 - 09:06h

Hello my friends!!!!!
Estou com um probleminha aqui no meu Ubuntu 17.10. Sou iniciante, tenho umas duas semanas no linux, e estou gostando muito. Semana que passou fui instalar um aplicativo (NotepadQQ) via terminal.

INSTRUÇÕES QUE EU SEGUI
Instalação via PPA

- Abra o Terminal

- Digite os comandos a seguir:

sudo add-apt-repository ppa:notepadqq-team/notepadqq

sudo apt-get update

sudo apt-get install notepadqq

Eu consegui fazer até essa parte: [sudo add-apt-repository ppa:notepadqq-team/notepadqq/i]

[email protected]:~$ sudo add-apt-repository ppa:notepadqq-team/notepadqq
[sudo] senha para mr-mendes:
Notepadqq text editor
Mais informações: https://launchpad.net/~notepadqq-team/+archive/ubuntu/notepadqq
Prima [ENTER] para continuar ou Ctrl+C para cancelar a sua adição.

gpg: keybox '/tmp/tmpc62eahp8/pubring.gpg' created
gpg: /tmp/tmpc62eahp8/trustdb.gpg: banco de dados de confiabilidade criado
gpg: chave 2E30EE6263DE9CD4: chave pública "Launchpad PPA for Notepadqq Team" importada
gpg: Número total processado: 1
gpg: importados: 1
OK
Só que no vídeo eu reparei que essa linha ficou diferente.
No meu apareceu assim: gpg: importados: 1
E no vídeo apareceu assim: gpg: importados: 1 (RSA: 1)

E quando eu ia para à próxima etapa: sudo apt-get update, ele me da esse seguinte erro
[email protected]:~$ sudo apt-get update
E: Tipo 'sudo' não é conhecido na linha 1 na lista de fontes /etc/apt/sources.list.d/sublime-text.list
E: A lista de fontes não pode ser lida.


e apos isso notei que aparaceu uma bolinha vermelha com um traço branco dentro dela, ao clicar nela me aparece essa mensagem:
- Um erro ocorreu, por favor, use o Gerenciador de Pacotes a parti do menu com clique direito ou apt get em um terminal para ver o que esta de errado. A mensagem do erro foi: 'Erro: abrindo p cache( E: Type 'sudo' is not known on line iin source list/etc/apt/sources.list.d/sublime-text.list, E:The list of sources could not be read.)'. Isso geralmente significa que os pacotes instalados possuem dependências não resolvidas.

Mostrar atualizações
Instalar todas as atualizações
Verificar por autualizações
Inciar gerenciador de pacotes

Mostrar notificações
Preferências

Eu clico nessas opções, desaparece a bolinha vermelha, mas não acontece nada, e quando reinicio a máquina, a bolinha aparece.
Se alguém puder me ajudar ficarei muito grato.
Desde já meu muito obrigado e valeu.

Link do vídeo que tentei seguir as instruções: https://youtu.be/izeYlTjDEcw


  


2. MELHOR RESPOSTA

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 02/12/2017 - 09:36h

-atualize seu sistema
sudo apt-get update
sudo apt-get upgrade

-siga a dica do site oficial p/ instalar programa
sudo add-apt-repository ppa:notepadqq-team/notepadqq
sudo apt-get update
sudo apt-get install notepadqq

-fonte:
http://notepadqq.altervista.org/wp/download/

-lembre-se que ubuntu-17.10 terá suporte até julho/2018
-portanto seria mais sensato usar ubuntu-16.04-lts que terá suporte até abril/202
1
https://www.vivaolinux.com.br/dica/Qual-Ubuntu-devo-usar

3. Re: Um erro ocorreu, por favor, use o Gerenciador de pacotes . . . [RESOLVIDO]

Francisco de Paula Marinho Neto
francismarinho

(usa Debian)

Enviado em 02/12/2017 - 09:21h

Log como root
sudo su
Tenta o apt install -f



4. Re: Um erro ocorreu, por favor, use o Gerenciador de pacotes . . . [RESOLVIDO]

Davi Mendes de Oliveira
dvti

(usa KUbuntu)

Enviado em 02/12/2017 - 09:32h

francismarinho escreveu:

Log como root
sudo su
Tenta o apt install -f


eu tentei apareceu isso:

[email protected]:~$ sudo su
[sudo] senha para mr-mendes:
[email protected]:/home/mr-mendes# apt install -f
E: Tipo 'sudo' não é conhecido na linha 1 na lista de fontes /etc/apt/sources.list.d/sublime-text.list
E: A lista de fontes não pode ser lida.
E: Tipo 'sudo' não é conhecido na linha 1 na lista de fontes /etc/apt/sources.list.d/sublime-text.list
E: A lista de fontes não pode ser lida.






5. Re: Um erro ocorreu, por favor, use o Gerenciador de pacotes . . .

Davi Mendes de Oliveira
dvti

(usa KUbuntu)

Enviado em 12/12/2017 - 18:49h

clodoaldops escreveu:

-atualize seu sistema
sudo apt-get update
sudo apt-get upgrade

-siga a dica do site oficial p/ instalar programa
sudo add-apt-repository ppa:notepadqq-team/notepadqq
sudo apt-get update
sudo apt-get install notepadqq

-fonte:
http://notepadqq.altervista.org/wp/download/

-lembre-se que ubuntu-17.10 terá suporte até julho/2018
-portanto seria mais sensato usar ubuntu-16.04-lts que terá suporte até abril/202
1
https://www.vivaolinux.com.br/dica/Qual-Ubuntu-devo-usar




Ola amigo, segui a sua dica e instalei o ubuntu-16.04-lts.
E fiz os processos que antes davam erro, e agora tudo OK.
Obrigado pela dica.
Vlw.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts