Som falhando no Ubuntu 8.04 LTS - Desktop

1. Som falhando no Ubuntu 8.04 LTS - Desktop

Aprendiz - CE
aprendiz_ce

(usa Debian)

Enviado em 20/10/2008 - 12:30h

Instalei o Ubuntu 8.04 LTS - Desktop e ficou tudo certinho, sem problema algum. Só que o som fica PICANDO/FALHANDO (pende-solta, pende-solta). O sistema recolheceu a placa de som (realtek) e o alsa instalou com INTEL. Tem como resolver isso? A MOBO em questão é a GA-G31M-S2L.



Obrigado e aguardo qualquer ajuda.



  


2. Re: Som falhando no Ubuntu 8.04 LTS - Desktop

Genesco Sousa
gesousa

(usa Ubuntu)

Enviado em 20/10/2008 - 15:35h

Bom o driver intel está correto, o que o ocorre é que o driver intel hda, é um driver genérico usado para várias placas de som, que segue o padrão HDA de audio. E até por isso problemas com a configuração deste driver são comuns, normalmente para este driver vc necessita repassar algum parâmetro de configuração especifico para a sua placa funcionar perfeitamente ¬¬.

bom como vc não deu maiores informações sobre o seu modelo... segue aqui os passos básicos:

Acessórios -> Consola
sudo gedit /etc/modprobe.d/alsa-base

options snd-hda-intel model=MODEL


Onde o MODEL vc troca pela opção da sua placa de som:

há várias opções vc pode vere ficar todas no arquivo alsa-configuration.txt

o caminho é:
/usr/src/KERNEL_VERSION/Documentation/sound/alsa/ALSA-Configuration.txt

ou aqui:
http://www.mjmwired.net/kernel/Documentation/sound/alsa/ALSA-Configuration.txt

por exemplo no caso da realtek 260

hp HP machines
hp-3013 HP machines (3013-variant)
fujitsu Fujitsu S7020
acer Acer TravelMate
basic fixed pin assignment (old default model)
auto auto-config reading BIOS (default)


ai vc poderia tentar

options snd-hda-intel model=basic

há outras opções genéricas como:

options snd-hda-intel probe_mask=1


bom outra solução algumas vezes é instalar o kernel linux-rt (alta resolução ou real time), ele é o padrão no ubuntu studio, e as vezes resolve problemas nas placas hda

Acessórios -> Consola

sudo apt-get install linux-rt

sudo reboot




3. Re: Som falhando no Ubuntu 8.04 LTS - Desktop

Aprendiz - CE
aprendiz_ce

(usa Debian)

Enviado em 20/10/2008 - 17:23h

Olá gesousa,

Tentei fazer tudo o que você me orienta, mas sem sucesso! A única coisa que não fiz foi instalar o pacote que menciona. Acredito que seja erro de minha parte e não de suas orientações. Sendo assim, vou te passa minha configurações e vê se você pode me ajudar de uma forma mais direcionada para o meu problema.

Alsa:
Advanced Linux Sound Architecture Driver Version 1.O.16
Compiled on Aug 25 2008 for Kernel 2.6.24-21-generic (SMP)

Placa de Som:
00:1b.0 Audio device: Intel corporation 82801G (ICH7 family) High Definition Audio Controller (rev 01)

Chipset Placa de Som
Codec: Realtek ALC662 rev1

Obrigado pela sua atenção e aguardo retorno.





4. Re: Som falhando no Ubuntu 8.04 LTS - Desktop

Genesco Sousa
gesousa

(usa Ubuntu)

Enviado em 20/10/2008 - 18:13h

Achei um post no ubuntuforum sobre a sua questão, há solução seria a part c,

http://ubuntuforums.org/showthread.php?p=4928900




5. Re: Som falhando no Ubuntu 8.04 LTS - Desktop

Ulisses Cavalcante
ulisses_c

(usa Ubuntu)

Enviado em 13/06/2009 - 11:43h

Bom espero ansioso a sua resposta pois a minha solução para o seu problema pode parecer simplista demais, minha placa mae usa o mesmo chipset intel G31 e no Ubuntu 9.04 eu vou ate o controle de volume seleciono o realtek alc622 (OSS Mixer) e localizo o controle de volume PCM-2 então eu simplesmente abaixo todo o volume e esse picote que voçe falou para completamente, isso ja havia acontecido com outra placa realtek minha e demorei um tempo para descobrir, tenta esse solução bem simples quem sabe com voce não funciona lembrando que o dispositivo pode não estar com o nome igual ao meu porem deve haver um controle pcm em oss mixer isso sim deve ter.


6. Você instalou o Ubuntu tranquilamento, mas do nada o som ficou engasgado, pulando, enroscado de alg

ozeias de melo
ozeiasbest

(usa Ubuntu)

Enviado em 04/07/2015 - 21:28h


abra o computador, e tire o conector da parte frontal "Front Audio AC 97" sim o conector que leva o som para a parte frontal

o que acontecer ainda não sei que quando aumentamos o volume + ele pedi mas energia para o SOM e não sei o porque ele entra em pani ( ae fica pedindo energia para as duas saida de audio. espero que lhe ajude



7. Re: Som falhando no Ubuntu 8.04 LTS - Desktop

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 04/07/2015 - 21:33h

ozeiasbest escreveu:


abra o computador, e tire o conector da parte frontal "Front Audio AC 97" sim o conector que leva o som para a parte frontal

o que acontecer ainda não sei que quando aumentamos o volume + ele pedi mas energia para o SOM e não sei o porque ele entra em pani ( ae fica pedindo energia para as duas saida de audio. espero que lhe ajude


Tópico de 2008
VC chegou um pouco atrasado




8. kkkkkkkkkkkkkkkkkkkk sim tive esse problema agora ao isntalar a nova versão do Ubuntu

ozeias de melo
ozeiasbest

(usa Ubuntu)

Enviado em 04/07/2015 - 21:41h

clodoaldops escreveu:

ozeiasbest escreveu:


abra o computador, e tire o conector da parte frontal "Front Audio AC 97" sim o conector que leva o som para a parte frontal

o que acontecer ainda não sei que quando aumentamos o volume + ele pedi mas energia para o SOM e não sei o porque ele entra em pani ( ae fica pedindo energia para as duas saida de audio. espero que lhe ajude


Tópico de 2008
VC chegou um pouco atrasado