Problemas com som no Ubuntu [RESOLVIDO]

1. Problemas com som no Ubuntu [RESOLVIDO]

Paulo
osnofa.oluap

(usa Ubuntu)

Enviado em 26/08/2010 - 16:00h

Olá Pessoal, não sou expert no Ubuntu, mas tô tentando.
Seguinte, não consigo configurar o som/placa de som enfim nada referente ao som.
Instalei o pulseaudio, porém não funcionou.
Qdo abro o pulseaudio device chooser e vou no menu Manager...
Failure: conexão recusada
servers informations: todos estão com n/a

E qdo tento abrir Sistema>Preferencias>Som
abre uma tela e fica esperando resposta do sistema de audio

E ai o que fazer??


  


2. Re: Problemas com som no Ubuntu [RESOLVIDO]

Paulo
osnofa.oluap

(usa Ubuntu)

Enviado em 27/08/2010 - 09:13h

Opaa, blz e valeu por responder.

1) lspci

00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)

(Só o audio que importa?)

2) alsamixer

Home directory /home/paulo not ours.
ALSA lib pulse.c:229:(pulse_connect) PulseAudio: Unable to connect: Conexão recusada

não pode abir o mixer: Conexão recusada



3. Re: Problemas com som no Ubuntu [RESOLVIDO]

Paulo
osnofa.oluap

(usa Ubuntu)

Enviado em 27/08/2010 - 14:05h

blz...


sudo usermod -G audio paulo
ok

sudo uname -r
2.6.32-24-generic-pae

no Synaptic instalei
linux-backports-modules-alsa 2.6.32-24.17
linux-backports-modules-alsa 2.6.32-24.25

Reiniciei

sudo alsamixer
Home directory /home/paulo not ours.
ALSA lib pulse.c:229:(pulse_connect) PulseAudio: Unable to connect: Conexão recusada

não pode abir o mixer: Conexão recusada



4. Re: Problemas com som no Ubuntu [RESOLVIDO]

igor azevedo klem
igorklem

(usa Slackware)

Enviado em 29/08/2010 - 18:37h

faz o seguinte para adicionar o usuario ao grupo:
#gpasswd -a paulo audio
configuração do alsa
#alsaconf
#alsamixer
#alsactl store
reinicie a maquina para ver

ou intão tente da permissao a /home/paulo



5. hummm

Elton da Rocha Souza
eltondarocha

(usa Ubuntu)

Enviado em 29/08/2010 - 22:49h

já testou ver os pacotes gstreamer do teu sistema?
eu tive problemas com estes pacotes para mp3,


6. Re: Problemas com som no Ubuntu [RESOLVIDO]

Paulo
osnofa.oluap

(usa Ubuntu)

Enviado em 30/08/2010 - 09:19h

Nada ainda...

igorklem:
alsaconf: comando não encontrado

# alsamixer
Home directory /home/paulo not ours.
ALSA lib pulse.c:229:(pulse_connect) PulseAudio: Unable to connect: Conexão recusada

não pode abir o mixer: Conexão recusada

#alsactl store
nada acontece

acvsilsa:
desinstalei o pulseaudio com o comando
# apt-get autoremove pulseaudio

e eltondarocha:
vi no Synaptic os pacotes gstreamer e parece que estão instalados.
gstreamer0.10-fluento-mp3
etc...


Agora em Aplicativos>Multimedia>alsamixergui
quando tento abrir aparece:
alsamixer: function snd_ctl_open failed for default: Connection refused


Uma outra coisa pessoal que eu acho que está errado.
Quando abro Sistema>Administração>Drivers de Hardware
Não me mostra nenhuma listagem dos drivers.

E também já falei que Sistema>Preferencias>Som:
Esperando resposta do sistema de audio




7. Problemas com som no Ubuntu

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 30/08/2010 - 13:45h

Instale alsa-firmware e reinicie o sistema.



8. Re: Problemas com som no Ubuntu [RESOLVIDO]

Paulo
osnofa.oluap

(usa Ubuntu)

Enviado em 30/08/2010 - 14:07h

Instalei
alsa-firmware-loaders

Reiniciei e nada ainda...



9. Re: Problemas com som no Ubuntu [RESOLVIDO]

Eder Augusto Romera Matumoto
Tak

(usa Slackware)

Enviado em 30/08/2010 - 14:29h

Tenta desativar o PulseAudio pelo Multimedia Systems Selector e usar o Alsa.
Para aparecer o menu do Multimedia Systems Selector você precisa ativar ele pela configuração do System > Preferences > Main Menu
Quando tive problemas com o Pulse fiz isso e deu certo, talvez você tenha também que desinstalar o Pulse e instalar o esound/esd.


10. Re: Problemas com som no Ubuntu [RESOLVIDO]

Paulo
osnofa.oluap

(usa Ubuntu)

Enviado em 30/08/2010 - 14:50h

ok... habilitei o Seletor de Sistemas Multimídia
em Audio > Saída padrão
plug-in: ALSA
dispositivo: ALC883 Analog
pipeline: alsasink device="hw:0,0" (desabilitado)

Cliquei em testar e nada...

Porém fui em Aplicativos>Multimidia>GNOME ALSA Mixer
e tirei do mudo e fui fuçando algumas configurações como
Master/PCM/Front/Front Mi
e agora escuto chiados.

Cliquei outra vez em Teste no Seletor
e ouvi um sinal - "Tuuuuuuuuuuu"...rsrs..
mas quando toco mp3 no AlsaPlayer ou em qlq outro lugar

nada......


sugestões??


11. Re: Problemas com som no Ubuntu [RESOLVIDO]

Paulo
osnofa.oluap

(usa Ubuntu)

Enviado em 30/08/2010 - 14:55h

Caraca...
fucei mais um pouco...
Parece que deu certo...
Algo relacionado com este Seletor de Sistemas de Multimídia...
Da para escolher o plug-in...
no meu caso ficou isso mesmo
plug-in: ALSA
dispositivo: Padrão
Quando clico em Teste:
Não foi possível utilizar o dispositivo de som.
Mas no Rhythmbox coloco para tocar e agora sim tocou...
Ate os sons dentro do mozila tá tocando...

Valeu pessoal..



12. Re: Problemas com som no Ubuntu [RESOLVIDO]

Douglas de Jesus Silva
silvadouglas

(usa Linux Mint)

Enviado em 30/08/2010 - 14:56h

Brother, tive um problema no som a algum tempo, e resolvi com esse tópico: http://www.vivaolinux.com.br/topico/Debian/GStreamer-controle-de-volume/

Veja a dica do possiventura.

Abraço.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts