Problemas ao instalar FlashPlayer [RESOLVIDO]

1. Problemas ao instalar FlashPlayer [RESOLVIDO]

Antônio M. de Quadros Filho
zettaflop1021

(usa Ubuntu)

Enviado em 13/01/2010 - 01:26h

Tive problemas ao instalar o FlashPlayer em meu Ubuntu 8.04.

Segui parte deste tutorial:
http://www.vivaolinux.com.br/script/Instalando-o-plugin-flash-player-no-Linux

Eu já havia baixado, do próprio site da Adobe, o pacote "install_flash_player_10_linux.tar.gz".
Então o extraí:

tar -vxfz install_flash_player_10_linux.tar.gz

Nele havia um arquivo chamado "libflashplayer.so", que eu movi para a pasta "plugins" do "firefox" com o comando "sudo mv libflashplayer.so /usr/lib/firefox/plugins", pois não instalei como root. Até ai, tudo certo! Reinicializei o browser já na cede de exibir um vídeo do youtube.com que deixei no favoritos, mas deu na mesma. Continua pedindo para eu baixar plugins para exibir o vídeo.
Há um outro *.so na mesma pasta em que eu copiei o "libflashplayer.so" (/usr/lib/firefox/plugins), chamado "flashplugin-alternative.so". Posso apagá-lo ou devo mantê-lo como está?



  


2. Re: Problemas ao instalar FlashPlayer [RESOLVIDO]

Diego Langer
dlanger

(usa Debian)

Enviado em 13/01/2010 - 07:34h

Olá.
Você pode tentar isntalar o flash através do synaptic.
Sistema -> Administração -> Gerenciador de Pacotes Synaptic.
Marque as opções flashplugin-installer e flashplugin-nonfree, e clique em aplicar.


3. Re: Problemas ao instalar FlashPlayer [RESOLVIDO]

José Cleydson Ferreira da Silva
cleysinhonv

(usa Ubuntu)

Enviado em 13/01/2010 - 07:46h

Olá
Faças o seguinte, sem o firefox estar aberto.

Download -> http://get.adobe.com/br/flashplayer/ em tar.gz

//descompactar
# tar -xvzf install_flash_player_10_linux.tar.gz

//copiar para diretório do mozilla
# cp libflashplayer.so /usr/lib/mozilla/plugins

Depois abra o firefox e teste no youtute ou globo.com, para copiar deve ser feito como root.



4. artigo

Juliao Junior
juliaojunior

(usa Debian)

Enviado em 13/01/2010 - 09:09h

Dê uma olhada no artigo:

http://www.guiadohardware.net/tutoriais/debian-desktop/


5. @dlanger

Antônio M. de Quadros Filho
zettaflop1021

(usa Ubuntu)

Enviado em 13/01/2010 - 16:19h


Tentei usar seu método, mas não havia nenhum pacote chamado "flashplugin-installer", somente havia o "flashplugin-nonfree", mas já instalado.


6. @cleysinhonv

Antônio M. de Quadros Filho
zettaflop1021

(usa Ubuntu)

Enviado em 13/01/2010 - 16:23h

Foi assim mesmo que fiz da primeira vez. O que foi diferente é que fiz por uma conta não-administrativa, mas para compensar usei o comando "sudo", que disseram-me ser a mesma coisa. Ou não é?



7. @juliaojunior

Antônio M. de Quadros Filho
zettaflop1021

(usa Ubuntu)

Enviado em 13/01/2010 - 16:26h

Desculpe-me, mas não consegui achar o tutorial no link que envias-te-me.


8. Re: Problemas ao instalar FlashPlayer [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 13/01/2010 - 17:05h

Voce usa que distro ??
Se usar ubuntu, baxa o flashplayer deb, ou fedora baxa em rpm
http://www.adobe.com/br/ procura ai
Se dizer alguma dependecia insatisfeida procura ela no google e baxa (preferencia deb pra debian e rpm pra fedora)


9. @giuliubuntu

Antônio M. de Quadros Filho
zettaflop1021

(usa Ubuntu)

Enviado em 13/01/2010 - 17:26h

Eu também uso Ubuntu, na versão 8.04.
Bom, mas se eu baixar o flashplayer como um pacode *.deb e ficar faltando alguma dependência, terei que fazer tudo manualmente, certo?

Vou baixar o pacote agora mesmo.


10. @giuliubuntu

Antônio M. de Quadros Filho
zettaflop1021

(usa Ubuntu)

Enviado em 13/01/2010 - 17:48h

A instalação do pacote package *.deb interroupeu-se pois faltaram algumas dependências.
Uma delas era "libnspr4-dev", mas eu consegui instalar.
O segundo pacote eu não sei como atualizar.

adobe-flashplugin depende de libpango1.0-0 (>= 1.20.5); porém:
Versão de libpango1.0-0 no sistema é 1.20.1-1.



11. Re: Problemas ao instalar FlashPlayer [RESOLVIDO]

Ricardo Cardoso
ricardo cardoso

(usa Debian)

Enviado em 13/01/2010 - 18:52h

Já passei pelo mesmo problema. Para resolver vc tem que instalar assim: apt-get install flashplayer-mozilla


12. @ricardo cardoso

Antônio M. de Quadros Filho
zettaflop1021

(usa Ubuntu)

Enviado em 13/01/2010 - 19:00h

[email protected]:/$ sudo apt-get install flashplayer-mozilla
[sudo] password for antonio:
Lendo lista de pacotes... Pronto
Construindo árvore de dependências
Lendo estado da informação... Pronto
O pacote flashplayer-mozilla não está disponível, mas é referenciado por outro pacote.
Isso pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
E: O pacote flashplayer-mozilla não tem candidato para instalação


EU NÃO SEI MAIS O QUE EU FAÇO! =x




01 02 03