PRECISO INSTALAR OS SEGUINTES APLICATIVOS apache2 php5 php5-mysql libapache2-mod-php5 mysql-server

1. PRECISO INSTALAR OS SEGUINTES APLICATIVOS apache2 php5 php5-mysql libapache2-mod-php5 mysql-server

Christian Maciel
christianmaciel

(usa Debian)

Enviado em 26/09/2015 - 17:00h

Boa tarde estou usando Lubuntu quantal 13.04, PRECISO INSTALAR OS SEGUINTES APLICATIVOS apache2 php5 php5-mysql libapache2-mod-php5 mysql-server , e não estou conseguindo. Qndo aplico o comando apt-get update, esta dando vários erros de
repositorios, por favor preciso resolver com urgencia.
Christian


  


2. Re: PRECISO INSTALAR OS SEGUINTES APLICATIVOS apache2 php5 php5-mysql libapache2-mod-php5 mysql-server

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/09/2015 - 17:13h

Nao funciona porque perdeu o suporte instale o 14.04 http://releases.ubuntu.com/14.04/
A liberdade indocil e domada pela propria desgraça -William Shakespeare



3. Re: PRECISO INSTALAR OS SEGUINTES APLICATIVOS apache2 php5 php5-mysql libapache2-mod-php5 mysql-server

Leonardo J. Oliveira
leojuoli

(usa Debian)

Enviado em 27/09/2015 - 18:31h

Essa versão perdeu o suporte, tem que que atualizar pelo menos para a 14.04 que é uma LTS.
--
Leonardo Juoli
[email protected]


4. Re: PRECISO INSTALAR OS SEGUINTES APLICATIVOS apache2 php5 php5-mysql libapache2-mod-php5 mysql-server

Oberaldo Büll Júnior
spylinux

(usa Manjaro Linux)

Enviado em 27/09/2015 - 20:49h

Na época usei a versão 13.10 pra escrever o artigo, mas os comandos são os mesmos:

http://www.billjr.com.br/ambiente-de-desenvolvimento-parte-1/

[]'s spylinux
Comunidade Manjaro Geek -www.manjaro-geek.org