Não consigo instalar o Pinguybuilder no Ubuntu 20.04

1. Não consigo instalar o Pinguybuilder no Ubuntu 20.04

Lucaino Bernardes
lbernardes

(usa Ubuntu)

Enviado em 25/06/2020 - 13:53h

Prezados,
Instalei o Ubuntu 20.04, fiz o update e upgrade e tentei instalar o Pinguybuilder, baixado do Sourceforge.net, mas não consegui.
Alguma dica?

Vejam o retorno da tentativa de instalação:
$ sudo dpkg -i pinguybuilder_5.1-8_all.deb
A seleccionar pacote anteriormente não seleccionado pinguybuilder.
(Lendo banco de dados ... 197382 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar pinguybuilder_5.1-8_all.deb ...
A descompactar pinguybuilder (5.1-8) ...
dpkg: problemas com dependências impedem a configuração de pinguybuilder:
pinguybuilder depende de archdetect-deb; porém:
Pacote archdetect-deb não está instalado.
pinguybuilder depende de casper; porém:
Pacote casper não está instalado.
pinguybuilder depende de libdebian-installer4; porém:
Pacote libdebian-installer4 não está instalado.
pinguybuilder depende de user-setup; porém:
Pacote user-setup não está instalado.
pinguybuilder depende de discover1 | discover; porém:
Pacote discover1 não está instalado.
Pacote discover não está instalado.
pinguybuilder depende de aufs-tools | unionfs-fuse; porém:
Pacote aufs-tools não está instalado.
Pacote unionfs-fuse não está instalado.
pinguybuilder depende de python (>= 2.7); porém:
Pacote python não está instalado.
pinguybuilder depende de python (<< 2.8); porém:
Pacote python não está instalado.
pinguybuilder depende de python-glade2; porém:
Pacote python-glade2 não está instalado.
pinguybuilder depende de python-vte; porém:
Pacote python-vte não está instalado.
pinguybuilder depende de plymouth-x11; porém:
Pacote plymouth-x11 não está instalado.

dpkg: erro ao processar o pacote pinguybuilder (--install):
problemas de dependência - deixando desconfigurado
A processar 'triggers' para desktop-file-utils (0.24-1ubuntu3) ...
A processar 'triggers' para gnome-menus (3.36.0-1ubuntu1) ...
A processar 'triggers' para mime-support (3.64ubuntu1) ...
A processar 'triggers' para hicolor-icon-theme (0.17-2) ...
A processar 'triggers' para man-db (2.9.1-1) ...
Erros foram encontrados durante o processamento de:
pinguybuilder



  


2. Re: Não consigo instalar o Pinguybuilder no Ubuntu 20.04

Bilufe
bilufe

(usa XUbuntu)

Enviado em 25/06/2020 - 23:56h

Instale o System Back, ele funciona.

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 382003C2C8B7B4AB813E915B14E4942973C62A1B

sudo add-apt-repository "deb http://ppa.launchpad.net/nemh/systemback/ubuntu xenial main"

sudo apt update

sudo apt install systemback






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts