Erro ao instalar a versão 7.10

1. Erro ao instalar a versão 7.10

Doriedson B Silva
delta

(usa Debian)

Enviado em 11/11/2007 - 10:47h

Por favor alguem pode me ajudar no sentido de atualizar do 7.04 para 7.10 ja fiz tudo certinho so quando começa atualizar dar o seguinte erro:

Erro durante a atualização

Um problema ocorreu durante a atualização. Isso geralmente pode ser por problemas de rede, por favor verifique a sua conexão de rede e tente novamente.

Failed to fetch http://imbrandon.com/packages/dists/dapper/amarok/binary-i386/Packages.gz 301 Moved Permanently

Failed to fetch http://imbrandon.com/packages/dists/dapper/amarok/source/Sources.gz 301 Moved Permanently

O problema é que a minha conexão ta tudo ok, chego em outras maquinas, acessos a internet normal...


  


2. Re: Erro ao instalar a versão 7.10

Paulo Antunes
Kondor-rj

(usa Arch Linux)

Enviado em 11/11/2007 - 11:06h

Pelo o link, acho que é o amarok que não foi instalado.

Tenta adicionar o repositório do Medibuntu, pode ajudar.

http://packages.medibuntu.org/gutsy


3. Erro ao instalar

Maicon Rodrigo Souza Novaes
maicon_rodrigo

(usa Outra)

Enviado em 05/05/2008 - 09:18h

Estou tentando instalar a versão 7.10 do ubuntu consigo baixar os pacotes mais a hora que vai para intalar da um tanto de erro no começo ai parece a versão 7.10 disponivel clico e começa baixar depois da o seguinte erro

Getting upgrade prerequisites failed

The system was unable to get the prerequisites for the upgrade. The upgrade will abort now and restore the original system state.

Please report this as a bug against the 'update-manager' package and include the files in /var/log/dist-upgrade/ in the bugreport.


4. Instalar a versão 7.10 pelo terminal

Maicon Rodrigo Souza Novaes
maicon_rodrigo

(usa Outra)

Enviado em 05/05/2008 - 09:47h

Tentei instalar a versao 7.10 pelo terminal usando o seguinte comando:
sudo apt-get dist-upgrade
Mais deu o seguinte erro:
E: Tipo '“deb' não é conhecido na linha 44 na lista de fontes /etc/apt/sources.list
E: A lista de fontes não pôde ser lida.
O que eu devo fazer agora? Alguém pode me ajudar ?
VLWS!!!