Erro ao atualizar o pacote de repositórios [RESOLVIDO]

1. Erro ao atualizar o pacote de repositórios [RESOLVIDO]

Leonardo J. Oliveira
leojuoli

(usa Debian)

Enviado em 14/04/2015 - 16:04h

Instalei o Ubuntu 15.04 beta e estou tendo problemas com o apt-get update, quando executo o comando alguns pacotes dão erro 404, ai copiei os links e colei no Navegador e novamente da o erro 404... Será que os repositórios não foram atualizados, alguém mais esta tendo este problema?

W: Falhou ao buscar http://extras.ubuntu.com/ubuntu/dists/vivid/main/source/Sources 404 Not Found

W: Falhou ao buscar http://extras.ubuntu.com/ubuntu/dists/vivid/main/binary-amd64/Packages 404 Not Found

W: Falhou ao buscar http://extras.ubuntu.com/ubuntu/dists/vivid/main/binary-i386/Packages 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/cpug-devs/ppa/ubuntu/dists/vivid/main/binary-amd64/Packages 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/cpug-devs/ppa/ubuntu/dists/vivid/main/binary-i386/Packages 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/glennric/dolphin-emu/ubuntu/dists/vivid/main/binary-amd64/Packages 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/glennric/dolphin-emu/ubuntu/dists/vivid/main/binary-i386/Packages 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/i-nex-development-team/stable/ubuntu/dists/vivid/main/binary-amd64/Packages 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/i-nex-development-team/stable/ubuntu/dists/vivid/main/binary-i386/Packages 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/kirillshkrogalev/ffmpeg-next/ubuntu/dists/vivid/main/binary-amd64/Packages 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/kirillshkrogalev/ffmpeg-next/ubuntu/dists/vivid/main/binary-i386/Packages 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu/dists/vivid/main/binary-amd64/Packages 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu/dists/vivid/main/binary-i386/Packages 404 Not Found



  


2. Re: Erro ao atualizar o pacote de repositórios

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 14/04/2015 - 16:30h

Remova todos PPA... Pq ainda é beta e maioria PPA não funcionará






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts