Dualboot Windows 10 e Ubuntu 20.04

1. Dualboot Windows 10 e Ubuntu 20.04

Julian Soares
juliansoares

(usa Debian)

Enviado em 20/09/2021 - 17:19h

Pessoal, to tentando fazer dualboot aqui num dell vostro 5402 , a principio eu fazia isso sempre e nunca me deu problemas, hoje instalei windows 10, deixei partição não alocado para Ubuntu
bootei com ubuntu e instalei ao lado boot loader Windows, porem ao iniciar ubuntu ele me da um erro e não sobe o sistema, alguem pode me ajudar?

tenho varios dell vostro aqui e sempre fiz normalmente dualboot, agora nesses novos não to conseguindo..





  


2. Re: Dualboot Windows 10 e Ubuntu 20.04

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 20/09/2021 - 22:25h

Vc criou partição boot/efi do Ubuntu?



3. Re: Dualboot Windows 10 e Ubuntu 20.04

Buckminster
Buckminster

(usa Debian)

Enviado em 21/09/2021 - 21:39h

Na janela do Grub digite e (tecla e, letra e) para editar.
A linha
GRUB_CMDLINE_LINUX_DEFAULT = "quiet splash"
deixe assim
GRUB_CMDLINE_LINUX_DEFAULT = ""
Dê um F10 que reiniciará e veja se entra no Ubuntu.
Caso entrar, daí tu pode acessar o arquivo do Grub (/etc/default/grub) e mudar permanentemente e dar um update-grub2, mas não é aconselhável.

Provavelmente falta a partição boot/efi ou verifique no BIOS se o secure boot está ativado, daí desative ou coloque legacy ou uma opção que tenha aí (other OS), etc, esta porcaria anda se metendo em tudo ultimamente.


________________________________________________
Always listen the Buck!
Sanou tua dúvida, resolveu teu problema?
Então marque como Resolvido e escolha a Melhor Resposta.


4. Re: Dualboot Windows 10 e Ubuntu 20.04

Julian Soares
juliansoares

(usa Debian)

Enviado em 22/09/2021 - 08:57h

Opaa deu certo aqui sim, mas deixei em nomodeset, ai entrou no sistema normal.. não sei pq aconteceu mas formatei outras 10 note e tudo normal, nesse ele não iniciava com esse erro, [*****] q reinstalei windows 10 umas 3x e toda vez que instalava Ubuntu sem erros ele parava nessa tela, aconteceu com mais 2 note aqui... baixei última versão do ubuntu e vou testar com ela.

Quando instalo windows 10 e dps vou instalar UBuntu ele aparece: Instalar Ubuntu ao lado do Windows Boot Manager, sempre fiz assim e funcionou.. acredito eu que quando instalo assim já tem partição do boot/efi certo ?
Buckminster escreveu:

Na janela do Grub digite e (tecla e, letra e) para editar.
A linha
GRUB_CMDLINE_LINUX_DEFAULT = "quiet splash"
deixe assim
GRUB_CMDLINE_LINUX_DEFAULT = ""
Dê um F10 que reiniciará e veja se entra no Ubuntu.
Caso entrar, daí tu pode acessar o arquivo do Grub (/etc/default/grub) e mudar permanentemente e dar um update-grub2, mas não é aconselhável.

Provavelmente falta a partição boot/efi ou verifique no BIOS se o secure boot está ativado, daí desative ou coloque legacy ou uma opção que tenha aí (other OS), etc, esta porcaria anda se metendo em tudo ultimamente.


________________________________________________
Always listen the Buck!
Sanou tua dúvida, resolveu teu problema?
Então marque como Resolvido e escolha a Melhor Resposta.









Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts