video muito lento

1. video muito lento

Ronil Estevam
ronil21

(usa Ubuntu)

Enviado em 11/02/2009 - 16:04h

ola a todos. acabei de instalar em meu notebook o opensuse 11.1
porem noto uma grande lentidao no video seja para navegar por paginas ou pra ver videos na internet. nos videos as voz é tremula e falha, e nas pagina q tem barra de rolagem a lentidao e tremenda. gostaria que me ajudacem a resolver esse problema. desde ja obrigado


  


2. Re: video muito lento

Robson Padilha Cordeiro
robsonpc

(usa Manjaro Linux)

Enviado em 11/02/2009 - 16:12h

qual tua placa de video?
Instalou o driver correto?


3. Re: video muito lento

Vinicius Rodrigues Pereira
VCS_Linux

(usa Debian)

Enviado em 11/02/2009 - 16:30h

cara.
Na minha maquina quando vou assistir video tenho que desativar os esfeitos! (Compiz)

No caso se sua maquina tiver algum efeitos, tenta desativar para rodar o video!!
Abraços
Vinicius


4. Re: video muito lento

Fábio Farias
Fabio_Farias

(usa openSUSE)

Enviado em 11/02/2009 - 22:10h

Quando usava o OpenSuse 10.2 também tinha esse problema pois a minha placa de vídeo (GeForce 7300GS) não era reconhecida pelo sistema. Eu instalava o driver manualmente. Todas as versões posteriores passaram a reconhecer a minha placa de vídeo.
Verifique qual é a sua placa de vídeo e poste aqui para podermos ajudá-lo. Não se esqueça de instalar o pacote Kernel-Source disponível no dvd de instalação do opensuse. Ele é necessário para instalar o driver depois.Abraços e Sucesso!


5. Re: video muito lento

Perfil removido
removido

(usa Nenhuma)

Enviado em 11/02/2009 - 23:42h

siga as dicas anteriores , resolvendo pode ainda usar essas dicas de otimização : http://vavai.net/2009/01/15/opensuse-tweak-increase-opensuse-speed-performance/.


6. Re: video muito lento

Ronil Estevam
ronil21

(usa Ubuntu)

Enviado em 12/02/2009 - 00:27h

ola a todos. bem minha placa de video eh via chrome9 hc igp
o open suse instalou usando um drive generico vesa. Nao sei como instalar o driver correto.podem me ajudar?ah intalei utilizando o cd live e nao o dvd. espero que possam me ajudar. ta tudo belezinha, ta pedente so esse questao do video mesmo.vlw


7. Re: video muito lento

Ronil Estevam
ronil21

(usa Ubuntu)

Enviado em 12/02/2009 - 09:22h

amigos, outro problema ocorreu, mexendo na configuracao de video no xorg.conf esculhambei foi tudo, o opensuse nao entra mais no modo grafico, e o pior tentei formatar e instalar de novo e da erro, ele nem entra mais como live cd. e agora o que fazer?detalhe, esquci de fazer o backup do xorg.conf.sera que podem me ajudar?desde ja obrigado


8. Re: video muito lento

Fábio Farias
Fabio_Farias

(usa openSUSE)

Enviado em 12/02/2009 - 22:01h

Pode não ser a melhor resposta mas sugiro começar tudo de novo, desta vez usando o dvd de instalação do opensuse. Ele é mais completo e pode ser que instale para você o driver correto. O live cd contém só o necessário para se iniciar o sistema. Com ele vocÊ tem que adicionaar muita coisa via internet.
Abraços e Sucesso!!!


9. via chrome9 hc igp

V1dux
v1dux

(usa Ubuntu)

Enviado em 12/02/2009 - 23:04h

Ronil, tb tive o mesmo problema qd fui instalar o Opensuse 11/11.1 no meu note. Eu tenho o HP2133 e vem tb c/ essa placa de vídeo da Via e nenhuma das distros linux reconheceram out-of-box... tive que instalar manualmente... segue abaixo as dicas que segui p/ conseguir rodar legal agora...

Para fazer voltar o servidor gráfico, edite o xorg.conf como root:

#vi /etc/X11/xorg.conf

... e troque o "driver" que tiver lá para o "vesa" só p/ podermos continuar usando o note... reinicie e siga as dicas abaixo.

http://www.vivaolinux.com.br/dica/Via-vn896-S3-VIA-Graphics-Chrome9-HC-IGP-com-3D-rapido-e-facil/

http://ubuntuforum-pt.org/index.php?topic=44963.0

https://wiki.ubuntu.com/LaptopTestingTeam/HP2133

http://linux.via.com.tw/support/downloadFiles.action

Abs


10. Re: video muito lento

Ronil Estevam
ronil21

(usa Ubuntu)

Enviado em 13/02/2009 - 09:20h

Ola pessoal. No lugar do open suse instalei o mandriva, ele ate q reconheceu quase tudo, porem nao ativou o 3d, depois de inumeras tentativas de ativa-lo desisti. Vou seguir a sujestao do fabio farias e instalar tudo do zero usando a versao de dvd do opensuse11.Depois postu o resultado. vlw galera pelas dicas.
OBS: Essa ja é a terceira distribuição que tento instalar em meu notebook, mas nunca o linux consegui instalar tudo 100%.Mas não vou desistir, ah de existir alguma disto que rode direito nesse note.vlw






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts