erro: protocolo https não suportado (curl/libcurl)

1. erro: protocolo https não suportado (curl/libcurl)

Bruno Borlini Duarte
brunoborlini

(usa Debian)

Enviado em 04/02/2016 - 17:08h

Boa tarde pessoal,

Realizei um update no SUSE 11 e agora toda vez que tendo tar um zypper se ou fazer qualquer coisa no yast recebo a segunte mensagem

Atualizando o serviço 'nu_novell_com'.
Problema ao recuperar o arquivo de índice do repositório para o serviço 'nu_novell_com':
Unsupported protocol 'https': https://nu.novell.com/?cookies=0&credentials=NCCcredentials

Verifique se o URI é válido e acessível.


Fiz uma busca primaira na web e algumas páginas e foruns indicam que o problema estaria no curl.

quando eu dou: curl --version ele mostra varios protocolos como http, ftp etc mas https realmente não aparece
Alguém já teve algum problema parecido com esse e pode me indicar um caminho?