OpenSuse 11.1 x ATI [RESOLVIDO]

1. OpenSuse 11.1 x ATI [RESOLVIDO]

Tiago Rigueto
Rigueto

(usa Ubuntu)

Enviado em 14/08/2009 - 09:56h

Olá pessoal, hoje, depois de uma semana adquiri o opensuse baixei a versão 11.1

Eu usava Ubuntu 9.04, mas quero algo mais desafiante, e baixei esse opensuse 11.1

Eu tenho um notebook kennex m550 com placa da ATI HD 2400, eu só conseguia instalar ela no ubuntu pelos comandos a seguir:
sudo bash
cd /home/tiago/Desktop
chmod +x ati-driver......run
./ati-driver........run

Dai ele abria o instalador do catalyst, mas no opensuse eu não consegui por esses comandos, e quando clico duas vezes, aparece uma msg dizendo algo sobre superuser, que é root

Como faço pra instalar a ATI no opensuse ? e depois de instalado, como faço pra ativar alguns efeitos até eu instalar o compiz ?

OBS: Instalei o opensuse com interface KDE


  


2. Re: OpenSuse 11.1 x ATI [RESOLVIDO]

ronnie peterson bacelar martins
dbahiaz

(usa OpenSuSE)

Enviado em 14/08/2009 - 10:37h

Abra o yast (Centro de controle) Software-Repositorio de software

Adicione os repositorios da comunidade, tem ATI, feche salve e atualize o sistema, depois, volte e vai em Gerenciamento de software, e procure pelo drive da ati mais adequado
http://www.vivaolinux.com.br/artigo/O-Centro-de-Controle-YaST/

Ou acesse essa dica e faça tudo com 1click-install

http://www.vivaolinux.com.br/dica/Personalizando-o-openSUSE-Linux-11-com-alguns-cliques/






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts