Não consigo atualizar meu Leap 42 [RESOLVIDO]

1. Não consigo atualizar meu Leap 42 [RESOLVIDO]

Allyson Thales dos Santos Nascimento
allysonkd

(usa openSUSE)

Enviado em 22/04/2016 - 03:28h

Bom dia a todos, eu venho tentando usar o openSUSE Leap mas estou tendo dificuldades.. Por algum motivo o eu quero insistir nele se não eu já teria desistido kk mas enfim, o IRC do SUSE e muito parado, as vezes tem gente mas ngm responde então tá difícil conseguir uma solução aqui. Meu problema é o seguinte:
. Eu instalei o suse tudo de boa. Mas quando eu tento atualizar o repositório ( sido zypper ref) ou mesmo atualizar o sistema com um... Ele trava com a mensagem "obtendo metadados de opensuse-leap-42" e fica muito tempo nisso até chegar uma mensagem de que o tempo foi excedido algo assim.. Enfim.. Eu então fui tentar pelo Yast direto mas aí ele trava em 50%.. Aí não consigo fechar nem desligar o notebook e tenho que tirar a bateria do mesmo... Alguem conhece esse problema e sabe a solução? Se precisarem de mais detalhes posso tentar informar

Obg.

Ps: não coloco imagens e tal porque não consigo ligar no VOL pelo notebook.. Fica dando erro de "coluna login não pode ser nula" sendo que eu estou ligando normalmente.. Enfim


  


2. MELHOR RESPOSTA

Ulrich Beckmann
Bequimao.de

(usa openSUSE)

Enviado em 22/04/2016 - 10:51h

Olá allysonkd,

Você tem que desativar o repositório openSUSE-42.1-0 no YAST2 - Repositórios de Software.

Abraços
Bequimão



3. Bom dia

Allyson Thales dos Santos Nascimento
allysonkd

(usa openSUSE)

Enviado em 22/04/2016 - 11:16h

Obg pela ajuda Bequimão... Realmente já ajudou a atualizar alguns pacotes mas o repositório em que ele trava, é o "openSUSE-Leap-42.1-Oss" que pelo oq eu vi é um repositório oficial :/ acho que vou desabilitar esse também mas não sei se vou perder alguma coisa.. Enfim.. Acredito que não tenha outra solução mesmo.
Obg.


4. Finalmente :)

Allyson Thales dos Santos Nascimento
allysonkd

(usa openSUSE)

Enviado em 22/04/2016 - 11:19h

So para deixar o tópico como resolvido, deu certo desabilitar esse outro repositório também.. Obg pela ajuda amigo.

Abrçs


5. Re: Não consigo atualizar meu Leap 42 [RESOLVIDO]

Ulrich Beckmann
Bequimao.de

(usa openSUSE)

Enviado em 26/04/2016 - 10:59h

O repo openSUSE-Leap-42.1-Oss é necessário, porque contém o estado dos pacotes no lançamento.

Abraço
Bequimão






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts