Mint esta iniciando com (welcome to ``nome do pc``) [RESOLVIDO]

1. Mint esta iniciando com (welcome to ``nome do pc``) [RESOLVIDO]

Rodrigo A. G. G. Silva
SirAbrahamKek

(usa Linux Mint)

Enviado em 09/05/2021 - 21:24h

Seguinte, tive um problema ao instalar o xdm pelo pacote deb, tentei executar e nao mostrava nada mas estava rodando em segundo plano, tentei alguns comandos e acho que funcionou um relacionado ao dpkg, o pacote deb rodando em segundo plano estava impedindo de desligar ou reiniciar, o comando funcionou e consegui, mas acho que deu algum problema, entao entrou em uma tela de login estranha https://pasteboard.co/K15yqCx.jpg, e nao consigo sair.

System:
Kernel: 5.4.0-58-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
Desktop: Xfce 4.14.2 tk: Gtk 3.24.13 info: xfce4-panel wm: xfwm4
dm: LightDM 1.30.0 Distro: Linux Mint 20.1 Ulyssa base: Ubuntu 20.04 focal
Machine:
Type: Laptop System: Infoway Note W7730 product: Infoway Note W7730 v: N/A
serial: <filter> Chassis: No Enclosure type: 10 serial: <filter>
Mobo: Infoway Note W7730 model: Infoway Note W7730 v: V3.0
serial: <filter> BIOS: American Megatrends v: 1.00.03-TIS3
date: 07/07/2012
Battery:
ID-1: BAT0 charge: 25.3 Wh condition: 49.5/48.8 Wh (101%) volts: 11.6/11.1
model: NOTEBOOK BAT type: Li-ion serial: <filter> status: Charging
CPU:
Topology: Dual Core model: Intel Core i3-2350M bits: 64 type: MT MCP
arch: Sandy Bridge rev: 7 L2 cache: 3072 KiB
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 18359
Speed: 1895 MHz min/max: 800/2300 MHz Core speeds (MHz): 1: 2248 2: 2091
3: 2029 4: 1939
Graphics:
Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
vendor: CLEVO/KAPOK driver: i915 v: kernel bus ID: 00:02.0
chip ID: 8086:0116
Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 3000 (SNB GT2)
v: 3.3 Mesa 20.0.8 compat-v: 3.0 direct render: Yes
Audio:
Device-1: Intel 7 Series/C216 Family High Definition Audio
vendor: CLEVO/KAPOK driver: snd_hda_intel v: kernel bus ID: 00:1b.0
chip ID: 8086:1e20
Sound Server: ALSA v: k5.4.0-58-generic
Network:
Device-1: Realtek RTL8188CE 802.11b/g/n WiFi Adapter driver: rtl8192ce
v: kernel port: e000 bus ID: 02:00.0 chip ID: 10ec:8176
IF: wlp2s0 state: up mac: <filter>
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: CLEVO/KAPOK driver: r8169 v: kernel port: d000 bus ID: 03:00.2
chip ID: 10ec:8168
IF: enp3s0f2 state: down mac: <filter>
Drives:
Local Storage: total: 474.73 GiB used: 112.92 GiB (23.8%)
ID-1: /dev/sda vendor: Kingston model: SA400S37120G size: 111.79 GiB
speed: 6.0 Gb/s serial: <filter> rev: 0010 scheme: MBR
ID-2: /dev/sdb vendor: Seagate model: ST320LM001 HN-M320MBB
size: 298.09 GiB speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter>
rev: 0002 temp: 30 C scheme: MBR
ID-3: /dev/sdc type: USB vendor: SanDisk model: Cruzer Blade
size: 7.23 GiB serial: <filter> rev: 1.27 scheme: MBR
ID-4: /dev/sdd type: USB vendor: Kingston model: DataTraveler 3.0
size: 57.62 GiB serial: <filter>
Partition:
ID-1: / size: 3.83 GiB used: 255.9 MiB (6.5%) fs: overlay source: ERR-102
ID-2: /var/log size: 5.26 GiB used: 24.2 MiB (0.4%) fs: ext4
dev: /dev/sdc3
Sensors:
System Temperatures: cpu: 54.0 C mobo: N/A
Fan Speeds (RPM): N/A
Repos:
Active apt repos in: /etc/apt/sources.list
1: deb cdrom:[Linux Mint 20.1 _Ulyssa_ - Release amd64 20210103]/ focal contrib main
Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
1: deb http://packages.linuxmint.com ulyssa main upstream import backport #id:linuxmint_main
2: deb http://archive.ubuntu.com/ubuntu focal main restricted universe multiverse
3: deb http://archive.ubuntu.com/ubuntu focal-updates main restricted universe multiverse
4: deb http://archive.ubuntu.com/ubuntu focal-backports main restricted universe multiverse
5: deb http://security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
6: deb http://archive.canonical.com/ubuntu/ focal partner
Info:
Processes: 203 Uptime: 14m Memory: 7.67 GiB used: 1.01 GiB (13.2%)
Init: systemd v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Shell: bash
v: 5.0.17 running in: xfce4-terminal inxi: 3.0.38
Consegui entrar no modo recovery e esta mostrando que o estado do LVM, volumes fisicos, errado (ruim). Iniciei pelo pendrive e consegui entrar no boot repair, mas esta sugerindo isso
sudo chroot "/mnt/boot-sav/sda5" dpkg --configure -a
sudo chroot "/mnt/boot-sav/sda5" apt-get install -fy
sudo chroot "/mnt/boot-sav/sda5" apt-get purge -y grub*-common shim-signed
Tenho alguns pontos de restauracao no TimeShift que sao anteriores ao problema, o que aconselham?


  


2. Re: Mint esta iniciando com (welcome to ``nome do pc``) [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 09/05/2021 - 21:29h


tentou reinstalar o lightdm?
Pode tentar reconfigurá-lo:

sudo dpkg-reconfigure lightdm


3. Re: Mint esta iniciando com (welcome to ``nome do pc``) [RESOLVIDO]

Rodrigo A. G. G. Silva
SirAbrahamKek

(usa Linux Mint)

Enviado em 09/05/2021 - 21:42h


Pebis escreveu:


tentou reinstalar o lightdm?
Pode tentar reconfigurá-lo:

sudo dpkg-reconfigure lightdm

Onde devo colocar esse comando? no modo recovery ou pelo live-usb?




4. Re: Mint esta iniciando com (welcome to ``nome do pc``) [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 09/05/2021 - 21:45h


quando chega nesse tela que aparece se você apertar ctrl+f4 não entra em um terminal? Senão tenta pelo recovery entrando em modo root


5. Re: Mint esta iniciando com (welcome to ``nome do pc``) [RESOLVIDO]

Rodrigo A. G. G. Silva
SirAbrahamKek

(usa Linux Mint)

Enviado em 09/05/2021 - 21:47h


Pebis escreveu:


quando chega nesse tela que aparece se você apertar ctrl+f4 não entra em um terminal? Senão tenta pelo recovery entrando em modo root
Vou tentar, obrigado!




6. Re: Mint esta iniciando com (welcome to ``nome do pc``) [RESOLVIDO]

Rodrigo A. G. G. Silva
SirAbrahamKek

(usa Linux Mint)

Enviado em 09/05/2021 - 23:02h


Pebis escreveu:


quando chega nesse tela que aparece se você apertar ctrl+f4 não entra em um terminal? Senão tenta pelo recovery entrando em modo root



Meu Mint estava sem login e senha para iniciar, por isso não tava indo nem conseguia abrir o terminal. Entrei no recovery pelo grub (shift)>fui em termina com root>desliguei>e iniciou normalmente. Muito obrigado! Problema resolvido!
Vou entrar em contato com você






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts