Imagem borrada ao utiliza algum reprodutor de vídeo - Elementary OS

1. Imagem borrada ao utiliza algum reprodutor de vídeo - Elementary OS

Pierre Dias
estranged283

(usa elementary OS)

Enviado em 10/08/2020 - 16:55h

Boa tarde pessoal, tudo bom ?

Estou com o seguinte problema, todo vídeo que eu reproduzo localmente ( em algum player de vídeo como o VLC por exemplo ) a imagem sai sempre borrada, trastejada. Eu gravei um pequeno vídeo e tirei print dele ( Pois se reproduzo o vídeo no youtube, ou no meu celular mesmo por exemplo, o vídeo não apresenta nenhum defeito) .

Já baixei um vídeo de outro lugar, no meu computador e tenho o mesmo defeito.

Screenshots
https://ibb.co/pKj5bvQ 

https://ibb.co/9H4byXy 


O que eu já tentei :
- Tentei instalar Driver AMD 7850 Mas tive a mensagem que o SO não era suportado.
- Já tentei utilizar outro player, mas tenho o mesmo problema.

Meu hardware:
Quad-Core AMD Ryzen 5 1500X Quad-Core Processor
VGA AMD 7850 2GB
8 GB de Ram

SO : elementary OS 5.1.7 Hera
Linux 5.4.0-42-generic
GTK 3.22.30





  


2. Re: Imagem borrada ao utiliza algum reprodutor de vídeo - Elementary OS

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 10/08/2020 - 17:58h

Esse problema também ocorre com outro sistema operacional instalado no mesmo PC?





3. Re: Imagem borrada ao utiliza algum reprodutor de vídeo - Elementary OS

Pierre Dias
estranged283

(usa elementary OS)

Enviado em 10/08/2020 - 18:03h

clodoaldops escreveu:

Esse problema também ocorre com outro sistema operacional instalado no mesmo PC?




Tenho dual boot com Windows e não ocorre, já utilizei Pop Os, Ubuntu e nenhum deles apresentaram este problema.


4. Re: Imagem borrada ao utiliza algum reprodutor de vídeo - Elementary OS

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 10/08/2020 - 21:32h

-tentou baixar outra iso e gravar outro pendrive ?




5. Re: Imagem borrada ao utiliza algum reprodutor de vídeo - Elementary OS

Pierre Dias
estranged283

(usa elementary OS)

Enviado em 10/08/2020 - 21:54h

clodoaldops escreveu:

-tentou baixar outra iso e gravar outro pendrive ?



Não tentei, mas instalei agora o SMplayer e a imagem aparece normal. Gostaria de saber o por quê dela não aparecer normal no Aplicativo nativo do Elementary para ver vídeo e nem no VLC.

Será alguma configuração ?


6. Re: Imagem borrada ao utiliza algum reprodutor de vídeo - Elementary OS

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 10/08/2020 - 21:59h

Teoricamente Elementary é mais leve que Ubuntu e Pop e não deveria ter esse problema.



7. Re: Imagem borrada ao utiliza algum reprodutor de vídeo - Elementary OS

Pierre Dias
estranged283

(usa elementary OS)

Enviado em 10/08/2020 - 22:01h

clodoaldops escreveu:

Teoricamente Elementary é mais leve que Ubuntu e Pop e não deveria ter esse problema.


Exatamente, sinto o sistema muito mais liso. Só está questão mesmo.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts