ERRO DE DEPENDECIAS KALI LINUX

1. ERRO DE DEPENDECIAS KALI LINUX

cleyson dias
kirahh

(usa Kali)

Enviado em 13/08/2020 - 21:25h

bom estou com um erro de dependencias no meu kali e n consigo resolver veja o erro:

[email protected]:/home/god# apt-get install wine
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
wine is already the newest version (5.0-4).
O seguinte pacote foi instalado automaticamente e já não é necessário:
libgtkmm-2.4-1v5
Utilize 'apt autoremove' para o remover.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 1211 não atualizados.
4 pacotes não totalmente instalados ou removidos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
Configurando samba-common (2:4.12.5+dfsg-3) ...
dpkg: erro ao processar o pacote samba-common (--configure):
o subprocesso instalado, do pacote samba-common, o script post-installation retornou erro do status de saída 10
dpkg: problemas com dependências impedem a configuração de smbclient:
smbclient depende de samba-common (= 2:4.12.5+dfsg-3); porém:
Pacote samba-common não está configurado ainda.

dpkg: erro ao processar o pacote smbclient (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de samba-common-bin:
samba-common-bin depende de samba-common (= 2:4.12.5+dfsg-3); porém:
Pacote samba-common não está configurado ainda.

dpkg: erro ao processar o pacote samba-common-bin (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de samba:
samba depende de samba-common (= 2:4.12.5+dfsg-3); porém:
Pacote samba-common não está configurado ainda.
samba depende de samba-common-bin (= 2:4.12.5+dfsg-3); porém:
Pacote samba-common-bin não está configurado ainda.

dpkg: erro ao processar o pacote samba (--configure):
problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
samba-common
smbclient
samba-common-bin
samba
E: Sub-process /usr/bin/dpkg returned an error code (1)
[email protected]:/home/god#



  


2. Re: ERRO DE DEPENDECIAS KALI LINUX

Paulo Jr
Pebis

(usa Debian)

Enviado em 13/08/2020 - 21:50h


Primeiro - instalou algum repositório aí?

Segundo - tentou remover o pacote com problema?


3. Re: ERRO DE DEPENDECIAS KALI LINUX

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 13/08/2020 - 23:52h


Usou do repositório oficial?

___________________________________
Conhecimento não se Leva para o Túmulo.


4. Re: ERRO DE DEPENDECIAS KALI LINUX

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 14/08/2020 - 09:36h

https://wiki.winehq.org/Debian

Como Kali é baseado no Debian, use as dicas p/ Debian








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts