Como corrigir esse erro no apt?

1. Como corrigir esse erro no apt?

Raphael Mendes
raphaelmendes

(usa Debian)

Enviado em 04/10/2019 - 17:31h

Boa tarde Galera, estou com um problema sério, no Debian 10 buster
Instalei o curl3 pra instalar o mongo DB, porém ele desinstalou o curl e várias aplicações que eu tinha instalado, e começou dar um erro no apt do sistema, segue a saída de um update:
Já tentei de tudo pra arrumar mas não consegui, e gostaria da ajuda de alguém pra corrigir

apt update
Ign:1 http://deb.debian.org/debian stretch InRelease
Atingido:2 http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid InRelease
Atingido:3 http://deb.debian.org/debian stretch Release
Atingido:4 https://download.docker.com/linux/debian buster InRelease
Atingido:5 http://ftp.br.debian.org/debian buster InRelease
Atingido:6 http://download.virtualbox.org/virtualbox/debian bionic InRelease
Atingido:7 http://ftp.br.debian.org/debian buster-updates InRelease
Ign:8 http://dl.google.com/linux/chrome/deb stable InRelease
Ign:9 http://repo.mongodb.org/apt/debian buster/mongodb-org/4.2 InRelease
Ign:10 http://repo.mongodb.org/apt/debian stretch/mongodb-org/4.0 InRelease
Ign:12 http://repo.mongodb.org/apt/debian buster/mongodb-org/4.0 InRelease
Atingido:13 http://download.virtualbox.org/virtualbox/debian buster InRelease
Atingido:14 http://dl.google.com/linux/chrome/deb stable Release
Atingido:15 http://ftp.de.debian.org/debian buster InRelease
Err:16 http://repo.mongodb.org/apt/debian buster/mongodb-org/4.2 Release
404 Not Found [IP: 52.84.172.114 80]
Atingido:17 https://packages.microsoft.com/repos/azure-cli buster InRelease
Atingido:18 http://repo.mongodb.org/apt/debian stretch/mongodb-org/4.0 Release
Atingido:19 http://repository.spotify.com stable InRelease
Err:21 http://repo.mongodb.org/apt/debian buster/mongodb-org/4.0 Release
404 Not Found [IP: 52.84.172.114 80]
Atingido:22 https://download.sublimetext.com apt/stable/ InRelease
Atingido:23 https://packages.sury.org/php buster InRelease
Ign:25 http://ppa.launchpad.net/webupd8team/java/ubuntu eoan InRelease
Obter:26 http://ppa.launchpad.net/dawidd0811/neofetch/ubuntu eoan InRelease [15,9 kB]
Atingido:27 http://apt.postgresql.org/pub/repos/apt buster-pgdg InRelease
Err:26 http://ppa.launchpad.net/dawidd0811/neofetch/ubuntu eoan InRelease
As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY C52419204221BA96
Err:28 http://ppa.launchpad.net/webupd8team/java/ubuntu eoan Release
404 Not Found [IP: 91.189.95.83 80]
Atingido:29 http://security.debian.org/debian-security buster/updates InRelease
Atingido:30 http://packages.microsoft.com/repos/vscode stable InRelease
Lendo listas de pacotes... Pronto
W: Skipping acquire of configured file 'contrib/source/Sources' as repository 'http://download.virtualbox.org/virtualbox/debian bionic InRelease' does not seem to provide it (sources.list entry misspelt?)
E: The repository 'http://repo.mongodb.org/apt/debian buster/mongodb-org/4.2 Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Translations (main/i18n/Translation-pt_BR) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Translations (main/i18n/Translation-pt) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target DEP-11 (main/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target DEP-11-icons-small (main/dep11/icons-48x48.tar) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
E: The repository 'http://repo.mongodb.org/apt/debian buster/mongodb-org/4.0 Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://repo.mongodb.org/apt/debian stretch/mongodb-org/4.0 InRelease' doesn't support architecture 'i386'
W: Target Packages (non-free/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target Packages (non-free/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target Packages (non-free/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target Translations (non-free/i18n/Translation-pt_BR) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target Translations (non-free/i18n/Translation-pt) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target Translations (non-free/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target DEP-11 (non-free/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target DEP-11 (non-free/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target DEP-11-icons-small (non-free/dep11/icons-48x48.tar) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target DEP-11-icons (non-free/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target Packages (non-free/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target Packages (non-free/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target Packages (non-free/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target Translations (non-free/i18n/Translation-pt_BR) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target Translations (non-free/i18n/Translation-pt) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target Translations (non-free/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target DEP-11 (non-free/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target DEP-11 (non-free/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target DEP-11-icons-small (non-free/dep11/icons-48x48.tar) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target DEP-11-icons (non-free/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Erro GPG: http://ppa.launchpad.net/dawidd0811/neofetch/ubuntu eoan InRelease: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY C52419204221BA96
E: The repository 'http://ppa.launchpad.net/dawidd0811/neofetch/ubuntu eoan InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/webupd8team/java/ubuntu eoan Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: Target Packages (non-free/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target Packages (non-free/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target Packages (non-free/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target Translations (non-free/i18n/Translation-pt_BR) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target Translations (non-free/i18n/Translation-pt) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target Translations (non-free/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target DEP-11 (non-free/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target DEP-11 (non-free/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target DEP-11-icons-small (non-free/dep11/icons-48x48.tar) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target DEP-11-icons (non-free/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list:18
W: Target Packages (non-free/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target Packages (non-free/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target Packages (non-free/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target Translations (non-free/i18n/Translation-pt_BR) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target Translations (non-free/i18n/Translation-pt) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target Translations (non-free/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target DEP-11 (non-free/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target DEP-11 (non-free/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target DEP-11-icons-small (non-free/dep11/icons-48x48.tar) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target DEP-11-icons (non-free/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:17 and /etc/apt/sources.list.d/spotify.list:1
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Translations (main/i18n/Translation-pt_BR) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Translations (main/i18n/Translation-pt) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target DEP-11 (main/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target DEP-11-icons-small (main/dep11/icons-48x48.tar) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1



  


2. Re: Como corrigir esse erro no apt?

Marcelo Oliver
msoliver

(usa Debian)

Enviado em 04/10/2019 - 18:47h

Boa noite raphaelmendes .
Corrija o sources.list,
Tem stretch e buster,
além de vários outros erros....
linhas duplicadas, falta de "key", etc....
Segue exemplo de source.list:
Fonte: https://wiki.debian.org/configura%C3%A7%C3%A3o%20repositorios%20PT%20BR
Uso esse, sem erros.
####  REPOSITÓRIOS DEBIAN BUSTER deb.debian.org

### -------------------------###
###Repositório (buster) Base ###
### -------------------------###
deb http://deb.debian.org/debian/">http://deb.debian.org/debian/ buster main contrib non-free
#deb-src http://deb.debian.org/debian/">http://deb.debian.org/debian/ buster main contrib non-free

### -----------------------------------------###
###Repositório (buster) security.debian.org/ ###
### -----------------------------------------###
deb http://deb.debian.org/debian-security/">http://deb.debian.org/debian-security/ buster/updates main contrib non-free
#deb-src http://deb.debian.org/debian-security/">http://deb.debian.org/debian-security/ buster/updates main contrib non-free

### -----------------------------------###
###Repositório (buster) buster-updates ###
### -----------------------------------###
deb http://deb.debian.org/debian/">http://deb.debian.org/debian/ buster-updates main contrib non-free
#deb-src http://deb.debian.org/debian/">http://deb.debian.org/debian/ buster-updates main contrib non-free

### ------------------------------------###
###Repositório (buster) proposed-updates###
### ------------------------------------###
#deb http://deb.debian.org/debian/">http://deb.debian.org/debian/ buster-proposed-updates main contrib non-free
#deb-src http://deb.debian.org/debian/">http://deb.debian.org/debian/ buster-proposed-updates main contrib non-free

### -------------------------------------###
###Repositório (buster) buster-backports ###
### -------------------------------------###
deb http://deb.debian.org/debian buster-backports main contrib non-free
#deb-src http://deb.debian.org/debian/">http://deb.debian.org/debian/ buster-backports main contrib non-free


Importante: echo -e "$(lynx --dump goo.gl/a9KeFc|sed -nr '/^[ ]+Se/,/dou.$/p')"
Att.: Marcelo Oliver


3. Re: Como corrigir esse erro no apt?

Stanislaus K
StanislausK

(usa Debian)

Enviado em 04/10/2019 - 20:31h

Ola,

DontBreakDebian
Advice For New Users On Not Breaking Their Debian System


"Debian Stable should not be combined with other releases" (...) "Ubuntu, Mint or other derivative repositories are not compatible with Debian"

Fonte: https://wiki.debian.org/DontBreakDebian


4. Re: Como corrigir esse erro no apt?

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 04/10/2019 - 22:34h

Desinstale os PPAs e delete e recrie o "/etc/apt/sources.list"
O "msoliver" já te passo acima o exemplo do "/etc/apt/sources.list" para você recriar.
Não esquece de desinstalar os PPA.

CPU Q6600 GTX 750 SofRaid 4xSSD 4Gb DDR2 mesmo assim uso Lubuntu.


5. Re: Como corrigir esse erro no apt?

Raphael Mendes
raphaelmendes

(usa Debian)

Enviado em 22/10/2019 - 17:01h

aguamole escreveu:

Desinstale os PPAs e delete e recrie o "/etc/apt/sources.list"
O "msoliver" já te passo acima o exemplo do "/etc/apt/sources.list" para você recriar.
Não esquece de desinstalar os PPA.

CPU Q6600 GTX 750 SofRaid 4xSSD 4Gb DDR2 mesmo assim uso Lubuntu.


Como eu desinstalo os PPA, já procurei pela internet mas não consegui, pode me ajudar ?





6. Re: Como corrigir esse erro no apt?

Glaulher Ramalho Medeiros
GRM

(usa Void Linux)

Enviado em 22/10/2019 - 18:32h


Cara eu uso debian Buster, ser for pra desenvolver, não seria melhor usar o mongo no docker? aqui rodo o mongo e o sqlserver em contêiner no docker

Disciplina é liberdade
Compaixão é fortaleza
Ter bondade é ter coragem


7. Re: Como corrigir esse erro no apt?

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 22/10/2019 - 19:49h

Minha lista de fontes está assim:

deb http://ftp.br.debian.org/debian/ stable main
# deb-src http://ftp.br.debian.org/debian/ stable main

deb http://security.debian.org/debian-security/">http://security.debian.org/debian-security/ stable/updates main contrib
# deb-src http://security.debian.org/debian-security/">http://security.debian.org/debian-security/ stable/updates contrib main

# stable-updates, previously known as 'volatile'
deb http://ftp.br.debian.org/debian/ stable-updates main contrib
# deb-src http://ftp.br.debian.org/debian/ stable-updates contrib main

#Non-free
deb http://deb.debian.org/debian/ stable main contrib non-free
# deb-src http://deb.debian.org/debian/ stable main contrib non-free

# multimedia
deb http://www.deb-multimedia.org/ stable main non-free
deb http://www.deb-multimedia.org/ stable-backports main

# Debian Stable
# deb http://deb.debian.org/debian/ stable main contrib non-free

# Debian Testing
deb http://deb.debian.org/debian/ testing main contrib non-free

# Debian Unstable
deb http://deb.debian.org/debian/ unstable main contrib non-free

# Debian Experimental
deb http://deb.debian.org/debian/ experimental main contrib non-free

deb http://deb.debian.org/debian/ buster main contrib non-free
deb http://security.debian.org/ buster/updates non-free main contrib
deb http://deb.debian.org/debian/ buster-updates non-free main contrib


Para utilizar as versões do testing ou do unstable de algum software eu uso:

sudo apt install -t unstable pacote
sudo apt install -t testing pacote


Para que todos os updates e instalações normais seja feitos do repo do Buster, é preciso criar o arquivo "/etc/apt/preferences" contendo o seguinte texto:

# este é o meu arquivo /etc/apt/preferences, criado assim:
# sudo touch /etc/apt/preferences
# sudo nano /etc/apt/preferences e cole o conteúdo abaixo

Package: *
Pin: release a=stable
Pin-Priority:500

Package: *
Pin: release a=testing
Pin-Priority: 50

Package: *
Pin: release a=unstable
Pin-Priority: 50

Package: *
Pin: release a=experimental
Pin-Priority: 50





8. Re: Como corrigir esse erro no apt?

Raphael Mendes
raphaelmendes

(usa Debian)

Enviado em 23/10/2019 - 17:27h

GRM escreveu:


Cara eu uso debian Buster, ser for pra desenvolver, não seria melhor usar o mongo no docker? aqui rodo o mongo e o sqlserver em contêiner no docker

Disciplina é liberdade
Compaixão é fortaleza
Ter bondade é ter coragem


Consegui Resolver, eu usei synaptic entrei em pacote por pacote e removi.
Eu uso o docker pra desenvolver, e o kubernetes tbm, porém tava precisando do mongo na máquina pra realizar uns testes, enfim, consegui resolver e o APT agora está assim:

sudo apt update
[sudo] senha para raphael:
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Obter:2 http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid InRelease [3.956 B]
Atingido:3 http://deb.debian.org/debian buster InRelease
Atingido:4 http://deb.debian.org/debian buster-updates InRelease
Atingido:5 http://deb.debian.org/debian buster-backports InRelease
Ign:6 http://deb.debian.org/debian stretch InRelease
Atingido:7 http://deb.debian.org/debian stretch Release
Obter:8 http://security.debian.org/debian-security buster/updates InRelease [39,1 kB]
Obter:9 http://dl.google.com/linux/chrome/deb stable Release [943 B]
Atingido:10 http://repository.spotify.com stable InRelease
Obter:11 http://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]
Obter:12 http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid/main i386 Packages [417 B]
Obter:13 http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid/main amd64 Packages [418 B]
Atingido:14 http://packages.microsoft.com/repos/vscode stable InRelease
Atingido:15 https://download.sublimetext.com apt/stable/ InRelease
Atingido:17 https://packages.microsoft.com/repos/azure-cli buster InRelease
Atingido:18 https://packages.sury.org/php buster InRelease
Obter:19 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1.098 B]
Atingido:20 http://apt.postgresql.org/pub/repos/apt buster-pgdg InRelease
Baixados 46,8 kB em 2s (26,0 kB/s)
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto





9. Re: Como corrigir esse erro no apt?

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 25/10/2019 - 16:57h


Isso não está legal:

Ign:6 http://deb.debian.org/debian stretch InRelease
Atingido:7 http://deb.debian.org/debian stretch Release

Se você usa o Buster, não use as linhas acima, que são da versão anterior.


10. Re: Como corrigir esse erro no apt?

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 25/10/2019 - 16:58h

Outra coisa que eu não usaria:

Obter:12 http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid/main i386 Packages [417 B]
Obter:13 http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid/main amd64 Packages [418 B]

Misturar Ubuntu com Debian não costuma dar certo.


11. Re: Como corrigir esse erro no apt?

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 25/10/2019 - 17:05h

Quer usar PPA use Ubuntu
Quer usar Debian não use PPA
Simples assim



12. Re: Como corrigir esse erro no apt?

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 25/10/2019 - 23:36h


clodoaldops escreveu:

Quer usar PPA use Ubuntu
Quer usar Debian não use PPA
Simples assim


Concordo.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts