Atualizador de Programas Ubuntu Versão 16.04

1. Atualizador de Programas Ubuntu Versão 16.04

Raimundo Evaldo Cardoso Correia
RecCojov

(usa Outra)

Enviado em 12/01/2019 - 00:09h

Pessoal alguém já vivenciou esse evento ao solicitar atualização de programas e na conclusão aparecer "Necessita instalação de fontes não confiáveis Isso exige a instalação de pacotes de fontes não autenticadas" Diz aí a resolução. Valeu!


  


2. Re: Atualizador de Programas Ubuntu Versão 16.04

-
BiaMonteiro

(usa Arch Linux)

Enviado em 12/01/2019 - 00:24h

Você instalou algum PPA no sistema, não é?
Provavelmente essa mensagem apareceu porque as chaves GPG desse PPA não foram adicionadas.


3. Re: Atualizador de Programas Ubuntu Versão 16.04

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 12/01/2019 - 02:11h

RecCojov escreveu:
Pessoal alguém já vivenciou esse evento ao solicitar atualização de programas e na conclusão aparecer "Necessita instalação de fontes não confiáveis Isso exige a instalação de pacotes de fontes não autenticadas" Diz aí a resolução. Valeu!


Vc está com o 'dirmngr' instalado e ativo ???

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



4. Re: Atualizador de Programas Ubuntu Versão 16.04

elphiethropp
elphiethropp

(usa Nenhuma)

Enviado em 12/01/2019 - 12:41h


BiaMonteiro escreveu:

Você instalou algum PPA no sistema, não é?
Provavelmente essa mensagem apareceu porque as chaves GPG desse PPA não foram adicionadas.


Percebi que além das PPAs alguns aplicativos baixados em sites que disponibilizam em deb, isso também acontece.
Há algum tempo, quando baixei o Chrome pelo site do Google em deb deu a mesma mensagem ao instalar.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts