Problema yahoo

1. Problema yahoo

ROBERTO AOKI
roberto.aoki

(usa Ubuntu)

Enviado em 26/10/2009 - 13:09h

Olá, utilizo Squid como proxy, distribuição Red Hat, tenho configurado somente uma regra p\ bloqueio de determinados sites, mais nada, qnd acesso a pagina do Yahoo a mesma abre toda esquisita, sem formatação, os icones fora do lugar, sem maneira alguma de visualizar a pagina, podem me ajduar ? a mesma nao esta bloqueada, ela abre, mas fica toda desconfigurada, pelo oq pude ver, é somente com o yahoo que acontece isso .


  


2. Re: Problema yahoo

Julian Castaman
maninhx

(usa Slackware)

Enviado em 27/10/2009 - 16:03h

testou liberar tudo pra ver se acessa normalmente?
testou fora do proxy?


3. Re: Problema yahoo

Roberto Cesar Dias Vilela
robertovilelab

(usa Ubuntu)

Enviado em 28/10/2009 - 15:25h

posta seu conf aew


4. Mesmo problema

Fernandino Mesquita e Silva
FireBird

(usa Debian)

Enviado em 26/04/2010 - 15:20h

E ae galera...To com o mesmo problema que o mano aí...

O site do yahoo e o youtube ficam todos desconfigurados cara... Muito estranho...

Alguém tem alguma ideia????


5. Pra mim resolveu

Fernandino Mesquita e Silva
FireBird

(usa Debian)

Enviado em 26/04/2010 - 16:23h

Opa galera...O MEU problema ta resolvido...

Seguinte...O yahoo e youtube fazem direcionamento pra um site de adsense... alguns(assim como eu) podem notar essa PORCARIA como sendo tráfego indesejado vindo de ytimg.com ou timg.com e colocar como denied nas acls... foi o que fiz...

tirei os dominios e ta tudo ok agora


6. Lucas Vaz

Lucas Vaz Ribeiro
lucasvaz

(usa KUbuntu)

Enviado em 10/11/2010 - 15:08h

valew pela dica kra eu estava com o mesmo problema mais so corrigindo o site é yimg.com, mas agora estou com outro tb,
quando vou abrir o email o squid bloqueia ele se alguem poder me ajudar agradeço.


7. resolvido

Dalton Ferreira Strauss Filho
daltonstrauss

(usa CentOS)

Enviado em 29/11/2012 - 11:36h

Prezados,

No meu squid foi liberado os acessos para:

.glbimg.com
.yimg.com

Neste momento está operando certinho.

Tenta com um:
# tail -f /var/log/squid/access.log | grep "ip.da.estação.teste"

E verifica se tem mais algum 403 ou 407 no meio.

Abraços!


8. Páginas desconfiguradas no squid

MArco Aurélio
capmarcolima

(usa Debian)

Enviado em 14/03/2013 - 16:38h

Resolveu o problema, acls baseadas em liberação de páginas tem de ter todas as páginas secundárias.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts