Não consigo liberar o site https://ww2.vw-mexico.com:443 [RESOLVIDO]

1. Não consigo liberar o site https://ww2.vw-mexico.com:443 [RESOLVIDO]

Otoniel
otoni.sm

(usa Ubuntu)

Enviado em 21/07/2010 - 12:03h

Estou tendo problemas na liberação deste site (https://ww2.vw-mexico.com:443), o servidor de proxy aqui é o squid instalado no linux. Já tentei varias opções, liberando o site, liberando a porta e nada deu certo. Já liberei a porta no roteador e tambem não deu certo.

Se alguem puder me ajudar fico grato!!!


  


2. Re: Não consigo liberar o site https://ww2.vw-mexico.com:443 [RESOLVIDO]

irado furioso com tudo
irado

(usa XUbuntu)

Enviado em 21/07/2010 - 15:05h

https (porta 443) NÃO PODE passar pelo squid transparente.


3. Re: Não consigo liberar o site https://ww2.vw-mexico.com:443 [RESOLVIDO]

Pedro
pedrodaltoe

(usa Fedora)

Enviado em 21/07/2010 - 16:01h

cara sugiro ai que tu de um tcpdump e veja o que esse pc realmente esta tendando acessar, e libere pelo iptables..

# tcpdump -i interface src host ip_pc


4. Re: Não consigo liberar o site https://ww2.vw-mexico.com:443 [RESOLVIDO]

Guilherme Domingues de Oliveira
korvoman

(usa Debian)

Enviado em 21/07/2010 - 21:49h

Poste estas regras antes do redirecionamento do squid em seu firewall.
o dcs1.volkswagen tive mesmos "sintomas".

iptables -t nat -I PREROUTING -d ww2.vw-mexico.com -s faixa_rede_interna -j ACCEPT
iptables -t nat -I POSTROUTING -d ww2.vw-mexico.com -s faixa_rede_interna -j MASQUERADE




5. Liberar

Perfil removido
removido

(usa Nenhuma)

Enviado em 21/07/2010 - 23:17h

Boa Noite amigo

E como o amigo ai encima diz tem de se ver como o seu squid esta rodando pois , se estiver rodando transparente o squid não tratará o trafego da porta 443 e possivelmente o firewall esteje bloqueando o acesso a tal site.


6. Re: Não consigo liberar o site https://ww2.vw-mexico.com:443 [RESOLVIDO]

Otoniel
otoni.sm

(usa Ubuntu)

Enviado em 22/07/2010 - 15:21h

Ai Galera valeu pelas informações...
O meu squid não roda transparente não... nesse caso o que eu poderia esta fazer para resolver isso?

desde ja obrigado!

segue minhas configurações:
###############################################
acl all src 0.0.0.0/0.0.0.0
acl manager proto cache_object
acl localhost src 127.0.0.1/255.255.255.255
acl to_localhost dst 127.0.0.0/8
acl SSL_ports port 443
acl Safe_ports port 80 #http
acl Safe_ports port 21 #ftp
acl Safe_ports port 443 #https
acl Safe_ports port 70 #gopher
acl Safe_ports port 210 #wais
acl Safe_ports port 1025-65535 #unregistered ports
acl Safe_ports port 280 #http-m
acl Safe_ports port 488 #gss-http
acl Safe_ports port 591 #filemaker
acl Safe_ports port 777 #multiling http
acl CONNECT method CONNECT
http_access allow manager localhost
http_access deny manager
http_access deny !Safe_ports
http_access deny CONNECT !SSL_ports
http_access allow localhost
http_access deny all
icp_access allow all
http_port 3128
hierarchy_stoplist cgi-bin ?
acl QUERY urlpath_regex cgi-bin \?
cache deny QUERY
access_log /var/log/squid/access.log squid
refresh_pattern ^ftp: 1440 20% 10080
refresh_pattern ^gopher: 1440 0% 1440
refresh_pattern . 0 20% 4320
acl apache rep_header Server ^Apache
broken_vary_encoding allow apache
coredump_dir /var/spool/squid



7. Re: Não consigo liberar o site https://ww2.vw-mexico.com:443 [RESOLVIDO]

Guilherme Domingues de Oliveira
korvoman

(usa Debian)

Enviado em 22/07/2010 - 20:47h

Pode testar a regra que lhe sugerir ? Outro detalhe para testes, na configuração do proxy da estação, coloque o dominio em exceção, pois assim ele passará pela regra que lhe sugeri.
Por gentileza poste a regra de seu firewall para que possamos lhe auxiliar.