dpkg: erro ao processar o arquivo CiscoPacketTracer-7.3.0-linux.deb

1. dpkg: erro ao processar o arquivo CiscoPacketTracer-7.3.0-linux.deb

Leonardo Graciano
c00p3r22

(usa Linux Mint)

Enviado em 13/03/2020 - 01:41h

Estou tendo problemas ao instalar o Cisco Packet Tracer 7.3.0 no Mint

dpkg: erro ao processar o arquivo CiscoPacketTracer-7.3.0-linux.deb (--install):
não foi possível abrir '/opt/pt/bin/platforms/libqxcb.so.dpkg-new': Operação não permitida
gtk-update-icon-cache: Cache file created successfully.
A processar 'triggers' para gnome-menus (3.13.3-11ubuntu1.1) ...
A processar 'triggers' para desktop-file-utils (0.23+linuxmint8) ...
A processar 'triggers' para mime-support (3.60ubuntu1) ...
A processar 'triggers' para gnome-icon-theme (3.12.0-3) ...
A processar 'triggers' para shared-mime-info (1.9-2) ...
Erros foram encontrados durante o processamento de:
CiscoPacketTracer-7.3.0-linux.deb



  


2. Re: dpkg: erro ao processar o arquivo CiscoPacketTracer-7.3.0-linux.deb

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 14/03/2020 - 10:21h

não foi possível abrir '/opt/pt/bin/platforms/libqxcb.so.dpkg-new': Operação não permitida 

Você uso é "sudo" ?
exemplo:
$ sudo apt install pacote 


CPU i5-8400 GTX 750 SofRaid 4xSSD 16GB DDR4 mesmo assim uso Lubuntu.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts