problemas da minha adsl

1. problemas da minha adsl

Renato
dedao

(usa Slackware)

Enviado em 04/12/2005 - 18:33h

e ae galera.....fiz uns testes no meu slackware 10.1 mas nao consegui fazer funciona minha net....fiz a seguinte coonfiguração usando o netconfg:

Host: dedo
Domain: dedo.intranet
Ip: 10.1.1.5
Network Mask: 255.255.255.0
Gatway: 10.1.1.1
Name Server: 10.1.1.1

obs: usei ip statico......

eu tenho uma placa mae onboard asus a7n266, e estou usando um DLink 500G como Roteador, tentei dar um ping no ip do modem, e ele me retornou a seguinte mensagem, "Network is unreachable"...pelo que notei parece que o slackware nao ta detectando minha placa de rede, neh ?...mas no debian-br e no xp, eu consigo navegar normalmente....o que eu preciso fazer ???...eu dei um lspci, e os resultados da parte da placa de rede foram o seguinte:

Host Bridge: nVidia Corporation...CPU Bridge
Isa Bridge: nVidia Corporation...Isa Bridge
Ethernet Controller: nVidia Corporation....Ethernet Controller
Pci Bridge: nVidia Corporation...Pci-to-Pci
Communication Controll: Lucente Microeletronics Unknow Device

ajudem....eu nao quero ter qu voltar para o debian :-p.....[]'s e agradeço pela atençao...dedao


  


2. Modem Roteador?

Pitter Parker
pitt3r_p4rk3r

(usa Slackware)

Enviado em 20/12/2005 - 17:01h

Seguinte,

Seu modem é roteador ne?

Geralmente eles tem uma interface via browser, pra se configurar id de usuario, senha, e essas coisinhas,

Se vc ja fez isso, basta agora vc configurar o DHCP, assim vc vai se conectar normalmente.


3. Simples

Paulo Roberto Xavier Machado
paulo_machado

(usa Slackware)

Enviado em 10/02/2006 - 08:56h

O problema é que vc está atribuindo um ip que não está batendo com o roteador. No comando # netconfig a ultima opção, se não me engano, voce define se vai usar IP fixo, DHCP ou alternar entre IP fixo e DHCP. No caso voce vai escolher a 3ª opção para que toda vez que o modem tentar atribuir um IP pra sua ETH a comunicação ser estabelecida.