problema com wicd

1. problema com wicd

fabio cesar
FabioC3sar

(usa Slackware)

Enviado em 12/06/2018 - 08:58h

Olá,
Fiz o download do wicd no slackbuilds, após a instalação os navegadores ficaram horríveis, as páginas demoravam para carregar e muito frequentimente não carregavam.
Qualquer tipo de conexão, cabeada ou wireless, eu não conegui me conectar atravéz do wicd, esses problemas ocorreram após ter instalado ele, fiz o bloqueio do network manager.
Não entendi porque ter dado tanto problema, pois já usei no próprio slackware e foi bem simples
Alguma dica?


  


2. Re: problema com wicd

Atel Batista
telbatista

(usa Slackware)

Enviado em 12/06/2018 - 09:21h

bom dia!

rfkill list (veja se tem algo bloqueado)


3. Re: problema com wicd

Rogerio Leiro Fontan
RLFontan

(usa Nenhuma)

Enviado em 12/06/2018 - 12:56h

Outra coisa que você poderia fazer é tentar instalar o WICD desta vez utilizando este método:

https://www.vivaolinux.com.br/dica/Wi-Fi-no-Slackware-modo-texto-com-WICD

Quando eu usava WICD no Slackware o mesmo só fazia resolver minha vida...


4. Re: problema com wicd

Atel Batista
telbatista

(usa Slackware)

Enviado em 12/06/2018 - 13:12h

Normalmente instalo o wicd que já vem na pasta "extra"



5. Re: problema com wicd

Ricardo Fabiano Silva
madrugada

(usa Gentoo)

Enviado em 12/06/2018 - 13:47h

FabioC3sar escreveu:

Olá,
Fiz o download do wicd no slackbuilds, após a instalação os navegadores ficaram horríveis, as páginas demoravam para carregar e muito frequentimente não carregavam.
Qualquer tipo de conexão, cabeada ou wireless, eu não conegui me conectar atravéz do wicd, esses problemas ocorreram após ter instalado ele, fiz o bloqueio do network manager.
Não entendi porque ter dado tanto problema, pois já usei no próprio slackware e foi bem simples
Alguma dica?


Não existe wicd no https://slackbuilds.org/.

Muito estranho...


6. Re: problema com wicd

Rogerio Leiro Fontan
RLFontan

(usa Nenhuma)

Enviado em 12/06/2018 - 14:38h

telbatista escreveu:

Normalmente instalo o wicd que já vem na pasta "extra"


Exato... isso que to achando estranho. Ele instalou do modo mais difícil possível, e com o que o Madrugada disse agora então...


7. Re: problema com wicd

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 12/06/2018 - 19:53h

Olha, no Sabayon antigo, aqui na faculdade, eu usava.

Principalmente pq a rede antiga era IP Fixo, e o networkmanager funcionava mal. Mas nunca tive problema com o WICD.

Vc tem IP fixo ou dinâmico? desativou o serviço do networkmanager e colocou o serviço do wicd no boot? Se tiver IP fixo, pode ser que tenha que desativar o DHCP.
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


8. Re: problema com wicd

Rogerio Leiro Fontan
RLFontan

(usa Nenhuma)

Enviado em 13/06/2018 - 23:31h

albfneto escreveu:
Principalmente pq a rede antiga era IP Fixo, e o networkmanager funcionava mal. Mas nunca tive problema com o WICD.


Pois é... o que as vezes dá problema é o manager... já o WICD...