logon kde no slack [RESOLVIDO]

1. logon kde no slack [RESOLVIDO]

Rausth
rausth

(usa openSUSE)

Enviado em 10/11/2009 - 17:19h

olá... resolvi mudar de distro usava o ubuntu, agora resolvi instalar o slack...depois do primeiro round consegui instalar a versão 13 agora no segundo round quando inicio o X aparece a tela de logon quando faço
o logon ele começa a carregar e depois volta novamente ao logon ...alguma solução???


  


2. Re: logon kde no slack [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 10/11/2009 - 18:11h

como vc esta tentando logar?? com qual usuario?? como vc criou o usuario?? esta tentando logar em modo grafico ou texto, está aparecendo algum erro??


3. ..

Rausth
rausth

(usa openSUSE)

Enviado em 10/11/2009 - 18:18h

consigo logar no modo texto, tanto com o meu usuario...quanto root...agora quando vou acessar o X e logar no
KDE ele fik em loop n consegue carregar


4. Re: logon kde no slack [RESOLVIDO]

Ricardo Libanio
riesdra

(usa Debian)

Enviado em 10/11/2009 - 19:27h

provavelmente problema com o xorg, qual sua placa de vídeo, ou driver on que está usando ai, o arquivo xorg.conf como está?


5. Re: logon kde no slack [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 10/11/2009 - 19:40h

oq esta aparecendo??

tenta isso aew

~/$ su
~/$ 'senha'
/home/usuario# cd ~/
~/# X -configure
~/# mv xorg.conf.new xorg.conf
~/# rm /etc/X11/xorg.conf
~/# mv xorg.conf /etc/X11


6. ..

Rausth
rausth

(usa openSUSE)

Enviado em 11/11/2009 - 13:22h

olá...desculpe a demora não pude acessar a internet ontem...

não consigo acessar o KDE ...quando carrego o x ele vai pra tela de logon e depois que efetuo o logon ele ou trava ou volta pra tela anterior...
fiz como vc mandou acima mas ainda continua da mesma maneira

o driver de video eh VIA/S3G KM400A...

alguma sugestão???
obrigado


7. Re: logon kde no slack [RESOLVIDO]

Reginaldo de Matias
saitam

(usa Slackware)

Enviado em 13/11/2009 - 08:54h

tente os seguintes passos:
#xorgsetup para configurar o video

#adduser ou #userdd e add o usuário dos grupos: floppy,cdrom,plugdev,video,audio,scanner(se tiver)

logue com o usuário que acabou de criar e $startx



8. Re: logon kde no slack [RESOLVIDO]

Rausth
rausth

(usa openSUSE)

Enviado em 13/11/2009 - 09:14h

bom dia...

essa parte de add o usuario eu ja fiz...oq acontece eh q quando uso o comando startx ele começa a carregar a
parte grafica depois trava e quando uso o comando exec /usr/bin/kdm -nodaemon ele fik em loop eu logo e ele retorna para a tela de logon


9. Re: logon kde no slack [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 13/11/2009 - 09:17h

como vc instalou o kde??

deve estar faltando alguma coisa no kde


10. Re: logon kde no slack [RESOLVIDO]

Rausth
rausth

(usa openSUSE)

Enviado em 13/11/2009 - 09:50h

velho eu coloquei instalação full


11. Re: logon kde no slack [RESOLVIDO]

Osiel Sampaio Aragão
darkstarfire

(usa Slackware)

Enviado em 13/11/2009 - 10:13h

Amigo tente isso:
"Modo Teoria"
Loge-se como root no modo texto mesmo, rodo o comando "xorgsetup" quando terminar examine o o arquivo "/etc/X11/xorg.conf" na parte referente a placa de vídeo verifique qual o driver que está sendo usado, caso esteja "vesa" troque por "openchrome", salve o arquivo e inicie o modo gráfico.

"Modo na pratica"

[email protected]:~#xorgsetup
siga as instruções do instalador

[email protected]:~#pico /etc/X11/xorg.conf
se troca "vesa" por "openchrome"

[email protected]:~#startx

ou no lugar de comando "startx" use o "init 4"

[email protected]:~#init 4

antes disso tente remover a pasta ".kde" de cada usuario

[email protected]:~#rm -r /root/.kde/
[email protected]:~#rm -r /home/usuario/.kde/


12. Re: logon kde no slack [RESOLVIDO]

Rausth
rausth

(usa openSUSE)

Enviado em 13/11/2009 - 10:17h

uma duvida eu removo a pasta .kde antes de rodar o xorgsetup ou depois?



01 02 03



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts