gkrellm weather

1. gkrellm weather

Marcel C. Tavelin
(xinelo)

(usa Debian)

Enviado em 23/08/2011 - 22:37h

Olá pessoal, alguém conseguiu fazer funcionar esse plugin do gkrellm no slack? estou com o slackware 13.0 (32-bits) com o xfce. consegui instalar o gkrellsun aqui e ta funcionando tranquilo. o gkrellweather eu até consegui instalar mas ele não atualiza os dados. alguém aí usa esse plugin no gkrellm?


  


2. Re: gkrellm weather

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 23/08/2011 - 22:53h

no slack, nao testei, mas no sabayon, funciona, eu uso.


3. Re: gkrellm weather

Marcel C. Tavelin
(xinelo)

(usa Debian)

Enviado em 24/08/2011 - 00:16h

acho que por algum motivo o plugin não ta acessando a rede para atualizar os dados


4. Re: gkrellm weather

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 24/08/2011 - 08:34h

tentou configurar o plugin,ou trocar o servidor de tempo, o site
eu uso aquele da Inglaterra, o da BBC.


5. Re: gkrellm weather

Marcel C. Tavelin
(xinelo)

(usa Debian)

Enviado em 24/08/2011 - 11:12h

estou pegando do yssy da minha cidade do site que o plugin indica:
http://www.nws.noaa.gov/tg/siteloc.shtml
que site é esse da bbc? Uma outra coisa que vi nos arquivos de configuração do gkrellm é que o plugin não criou o diretório ~/.wmWeatherReports/


6. Re: gkrellm weather

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 25/08/2011 - 19:48h

acabei de checar, eu pego o identificador do mesmo site que vc.
o site BBC é o que uso no widget de tempo do KDE, eu confundi.
respondo este, pq entrei no KDE e abri o gkrellm. o meu tb não esta atualizando a 4 dias, ta marcando 15 graus em ribeirão preto, e hj esta 32 graus.
deve ser um bug do plugin ou um problema do servidor de tempo.


7. Re: gkrellm weather

Marcel C. Tavelin
(xinelo)

(usa Debian)

Enviado em 25/08/2011 - 22:25h

O problema não é no servidor de tempo não. confirmei os dados obtidos do site

http://www.nws.noaa.gov/tg/siteloc.shtml

(de onde eu tirei o código YSSY para configurar o plugin) com os do

http://www.weather.com/

e está tudo OK.

Uso wireless aqui, pode ser que o plugin não esteja configurado para rede sem fio.

Um outro problema que me ocorreu é que como eu baixei (compilei e instalei) esse plugin dos pacotes do debian

(http://packages.debian.org)

provavelmente para fazer funcionar vou ter que baixar todas as (muitas) dependencias que o debian exige para ele. Nesse caso a coisa acaba ficando inviável. Minha instalação do slack aqui é minimalista.

Como eu já tinha o gkrellm instalado, achei que era só instalar o plugin que estava tudo certo. Não deve ser tão simples assim.

Comecei a considerar trocar o gkrellm pelo conky, que parece ser muito legal. Mas como minha instalação do slack aqui é minimalista (instalei só o que uso mesmo), para eu instalar o conky vou ter que instalar um monte de dependências. Aí tambem não vale a pena.

Parece que, como o conky é um programa muito popular, os desenvolvedores começam a pendurar outros pacotes como dependência para ele (como o audacious, por exemplo) de tal forma que se vc quiser instalar o conky vai ter que usar outras coisas obrigatoriamente também. [ideologia furada, caso essa suspeita seja verdadeira]






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts