Slack 13.1 Excelente, mas... [RESOLVIDO]

1. Slack 13.1 Excelente, mas... [RESOLVIDO]

Fernando Tietê da Silveira Fragoso
f_tyet

(usa Slackware)

Enviado em 18/01/2011 - 03:27h

Meus amigos, estou tremendamente frustrado com o slack 13.1

Instalei o Slack 13.1 e fui arredondando ele, até ficar como eu queria (não sou um "dinossauro" do linux, mas não sou mais tão iniciante) e como eu prefiro o Slack ao Ubuntu, resolvi retomar as minhas "saudáveis" batalhas com o Slack...

Baixei o DVD e instalei ele aqui...

Tudo q eu ia instalando ele foi aceitando, não dando pau em nada... e eu me surpreendendo, com a (hoje, ainda mais vasta) documentação aqui no VOL e na net, em geral...

Tudo parecia perfeito, e eu estava para decretar o meu "domínio do homem sobre o slack"...

Porém (sempre tem um bendito porém)...

O bendito flashplayer (o plugin pro firefox, konqueror, Chrome, Opera etc.) simplesmente não obedece... explico:

seguindo os diversos Howtos q eu pude encontrar, para instalar o bendito "novo" plugin (da pág. do fabricante), baixei e descompactei o tal do libflashplayer.so e coloquei ele no "supostamente óbvio e correto" /usr/lib/firefox/plugins

E nada!

Youtube sem som, qquer outro site q dependa do flashplayer não rodavam com som, nem por reza brava..

daí eu parti pra ignorância... eu copiei o maledeto libflashplayer.so nas seguintes pastas q eu achei q ia resolver:


/usr/lib/firefox/plugins (lembrando q esta pasta é um atalho da /usr/lib/firefox-3.6.13, q por sinal tb tem uma pasta /.../plugins, onde eu enfiei o libflashplayer.so tb)

além dessa óbvia, coloquei nas seguintes pastas

/home/fernando/.firefox/plugins, na /home/fernando/.mozilla/plugins e ainda na /home/fernando/.mozilla/firefox/plugins

e nada!!!!

um dia, resolvi criar atalhos nas pastas: /home/fernando/.firefox/plugins, na /home/fernando/.mozilla/plugins e ainda na /home/fernando/.mozilla/firefox/plugins


e, mais uma vez, nada!!!

mas, do nada, qdo mais uma, das zilhões de vezes q eu tava testano copiar, apagar e copiar de novo o libflashplayer.so deu certo!...

Eu fui ao delírio... mas, qdo eu dei um slackpkg -upgrade-all lá... adivinha?! ...perdi de novo o som, e nunca mais voltou, até q eu desisti (momentaneamente) e voltei pro Ubuntu...

Nem preciso dizer q aqui no ubuntu roda tudo ultra redondo... webcam antiga, scanner e impressora (multifuncional) HP (essa multifuncional foi identificada no Slack mas com uma série de problemas, inclusive o de não reconhecer q ela está ligada algumas vezes), placa de captura (só não tá gravando video com audio, mas é outro assunto, isso.. rsrs)

-------------------------

Gente,
O que pode ser isso? Bug, simplesmente? Ou tem algo q eu possa tentar, testar, configurar, execrar...rsrs


-------------------------

Enfim, meus amigos mais experientes e desbravadores do Slack... sabe o q eu cheguei a pensar? q tem algum(ns) arquivo(s) corrompidos q foram passados para o HD na instalação por conta da gravação da mídia (do DVD) q eu coloquei pra gravar em 4x... sim, pq eu perdi a mídia q eu coloquei pra gravar a ISO do Slack 13.1 (x86), pq tinha gravado em 16x...

Será q foi isso? se eu gravar em 1x ou 2x, e reinstalar eu NÃO vou ter esse "bug"?

-----------------


Minha configuração:

AMD Athon x64 - 3200+
RAM: 1GB DDR
SOM: Audigy MP3+
CAPTURA: PlayTV 8000GT
VIDEO: Geforce 8600GT MEM512MB
HD: 250GB SATA / 20GB IDE
Webcam: VideoBlaster III
Multifuncional: HP PhotoSmart C4280
Linux: Ubuntu 10.10 (querendo q seja o Slack 13.1)



  


2. MELHOR RESPOSTA

Ruan
ru4n

(usa Debian)

Enviado em 20/01/2011 - 11:14h

Desculpe não responder antes, f_tyet, passei aqui no VOL ontem e não olhei esse tópico.

Que bom que resolveu, imaginei que o problema fosse esse mesmo. Aliás, tem um simples script que coleta informações sobre os periféricos de som presentes na máquina local e cria automaticamente o arquivo /etc/asound.conf, deixo o link para quem enfrentar o mesmo problema:
http://alsa.opensrc.org/index.php/.asoundrc#Simple_script_to_create_an_.asoundrc_file

Abraços!

3. Re: Slack 13.1 Excelente, mas... [RESOLVIDO]

Emmanuel Tavares F Affonso
neltavares

(usa Slackware)

Enviado em 18/01/2011 - 08:02h

Bom dia
Aqui foi facil, qdo eu tentei de outras formas instalar tbm começei a ter problemas igual a vc.
Porem como ultima tentativa eu baixei o rpm do flash, converti ele em tgz com o rpm2tgz, e instalei com o installpkg e funcionou perfeitamente.

Abrax


4. Re: Slack 13.1 Excelente, mas... [RESOLVIDO]

Vinícius F. Vendemiatti
vinivend

(usa Debian)

Enviado em 18/01/2011 - 08:40h

to instalando o meu agora numa vm, senpre tive vontade de usar. acho que dessa vez vai. se for tudo bem coloco como s.o. principal. sem rodar na vm. quando instalar o flash posto aqui se der erro.

abraços


5. Tks, de antemão

Fernando Tietê da Silveira Fragoso
f_tyet

(usa Slackware)

Enviado em 18/01/2011 - 10:49h

Valeu aos dois pelo "pronto atendimento".. hehe

Neltavares: eu, como última tentativa, fiz isso de usar o rpm2tgz, e não tive sucesso...

vinivend: estou aguardando seu "progresso" na VM com o Slack... rsrs

------------------

Na verdade, gostaria da opinião de vocês:

Eu segui as dicas de um artigo muito bom aqui do VOL, que ensinava a instalar e "arredondar" o Slack 13.1...

Mas eu deixei para "upgradear" o sistema, depois de já ter feito uma série de ajustes (q foi qdo o flashplayer parou de funcionar no meu sistema)... vcs acham q, se eu tentar fazer tudo o que for atualização, antes de ajustar o sistema, por exemplo, este expediente de usar o rpm2tgz pode funcionar, enfim?

E outra... vcs acham que pode ser, como eu falei, que gravar a mídia em 4x zuou a instalação nesse nível de dar pau na instalação do "libflashplayer.so"?


6. Re: Slack 13.1 Excelente, mas... [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 18/01/2011 - 11:13h

não deve ser defeito da mídia, e mesmo gravar em 4X não é muito rápido.
problemas com flash são comuns em várias distros.
dê uma busca aqui por flash player no slackware.


7. Re: Slack 13.1 Excelente, mas... [RESOLVIDO]

Vinícius F. Vendemiatti
vinivend

(usa Debian)

Enviado em 18/01/2011 - 11:15h

bom dia f_tyet
cara, eu no seu lugar faria todas as atualizaçoes possiveis antes, mas como ja disse nao tenho experiencia no slack.
eu acabei de fazer a instalaçao do meu. achei legal até agora. agora vou por pra atualizar. assim que terminar mando novidades.

obrigado


8. Re: Slack 13.1 Excelente, mas... [RESOLVIDO]

Victor Pilotto
victor.p

(usa Ubuntu)

Enviado em 18/01/2011 - 11:31h

Estranho, aqui tive um problema com o Slackware tambem que o firefox não funcionava nem com reza brava, mais ai reinstalei o Slackware e foi tudo certinho

Mais fazer o flash funcionar nunca foi problema, sempre faço isso

tar -xf flash...
cp lib... /usr/lib/firefox-3.6.13/plugins/

reinicia o firefox e pronto, no meu caso fiz com o lib64 por causa do Slackware 64 aqui


9. Pois é...

Fernando Tietê da Silveira Fragoso
f_tyet

(usa Slackware)

Enviado em 18/01/2011 - 11:41h

albfneto: já me matei de pesquisar, mas talvez com os termos nessa sequência, "flash player no slackware", dê mais certo.. vou checar e posto aqui qdo/se tiver algum resultado relevante! rs


vinivend: valeu mais uma vez... vou tentar, fazendo tudo q for atualização de novo, mas, por via das dúvidas vou gravar uma nova mídia em 2x... (se pá, até, em 1x mesmo)


victor.p: pois é, amigo... eu já usei outros slacks (acabei migrando pro Ubuntu, mas usei até o Slack, até o 12.1) e nunca tinha dado esse trabalhão... os diversos artigos sobre o libflashplayer.so mandam colocar, como eu disse na minha pergunta inicial, no /usr/lib/firefox-3.6.13/plugins e pronto... mas naquela bendita instalação q eu tentei, nada feito... Lá pelas tantas funcionou, mas eu atualizei o slack e lá se foi o som no youtube (pra nunca mais voltar... rsrs)... como eu disse aí em cima, eu vou gravar uma mídia a 1x ou 2x e tentar de novo... sou persistente! rsrs... mas vou atualizar tudo antes... hehe


10. Re: Slack 13.1 Excelente, mas... [RESOLVIDO]

brunotec
brunotec

(usa Debian)

Enviado em 18/01/2011 - 11:41h

Olá amigo,

eu tenho um slack aqui em uma VM e não tenho experiência nenhuma ainda mas como vc perguntou se é bom atualizar o sistema antes de qualquer configuração?

eu acho essencial atualizar antes de qualquer modificação e faço isso em todas as distroa que uso pois sempre tem diversas bibliotecas para serem atualizadas e tal.


11. vacilo meu, mesmo...

Fernando Tietê da Silveira Fragoso
f_tyet

(usa Slackware)

Enviado em 18/01/2011 - 11:53h

brunotec: O Slack sempre me causou essas dores de cabeça, mas eu sempre gostei disso, na verdade... pois ocupa a minha mente e me ensina horrores...

Mas, eu já era sabedor disso, e ainda assim me traí... acabei deixando para depois a atualização do sistema... e isso É FATAL, mesmo.. rsrs

Estou aguardando uma luz no fim do túnel, antes de reinstalar o Slack (q vou instalar, para testar, numa VM, primeiro, antes de sair do Ubuntu, rs)

Aliás, isso q me irrita, pois o Ubuntu faz tudo!!! scanner, impressora, webcam.. tudo q nunca foi reconhecido por padrão.. tá lá... só a minha placa de captura é q eu tive dores de cabeça, mas tb, foi só uma vez, pq o driver q eu compilei de um .dll pra Windows, tem servido pra qquer Distro, inclusive eu "distribuo" geral aqui, qdo alguém tem o mesmo problema q eu, com essa placa..

abç.


12. Re: Slack 13.1 Excelente, mas... [RESOLVIDO]

Izaias
izaias

(usa LMDE)

Enviado em 18/01/2011 - 12:03h

Primeiramente instalei no VirtualBox, ficou muito bom.
Fiz a instalação no HD e está melhor ainda. Aliás, está tão bom que está ficando chato! rs

Esse seu último comentário, de que sempre teve dor-de-cabeça com o Slack, não seria prudente considerar incompatibilidade entre o Slack e seu Hardware?

Se conferiu a integridade da imagem, gravou o DVD na menor velocidade possível, disse também que seguiu os passos do artigo do Gedimar, não pulou nenhum passo........o quê podemos concluir?

Em último caso, faça um teste numa máquina virtual, se o seu processador permitir virtualização, claro.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts