Problemas para executar amsn-0.97RC1

1. Problemas para executar amsn-0.97RC1

Perfil removido
removido

(usa Nenhuma)

Enviado em 16/06/2007 - 21:59h

Fala galera!!
Estou com um problema com o amsn-0.97RC1. Depois de baixar e instalar os pacotes necessários (TCL8.4 e TK8.4) para a execução do mesmo, ao se logar, o programa fecha sozinho. Estou usando a distro Slack 11. Bem, espero que alguém possa me ajudar...
Um grande abraço!!


  


2. Re: Problemas para executar amsn-0.97RC1

Eduardo
EDU4RDO

(usa Suse)

Enviado em 19/06/2007 - 06:33h

Também estou com o mesmo problema, espero que alguem possoa juar pos acho o Amsn o melhor pra se usa no linux apesar de ser meio lento.


3. Re: Problemas para executar amsn-0.97RC1

Volney Godinho Valentim
volney

(usa Slackware)

Enviado em 19/06/2007 - 21:39h

eu nao tive problema nenhum pra executar o amsn, instalei ele do autopackage.

baixa em www.autopackage.org se nao me engano


4. Re: Problemas para executar amsn-0.97RC1

Perfil removido
removido

(usa Nenhuma)

Enviado em 19/06/2007 - 22:58h

Entrei no link mencionado e não encontrei o amsn...tem certeza de que foi neste site?

Abraços!!


5. autopackage

Volney Godinho Valentim
volney

(usa Slackware)

Enviado em 20/06/2007 - 13:06h

bom, nao achei tbm na home page do autopackage, mas na propria home page do amsn tinha a opçao de baixar os packages
o link listado abaixo, eh pra fazer o download
http://prdownloads.sourceforge.net/amsn/amsn-0.97RC1-1.tcl84.x86.package

espero que funcione


6. GAIM

Perfil removido
removido

(usa Nenhuma)

Enviado em 06/07/2007 - 23:33h

Bem, agradeço a atenção sobre o assunto...realmente o amsn não virou. Estou utilizando o GAIM, que é muito bom também!!
Um grande abraço!!


7. Re: Problemas para executar amsn-0.97RC1

Glauber Rodrigues
grodriguesq

(usa Slackware)

Enviado em 20/07/2007 - 01:51h

Bom para mim parece q o AMSN está bugado...
pq isso tb aconteceu aqui comigo na Mandriva Spring 2007, Na Slack 11 eu nao tentei...
Mas ele fechou umas 3 vezes na minha cara eu falando com as pessoas..


8. Re: Problemas para executar amsn-0.97RC1

Kyc
kyc

(usa Slackware)

Enviado em 24/07/2007 - 19:04h

Creio que este erro da, poque ele nao acha os pacote TCL para baiaxar. tenta entrar no SourceForge e baixar de la.


9. amsn, solucionado ;)

Eduardo Martins
dante

(usa Slackware)

Enviado em 27/07/2007 - 09:29h

Vocês tentaram instalar a ultima versão do amsn?
eu compilei aqui, junto com os pacotes TCL/TK mais atuais e funcionou...

compilei os seguintes pacotes:
TCL
TK
aMSN

TCL e TK, com :

./configure
make
make install

na hora de compilar o aMSN tu tens que setar a propriedade de diretorio do TCL e do TK (./configure --help pra ver qual eh... acho q são --with-tcl e --with-tk).. se nao me engano tu coloca /usr/lib nas duas (tem que colocar um nivel acima da pasta...

ai vem a treta... tu tem que baixa com wget o arquivo que ele tenta baixar do tls. A mesma url funciona com wget, só no amsn que não rolou...

feito isso... tu fecha o amsn

abre os arquivos:
config.xml
e
tlsconfig.tcl

e muda a propriedade que fala de tls, coloca a pasta q tu descompactou o tls... e BINGO!

escrevi uma dica sobre o assunto, mas ainda não foi publicada :(

;)


10. Continua o problema

Carlos
Carlos_Zeppelin

(usa Outra)

Enviado em 27/07/2007 - 09:43h

O que fiz foi o seguinte,
no servidor de e-mails usei o seguinte comando
chmod u+rwx,g+rwx,o+rwx /home/usuarios/carlos/mail
tentei novamente entrar no webmail, mas aí disse que não tinha permissão para escrever outro arquivo, então com vários arquivos que dizia não haver pemissão eu fui dando permissão um por um, mas chegou em um arquivo que mesmo eu dando permissão não funciona...continua a mensagem de sem pemissão.
O arquivo está no caminho:

/home/usuarios/carlos/.openwebmail/pop3/pop3.check

Ontem aconteceu algo estranho também...
Um outro arquivo chamado trash.check, não importava o quano eu desse permissão, também dizia que não havia permissão para escrever...
O que fiz foi apaga-lo, e então, copiei o mesmo arquivo de outro usuário, dei permissão ...e nada... mas depois que sai para o almoço, tentei acessar o webmail e ele passou esse arquivo. Mas com esse pop3.check não funcionou o mesmo procedimento...
Me ajudem por favor...


11. Postei no lugar errado

Carlos
Carlos_Zeppelin

(usa Outra)

Enviado em 27/07/2007 - 11:17h

Desculpem