Problemas com o Gnome

1. Problemas com o Gnome

Ailton Fernandes
red_slack

(usa Slackware)

Enviado em 04/03/2008 - 23:21h

Instalei o Gnome no slack, aparentemente aconteceu tudo normal a instalação, mas na hora que reiniciei fica em uma tela preta e o ponteiro do mouse tem a forma de um relogio e não sai disso, o processo de carregamento é normal, aparece o simbolo da Nvidia como antes e tudo mais, mas quanto chega nessa tela que provavelmente seria a tela de login fica uma tela preta e o ponteiro do mouse toma a forma de uma relogio como eu disse antes.

Consegui resolver esse problema, mas não contente resolvi piorar o problema, mandei remover o gnome que tinha instalado e agora esta aparecendo as seguintes mensagens:

Coult not start kdeinit check your installation

clico em OK e vem outra mensagem

Houve um erro ao configurar as comunicações entre processos do KDE. A mensagem retornada foi:
could not read network connection list.
/home/slack/.DCOPserver_slack_0
verifiuqe se o programa "dcopserver" esta em execução

Instalei o gnome seguindo esse link aqui
http://www.vivaolinux.com.br/artigos...hp?codigo=7345

Sera que tem como eu recuperar o slack sem ter que reinstalar?



  


2. Re: Problemas com o Gnome

Perfil removido
removido

(usa Nenhuma)

Enviado em 04/03/2008 - 23:33h

De o boot em modo de texto, na tela de inicialização do lilo, selecione o slack, tecle uma vez espaço e digite init 3 para iniciar em modo de texto.

Logue-se como root, insira o dvd ou cd de instalação do Slack, monte o mesmo e procure pela pasta kde. No dvd o caminho para ela é /mnt/dvd/slackware/kde, supondo que o seu ponto demontagem para o dvd seja em /mnt/dvd, se não for é só alterar o começo para o ponto de montagem que usa. Se você usou cds para instalação do Slack, procure no cd 1 ou 2 , não me lembro ao certo em qual dos dois está os pacotes do kde.

Dentro da pasta com os pacotes do kde:

# installpkg *.tgz

Reinicie o Slack normalmente e tente iniciar o kde.

Poste novamente qual dica seguiu para instalar o Gnome pois o link que você passou está errado. Tente ai e poste os resultados.




3. Re: Problemas com o Gnome

Ailton Fernandes
red_slack

(usa Slackware)

Enviado em 05/03/2008 - 21:00h

Amigo fiz como você disse só que o comando installpkg não funcionou

o link é esse aqui do tutorial

http://www.vivaolinux.com.br/artigos/verArtigo.php?codigo=7345

é um tuto seu cara, unica coisa diferente é que no tudo diz gnome 2.20.0 e eu peguei o 2.20.3, peguei nesse link aqui

http://slacky.uglyplace.org/repository/gnomeslk/gnomeslk-2.20.3/

ai sera que vai ter geito ou vou ter que reinstalar?


4. o instalpkg não funciona?

Gabriel Hidasy Rezende
Gabriel_h

(usa Gentoo)

Enviado em 05/03/2008 - 21:29h

tentou como root?


5. Re: Problemas com o Gnome

Perfil removido
removido

(usa Nenhuma)

Enviado em 05/03/2008 - 21:30h

Esse é um problema tanto do Gnome GSlacky quanto do Dropline-Gnome, ao serem instalados eles modificam algumas configurações do Slack. Recentemente vi no SlackBR um post de um camarada que contribui com uma dica para resolver esses erros após a desinstalação do Gnome, só que a dica dele é para Dropline-Gnome, se funcionará para o GSlacky...só tentando para ver.

http://www.slackbr.org/forum/viewtopic.php?f=201&t=16316&p=72751&hilit=gnome#p72751

Tente ai, se não der certo, ai azedou a boca da égua, só reinstalando tudo.

Espero ter ajudado.


6. ...

DIEGO FERNANDES DE PAULA
diegoccn

(usa Debian)

Enviado em 05/03/2008 - 21:39h

Aparentemente o que acontece é que ele tenta carregar o gnome utilizando bibliotecas do KDE. Tente reinstalar a interface X e depois o gnome. Mais informações sobre isso vc pode encontrar no VOL mesmo !!!


7. Re: Problemas com o Gnome

Ailton Fernandes
red_slack

(usa Slackware)

Enviado em 05/03/2008 - 21:53h

Gabriel_h, foi como root mesmo que tentei cara e não funciona, é como se o comando estivesse errado ou não existisse.

wdmatheus, vou tentar isso

diegoccn, vou dar mais uma pesquisada aqui.

Obrigado caras qual quer coisa volto aqui