Problemas com instalação [RESOLVIDO]

1. Problemas com instalação [RESOLVIDO]

Rafael Capistrano
rafacapistrano

(usa Slackware)

Enviado em 30/03/2010 - 09:03h

Bom dia a todos!

bem, estou instalando slackware 13 no meu notebook ACER;
porém, quando dou boot pelo dvd do slack, ele desliga meu cooler;
ja tentei habilitar o modulo thermal, e retorna, module thermal not found.
(acredito que só vou conseguir habilitar o modulo depois do sistema estar instalado)

o problema é que durante a instalação, o notebook se desliga, por aquecimento, ja tentei de tudo, (até coloca-lo na frente do ar-condicionado) na frente do ar, a instalação vai mais longe, mas
tbm desliga!

alguém ja passou por isso? tem como eu habilitar o modulo thermal antes de iniciar a instalação do slack ?

abraço à todos! Rafael Capistrano.


  


2. Re: Problemas com instalação [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 30/03/2010 - 09:48h

Tente olhar na sua BIOS se possui alguma opção d ACPI controlado pela BIOS ou por sistema operacional. Aconselho a olhar no manual do seu notebook, ok? Dae vc habilita pra BIOS controlar o ACPI.


3. Re: Problemas com instalação [RESOLVIDO]

Rafael Capistrano
rafacapistrano

(usa Slackware)

Enviado em 30/03/2010 - 10:32h

a bios do meu notebook é muito básica, no máximo da pra configurar
as opções de boot, password e olha lá, pensei em atualizar, mas fico meio assim!

vou tentar dar mais uma olhada, mas é difícil ter algo!

abraço


4. Re: Problemas com instalação [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 30/03/2010 - 10:34h

No meu CCEzão, a BIOS dele é "simprona" e tem essa opção. Veja ae e depois fala pra gente.


5. Re: Problemas com instalação [RESOLVIDO]

Rafael Capistrano
rafacapistrano

(usa Slackware)

Enviado em 30/03/2010 - 10:43h

acabei de olhar, é muito tosca essa bios!

tem o main, que mostra toda a configuração de hardware;
ai to advanced, que consegue habilitar e desabilitar umas opções
de boot pela placa de rede, habilitar o F12 pra alterar a ordem de boot, nada mais administrativo que isso, ai tem a aba security, que é pra configurar senha de bios e boot, e outra pra configurar ordem de boot, mais nada, além da aba para salvar as configurações!

vlw ae, abraço


6. Re: Problemas com instalação [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 30/03/2010 - 12:02h

O meu tb tá na aba Advanced. Liste aki pra gente certificar, pois no meu notebook, a opção q ativa num tem nada a v (pode acreditar...).


7. Re: Problemas com instalação [RESOLVIDO]

Rafael Capistrano
rafacapistrano

(usa Slackware)

Enviado em 30/03/2010 - 13:31h

depois de uma super gambiarra com o ar-condicionado, consegui instalar o slack, e agora consegui fazer tudo funcionar perfeitamente!

agradeço a atenção, abraços Rafael Capistrano


8. Re: Problemas com instalação [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 30/03/2010 - 13:32h

Hiuhaiuhaiha... muito engraçado! Ainda bem!