Não consigo configurar SPEEDY home no Slackware 12.0

1. Não consigo configurar SPEEDY home no Slackware 12.0

Paulo
d3j4_Vu

(usa Ubuntu)

Enviado em 10/02/2008 - 15:06h

Pessoal meu primeiro post na comunidade e espero aprender mto aqui.

Instalei o slackware 12.0 e a primeira coisa que fui fazer foi instalar meu speedy porcausa da internet que poderia me ajudar com o resto. Porém já segui mtos artigos (inclusive da VOL) e não consegui configura meu speedy. Já tentei várias combinações na configuração ((eth0,1,2,3),(2 combinações de DNS),([email protected], login), etc) e não da certo.
Usei comandos como pppoe-start,connect,status,stop..

Ta ai algumas mensagem pra ver se alguem consegue me ajudar. Toda ajuda é bem vinda.

__________________________________________________
==================================================

ethernet interface: eth3
user name: [email protected]
activate-on-demand: no
p. DNS: 200.204.0.10
s. DNS: 200.204.0.138
firewalling: standalone

__________________________________________________
==================================================

type 'pppoe-start' to bring up your pppoe link and 'pppoe-stop' to bring it down. Type 'pppoe-status' to see the link

status.
bash-3.1# pppoe-connect
eth1: error while setting interface flags: no suck device
SIOCSIFMTU: no such device
using interface ppp0
connect: ppp0 <--> /dev/pts/2
pppoe: ioctl(SIOCGIFHWADOR): session 0: no such device
modem hangup
connection terminated.

__________________________________________________
==================================================

bash-3.1# pppoe-start
...................................TIMED OUT
/usr/sbin/pppoe-start: line 193: 4654 terminated
$ connect *[email protected]* >/dev/null 2>&1

__________________________________________________
==================================================

bash-3.1# pppoe-status
pppoe-status: link is down (can't read pppoe PID file /var/run/pppoe. conf pppoe. pid. pppoe)

__________________________________________________
==================================================

pppoe-connect
using interface ppp0
connect: ppp0 <--> /dev/pts/2
lcp: timeout sending config-requets
connection terminated
modem hangup
pppoe: timeout wainting for PADO packets

__________________________________________________
==================================================

ifconfig

eth0 link encap: ethernet hw/addr 00:1d:2f:0f:a0..
UP BROADCAST MULTICAST MTU: 1500 metric: 1
RX packets: 0 errors: 0 dropped: 0 overruns: 0 frame: 0
TX packets: 0 errors: 0 dropped: 0 overruns: 0 carrier: 0
collisions: 0 txqueuelen: 1000
RX bytes: 0 (0.0.b) tx bytes: 0 (0.0.b)
interrupt: 17 base adress: 0x6000.

lo link encap: local loopback
inet addr: 127.0.0.1 mask: 255.0.0.0
inet6 addr: ::1/128 scope:host
UP LOOPBACK RUNNING MTU: 16456 metric: 1
RX packets: 0 errors: 0 dropped: 0 overruns:0 frame: 0
TX packets: 0 errors: 0 dropped: 0 overruns:0 carrier: 0
collisions: 0 txqueuelen: 0
RX bytes: 0 (0.0.b) TX bytes: 0 (0.0.b)

__________________________________________________
==================================================
Desculpem os erros mas é que tiver que passar pro caderno e depois pro windows pra postar aqui.

Baixei o pppoe mais recente e gravei num cd pra tentar instalar no linux. Mas qdo fui abrir o conteúdo do CD, deu erro aparecendo essa mensagem:

" a security police in place presents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.hal.device.volume" member "mount" error name "(unser)" destination "org.freedesktop.hal") "


Me ajudem...obrigado!



  


2. Modem

Claudio A. Guolo
py9mt

(usa Debian)

Enviado em 10/02/2008 - 16:54h

Olá amigo, qual o modem você usa, pois poderah configurar ele como roteador, aeh nao precisa configurar nada, no maximo um dns no /etc/resolv.conf.
por favor veja o modelo do seu modem e procure como configurar ele como router.
valeu


3. Re: Não consigo configurar SPEEDY home no Slackware 12.0

Perfil removido
removido

(usa Nenhuma)

Enviado em 10/02/2008 - 17:15h

Talvez você já tenha feito, mas já configurou o pppoe-setup?


4. pppoe-setup

Perfil removido
removido

(usa Nenhuma)

Enviado em 10/02/2008 - 17:25h

configura pppoe-setup
#pppoe-setup
[email protected]
eth0(já é default se a sua for outra coloque)
próximo passo só aperto enter
depois dns primario
depois dns secundario
senha
repetir senha
depois coloca "0"
depois "y"


5. Re: Não consigo configurar SPEEDY home no Slackware 12.0

Paulo
d3j4_Vu

(usa Ubuntu)

Enviado em 10/02/2008 - 17:48h

Meu modem é um DLink 500G Generation 2. O manual só explica pra windows e de rede eu entendo muito pouco. Em outro fórum recomendaram usar o pppoe-setup ao invés de tentar rotear um DLink 500G.

Usei sim o pppoe-setup pra configurar mas qdo colocar pppoe-start ele não conecta. Ta no primeiro post, já tentei de tudo. A versão do pppoe é 3.8.

O que eu notei na tela de boot é que tem uma parte que aparece escrito:
" No carrier detected on eth0.
Reducing DHCP timeout to 10 seconds "

O que será que pode ser? Alguma coisa com a placa de rede?

To a qse 2 dias tentando instalar a internet no slackware. No ubuntu uma vez que instalei fazendo o pppoe-setup eu consegui, porém minha placa-mãe e placa de rede eram outras. E minha internet no windows ta um lixo.


6. Re: Não consigo configurar SPEEDY home no Slackware 12.0

Paulo
d3j4_vu

(usa Ubuntu)

Enviado em 12/02/2008 - 23:44h

Pessoal ainda não consegui configurar..tentei rotear o modem seguindo um tutorial da ABUSAR mas da erro e nem começa a carregar o browser (firefox ou konqueror) quando digito "http://10.1.1.1" ou "http://10.1.1.1/hag/pages/home.ssi"
Ai nem tem como configurar.

Por pppoe-setup já cansei de tentar, fiz tudo certinho,login,senha,dns e nada...fica aparecendo pontinhos(.....) e depois aparece "TIMEOUT".

Já to cansando disso faz 4 dias que to sem net no linux e naum consigo arrumar seguindo várias coisas que li. Se alguém tiver uma solução ou souber o que está acontecendo eu agradeço mto.

Obrigado!


7. Re: Não consigo configurar SPEEDY home no Slackware 12.0

Jose Ribeiro
joserribeirojuni

(usa CentOS)

Enviado em 13/02/2008 - 00:03h

Da uma lida ai ve se ajuda

http://www.vivaolinux.com.br/comunidades/verTopico.php?codigo=3&codtopico=8994

Abraço.


8. TIMEOUT

ronnie peterson bacelar martins
dbahiaz

(usa OpenSuSE)

Enviado em 13/02/2008 - 00:58h

TIMEOUT=sem comunicação com a placa rede, ou sinal dsl com bloqueio na central speedy,ou modem desconfigurado; se usa windows e conecta no windows a opção 2 e 3 estão descartadas, intão sobra falta de comunicação com a placa de rede, confira se a indicada é a correta,tb pode ser drive, ou a propria placa, instale outra placa de rede, principalmente se a sua for onbord. Mais são esses os causadores do TIMEOUT, se as configurações do pppoe estiverem corretas.


9. Re: Não consigo configurar SPEEDY home no Slackware 12.0

Francisco Ambrozio
fco

(usa Slackware)

Enviado em 13/02/2008 - 03:43h

Bom vamos lá...

Primeiro, como root, verifique placa de rede.

# ifconfig eth0 0.0.0.0

Se não retornar nenhum erro é porque tá funcionando normalmente, mas pra ter certeza...

# ifconfig -a

E veja se a interface eth0 está ativa.

Se não der certo, post aqui a marca de sua placa de rede.

Considerando que o problema não é a placa de rede:

Rode o # ppp-setup novamente.

Você postou está configuração:
ethernet interface: eth3
user name: [email protected]
activate-on-demand: no
p. DNS: 200.204.0.10
s. DNS: 200.204.0.138
firewalling: standalone

Bom, se você usa apenas uma placa de rede a interface deve ser a eth0. Faça o seguinte, forneça apenas seu login, senha, DNS's e faça a seleção de um perfil de firewall apropriado. Nas demais opções, simplesmente dê enter.

Depois rode o # pppoe-start.

Se der este erro denovo:
...................................TIMED OUT
/usr/sbin/pppoe-start: line 193: 4654 terminated
$ connect *[email protected]* >/dev/null 2>&1

Tente isto:
http://www.vivaolinux.com.br/dicas/verDica.php?codigo=7221

Se ainda assim der erro...

Dê um # tail /var/log/messages

e post aí pra gente.

Um abraço.


10. Re: Não consigo configurar SPEEDY home no Slackware 12.0

Eduardo Pelizzari de Andrade
edupersoft

(usa Manjaro Linux)

Enviado em 13/02/2008 - 08:15h

Verifique também se sua placa de rede está para pegar o ip via DHCP. Como root, edit o arquivo /etc/rc.d/rc.inet1.conf e deixe o parâmetro USE_DHCP[0]="yes"

Depois no diretório /etc/rc.d digite e ainda como root digite: ./rc.inet1 stop e depois ./rc.inet1 start.

Digite ifconfig, deve aparecer o ip da sua placa de rede.

Depois faça a configuração do ppoe como sugerido pelos colegas.

Depois de configurar o ppoe, um novo ifconfig deve aparecer mais uma placa de rede, que a ppo, se aparecer, que dizer que você está com acesso a internet.


11. Re: Não consigo configurar SPEEDY home no Slackware 12.0

Paulo
d3j4_vu

(usa Ubuntu)

Enviado em 14/02/2008 - 00:01h

Pessoal mto obrigado pelo monte de ajuda mas...
copiei tudo o que me disseram pra fazer em um caderno e la fui eu denovo pra linux...fui fzd coisa por coisa mas no final: "......... TIMED OUT"

Desde sábado sem conseguir instalar a internet...nem sei mais o q fazer se é que tem =/

Log "tail/var/log/messages":
==================================================
feb 13 23:40:14 paulo pppd [5133]: connect: pppd <--> /dev/pts/5
feb 13 23:40:45 paulo pppd [5133]: connection terminated.
feb 13 23:40:45 paulo pppd [5133]: modem hangup
feb 13 23:40:19 paulo pppd [5133]: exit
feb 13 23:41:34 paulo pppd [6168]: pppd 2.4.4 started by root, uido
feb 13 23:41:34 paulo pppd [6168]: using interface pppo
feb 13 23:42:05 paulo pppd [6168]: connection terminated
feb 13 23:42:05 paulo pppd [6168]: modem hangup
feb 13 23:42:09 paulo pppd [6168]: exit
==================================================

Placa de rede (offboard): Realtek RTL8139 Family PCI Fast Ethernet NIC #2 (Dados via windows)

Ta complicado =/
Mas msm assim vlw pelo monte de ajuda


12. Re: Não consigo configurar SPEEDY home no Slackware 12.0

Eduardo Pelizzari de Andrade
edupersoft

(usa Manjaro Linux)

Enviado em 14/02/2008 - 10:21h

Na primeira mensagem, no ifconfig sua placa não tem o endereço de ip, ou seja, ele não está pegando o endereço do dhcp do seu modem. Se você digitar o ifconfig, agora, aparece o IP?

Se não aparecer, antes de mais nada, você precisa resolver isso, se não qualquer outra coisa é bobagem, porque o seu micro nem está na rede do seu modem.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts