Mensagem ao instalar .txz [RESOLVIDO]

1. Mensagem ao instalar .txz [RESOLVIDO]

Fernando Tietê da Silveira Fragoso
f_tyet

(usa Slackware)

Enviado em 20/12/2013 - 17:17h

Boa tarde a todos!

Depois que eu tentei (e consegui) habilitar o video e o áudio do skype, no meu Slack 14.1 (64-bit), toda vez que eu instalo alguma coisa, surge uma msg do "ldconfig", da seguinte forma:

bash-4.2$ sudo installpkg /tmp/hardinfo-0.5.1-x86_64-2_SBo.tgz
Verifying package hardinfo-0.5.1-x86_64-2_SBo.tgz.
Installing package hardinfo-0.5.1-x86_64-2_SBo.tgz:
PACKAGE DESCRIPTION:
# hardinfo (GTK+2 system information and benchmark tool)
#
# Hardinfo can gather information about your system's hardware
# and operating system, perform benchmarks, and generate printable
# reports either in HTML or in plain text formats.
#
# Homepage: http://hardinfo.berlios.de/HomePage
#
/sbin/ldconfig: /usr/lib64/libv4l2.so.0 is not a symbolic link

/sbin/ldconfig: /usr/lib64/libv4lconvert.so.0 is not a symbolic link

Executing install script for hardinfo-0.5.1-x86_64-2_SBo.tgz.
Package hardinfo-0.5.1-x86_64-2_SBo.tgz installed.


-------------------------------

Ou seja, sempre tem aparecido isso:

/sbin/ldconfig: /usr/lib64/libv4l2.so.0 is not a symbolic link

/sbin/ldconfig: /usr/lib64/libv4lconvert.so.0 is not a symbolic link

--------------------------------

Como eu faço pra tirar isso... pelo jeito não está atrapalhando, mas, sei lá, quero manter o meu Slack 14.1 (64-bit) redondo... e acho que não é nada grave...


Desde já, agradeço,


Att.


Fernando Tietê.


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts