Intel GMA X4500 no Slackware 12.2

1. Intel GMA X4500 no Slackware 12.2

gabriel
darkfull

(usa Slackware)

Enviado em 03/12/2009 - 03:05h

Pessoal, estou tentando radar o compiz no meu laptop, mais trava tudo...
laptop dell inspiron 1545 video. Intel GMA X4500
estava olhando nesse blog aqui...
http://stoa.usp.br/oda/weblog/36727.html
mais não entendi muita coisa?
alguem poderia simplificar?
ou me ajudar a intender?
Obrigado


  


2. Tentou só atualizar o XORG.conf?

SLOT
_SL0T_

(usa Slackware)

Enviado em 23/12/2009 - 17:31h

Amigao seguinte... quando eu fui instalar o Compiz no meu SLACK 12.2 eu nem fiz isso tudo que o cara do tópico falo não...

Eu simplesmente coloquei "intel" no do driver "vesa" e rodo...
Nem precisei fazer isso tudo que ele fez não... Portanto acredito que você tb não vá precisar...

Faz o teste ai. Primeiro faça um backup do arquivo ( /etc/X11/xorg.conf ).
Depois procure e Substitua a linha:
=======================================
Driver "vesa"
=======================================

Por:
=======================================
Driver "intel"
=======================================

No caso a minha placa aqui tem 256MB de vídeo como você pode ver na saida do comando ( dmesg ) abaixo:
=======================================
bash-3.1$ dmesg | grep intel
agpgart-intel 0000:00:00.0: Intel 965GM Chipset
agpgart-intel 0000:00:00.0: detected 7676K stolen memory
agpgart-intel 0000:00:00.0: AGP aperture is 256M @ 0xe0000000
bash-3.1$
=======================================

Portanto é importante você saber quantos MEGA sua placa de vídeo possui...


Portanto localize e modifique também a linha:
==========================================
#VideoRam 4096
==========================================

Por: (Se caso a sua também for de 256MB)
==========================================
VideoRam 256000
==========================================

Bom depois é so salvar o arquivo ( xorg.conf ) e restartar o "X".

Depois pra ter certeza que ta tudo certo apos dar o ( startx ) e sua interface gráfica carregar, só você dar o comando ( glxgears ) se aparecer umas 3 engrenagens rodando na tela é prq sua placa já ta pronta pra rodar 3D!!! =D

Pronto so isso eu acho que já resolve.



3. Olha oque deu...

gabriel
darkfull

(usa Slackware)

Enviado em 05/01/2010 - 16:35h

bash-3.1$ dmesg | grep intel
agpgart-intel0000:00:00.0: Intel Mobile Intel? GM45 Express chipset
agpgart-intel 0000:00:00.0: detected 32764K stolen memory
agpgart-intel 0000:00:00.0: AGP aperture is 256M @ 0xe0000000
bash-3.1$






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts