Instalar Postgresql 9.1.2 no Slackware

1. Instalar Postgresql 9.1.2 no Slackware

Diego Langer
dlanger

(usa Debian)

Enviado em 29/03/2012 - 11:35h

Bom dia a todos.
Senhores estou com dificuldades para instalar o Postgresql no Slackware 13.37 64 bits. Baixei o pacote do postges-9.1.2 do site http://www.slacky.eu e instalei com o installpkg, até ai tudo certo. Meu problema é iniciá-lo e criar usuários. Para tanto se alguém souber de um passo a passo.

Artigos que já usei sem sucesso:
- http://www.vivaolinux.com.br/artigo/Automacao-comercial-livre-no-Slackware-12?pagina=2
- http://www.vivaolinux.com.br/artigo/Apache-2.0-+-PHP-+-PostgreSQL-no-Slackware?pagina=3
- http://www.vivaolinux.com.br/artigo/Como-instalar-Postgres-8-no-Linux-em-10-passos-rapidos
- http://www.vivaolinux.com.br/dica/Instalando-PostgreSQL-no-Slackware-Linux
-


  


2. Re: Instalar Postgresql 9.1.2 no Slackware

3. Re: Instalar Postgresql 9.1.2 no Slackware

Diego Langer
dlanger

(usa Debian)

Enviado em 29/03/2012 - 14:17h

Grato Saitam.
Irei testar. Mais tarde posto o resultado.


4. Re: Instalar Postgresql 9.1.2 no Slackware

Diego Langer
dlanger

(usa Debian)

Enviado em 02/04/2012 - 13:42h

Segui o post e seguiu tudo normalmente, porém não consegui realizar a ultima instrução:
"- Finalmente, edite o arquivo /usr/local/pgsql/data/postgresql.conf e altere o parâmetro tcpip_socket para TRUE:
por tcpip_socket = true"

Não localizei nenhum parâmetro tcpip_socket no arquivo postgres.conf. Devo adicionar esta linha? Em qual parte do arquivo?


5. Re: Instalar Postgresql 9.1.2 no Slackware

White Hawk
WhiteHawk

(usa Ubuntu)

Enviado em 02/04/2012 - 16:18h

Boa tarde.

Espero que o vídeo abaixo lhe ajude na instalação e configuração do PostgreSQL no Slackware:

http://bit.ly/Hb3A4o

Até mais.


6. Re: Instalar Postgresql 9.1.2 no Slackware

Diego Langer
dlanger

(usa Debian)

Enviado em 02/04/2012 - 17:16h

Infelizmente já tentei seguir este vídeo White Hawk. Nele é instalado o postgresql 8.4 e um Slackware 12.2 32 bits. Eu gostaria de instalar as versões mais atuais, no caso, o postgresql 9.1.3 no Slackware 13.37 64 bits, no qual este vídeo 'não funciona'. Grato pela sugestão.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts