Avogadro não salva nem abre arquivos [RESOLVIDO]

1. Avogadro não salva nem abre arquivos [RESOLVIDO]

Iguatinã de Melo Costa
lizincross

(usa Slackware)

Enviado em 19/07/2013 - 12:52h

Saudações a todos! Estou com o Slackware 14 instalado em duas máquinas, uma no meu lab e outra em casa. Em ambos os casos, segui o tutorial do Gedimar, e a instalação ocorreu sem problemas. Tive alguns problemas no som na máquina aqui de casa, mas com a dica de um amigo aqui do VOL, tal problema foi solucionado. O problema está no programa Avogadro. Construí o pacote utilizando o Slackbuild, e o programa, no computador do lab está funcionando perfeitamente. Realizei o mesmo procedimento aqui em casa, e o programa não está abrindo nem salvando arquivos. Algumas ferramentas não funcionam no computador aqui de casa, apesar de o programa abrir normalmente. Já revisei todas as minhas bibliotecas, abri o programa pelo terminal em ambos os computadores, as mensagens são as mesmas, tentei instalar o pacote criado na máquina do lab aqui em casa e o problema persiste! Não encontrei nada sobre o problema googleando. Se alguém tiver alguma sugestão, será muito bem vinda!


  


2. Re: Avogadro não salva nem abre arquivos [RESOLVIDO]

Iguatinã de Melo Costa
lizincross

(usa Slackware)

Enviado em 23/07/2013 - 17:33h

Depois de muita luta, resolvi o problema. Parece que uma das bibliotecas estava defeituosa, desinstalei todas as bibliotecas necessárias ao programa, construí tudo novamente com o SlackBuild e reinstalei. Tudo funcionando agora. Não me surpreendeu ninguém ter respondido o tópico, quase ninguém usa esse programa! De qualquer forma, fica o meu muito obrigado a todos. Sigo no aprendizado desta distro apaixonante! Abs.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts