Ajuda: Slackware instalado, mas... [RESOLVIDO]

1. Ajuda: Slackware instalado, mas... [RESOLVIDO]

Sandro de Castro
Sandro1

(usa openSUSE)

Enviado em 10/04/2014 - 09:30h

Bom Dia pessoal,
Hoje instalei aqui no VirtualBox o Slackware 12.2 (tava guardado a um bom tempo) e depois de 'quebrar' a cabeça pra instalar eu consegui, só que agora não consigo logar nele, aparece os dizeres:
welcome to Linux 2.6.27.7-smp (tty1)
darkstar login:

Com isso já digitei a senha e nada, alguém tem uma dica para resolver isso?


  


2. Re: Ajuda: Slackware instalado, mas... [RESOLVIDO]

cleber
cleberantonio

(usa CentOS)

Enviado em 10/04/2014 - 12:55h

uai loga como root coloca a senha que você definiu na instalação , depois cria o usuario que você vai usar no dia a dia.


3. Re: Ajuda: Slackware instalado, mas... [RESOLVIDO]

Edimar
dimasdaros

(usa Arch Linux)

Enviado em 10/04/2014 - 13:08h

Como o amigo ali falou, digita o usuário e a senha

depois cria o novo usuário com o

# useradd


Para iniciar a parte gráfica pode digitar

$ startx

Ou configurar para abrir direto na parte gráfica recomendo ler o funcionamento do slackware, no link a seguir explica como funciona e como configurar
http://slackerboyabhi.wordpress.com/2013/07/01/steps-for-booting-slackware-in-to-gui-and-some-detail...

aqui mesmo na comunidade existem vários artigos/dicas que podem lhe auxiliar
http://www.vivaolinux.com.br/dica/Dicas-de-posinstalacao-no-Slackware-13.37-64-bits

boa leitura


4. Re: Ajuda: Slackware instalado, mas... [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 10/04/2014 - 13:36h

Sandro1 escreveu:

Bom Dia pessoal,
Hoje instalei aqui no VirtualBox o Slackware 12.2 (tava guardado a um bom tempo) e depois de 'quebrar' a cabeça pra instalar eu consegui, só que agora não consigo logar nele, aparece os dizeres:
welcome to Linux 2.6.27.7-smp (tty1)
darkstar login:

Com isso já digitei a senha e nada, alguém tem uma dica para resolver isso?


Porque nao usa o slackware 14.1(ultima versao)?


5. Re: Ajuda: Slackware instalado, mas... [RESOLVIDO]

Marcio
ZeroTrinta1

(usa Red Hat)

Enviado em 10/04/2014 - 14:11h

cleberantonio escreveu:

uai loga como root coloca a senha que você definiu na instalação , depois cria o usuario que você vai usar no dia a dia.





Melhor resposta


6. Re: Ajuda: Slackware instalado, mas... [RESOLVIDO]

Marcio
ZeroTrinta1

(usa Red Hat)

Enviado em 10/04/2014 - 14:11h

cleberantonio escreveu:

uai loga como root coloca a senha que você definiu na instalação , depois cria o usuario que você vai usar no dia a dia.





Melhor resposta


7. Resolvido!

Sandro de Castro
Sandro1

(usa openSUSE)

Enviado em 10/04/2014 - 16:21h

Pessoal, muito obrigado, agora sim consegui 'entrar' nele, e gostei muito dele.
Faz uns 3 anos que comprei esse DVD numa banca, mas tentei de todas formas na época instalá-lo e não consegui, aí fui num técnico pra ver se ele instalava e ele também não conseguiu, então deixei pra lá. Então é isso gente, problema resolvido, obrigado a todos pelas dicas!
Valeu!!