Alguém sabe adaptar esse script para CentOS 6.10?

1. Alguém sabe adaptar esse script para CentOS 6.10?

Aron
Aaronzito

(usa CentOS)

Enviado em 16/07/2019 - 19:00h

Galera, estou precisando das libs de um script que uso no Debian 8 para CentOS 6.10 64bits. Acontece que não sei muito bem usar shell de scripts, nem como encontrar packages semelhantes. Eu preciso das seguintes libs:


apt-get update
apt-get install -y curl openjdk-7-jre apache2 mysql-server php5 php5-mysql php5-curl php5-cli php5-gd phpmyadmin libsvn-java
if [[ `uname -m` == "x86_64" ]]; then
dpkg --add-architecture i386
apt-get update
apt-get -y install lib32z1 lib32ncurses5
fi
apt-get install -y libgtk2.0-0:i386 libidn11:i386 gstreamer0.10-pulseaudio:i386 gstreamer0.10-plugins-base:i386 gstreamer0.10-plugins-good:i386
echo -e '\r'
echo "All required packages installed..."


alguém sabe refazer esse script com os pacotes corretos para CentOS 6? Preciso das libs 32 porque o aplicativo que rodo só funciona com elas. O Java 7 eu já consegui instalar.




  


2. Re: Alguém sabe adaptar esse script para CentOS 6.10?

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 17/07/2019 - 09:54h


tu podes usar o comando

yum search

pra ver os pacotes

yum search openjdk

yum search mysql

yum search php

no caso do apache é

yum install httpd











Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts