Sparkweb

1. Sparkweb

Vinicius Medina
viniciusmedina

(usa Fedora)

Enviado em 16/07/2012 - 17:10h

Pessoal eu tenho um Openfire rodando em um ubuntu, integrado com o AD.
Configurei de todas as formas o sparkweb, mas quando eu clico em Login, nada acontece. O Botão fica escuro e não acontece nada. Nos Logs também não acontece nada.

Alguem tem alguma idéia?


  


2. Re: Sparkweb

Cristiano Gomes
cristianovicosa

(usa Debian)

Enviado em 16/07/2012 - 20:53h

Ele não está conseguindo conexão com o servidor. Verifique as permissões e portas.



3. ta dificil rsrs

Vinicius Medina
viniciusmedina

(usa Fedora)

Enviado em 16/07/2012 - 22:40h

Ja tentei tudo que foi possivel, eu dou um telnet na porta 7070 e na porta 5222 e ta aberta... ja dei permissao na pasta sparkweb inteira 775. no arquivo index.html ta configurado o ip do meu servidor e a porta 5222 não sei se ta certo, mas ja testei com a porta 7070. obrigado galera


4. Sparkweb

magnopeem_rj
magnopeem_rj

(usa Ubuntu)

Enviado em 20/09/2012 - 22:46h

Prezado boa noite.

na configuracao do spark web nao tem o porque nao funcionar posta ae seus passos de configuracao para eu analizar.


5. Sparkweb não loga

Bruno Américo Ayache
brunoayache

(usa Debian)

Enviado em 19/09/2014 - 17:49h

e awe pessoal desculpa dessenterrar um topo assim depois de tanto tempo mas eu pesquesei o google inteiro procurando esse mesmo problema e não axei nada...... vcs aqui poderiam me dar uma ajuda? as portas etão liberadas a pasta do spark esta com permissão e continua dando o mesmo problema o bendito do botão de login fica escuro e não acontece nada nem msg de erro aparece, quando fui tentar criar um usuario pelo sparkweb apareceu o erro dizendo q não tinha resposta do servidor.

eu não sei mais oq fazer desde ja fico grado pela ajuda.


6. Re: Sparkweb

Vinicius Medina
viniciusmedina

(usa Fedora)

Enviado em 22/09/2014 - 08:15h

Bom dia, brunoayache o pior de tudo é que já resolvi esse problema, mas tem dois anos e agora não me lembro.
Hoje nem uso mais ubuntu e sim CentOS. A performance também do sparkweb é muito ruim.
Faz um teste com outros navegadores, eu realmente não me lembro. Vou ver como posso te ajudar.
Obs: Faz um teste com o openfire 3.7.1 e outros navegadores.



7. Re: Sparkweb

Bruno Américo Ayache
brunoayache

(usa Debian)

Enviado em 22/09/2014 - 09:18h

Encontrei uma solução simple, apaguei o openfire 3.9.3 e coloquiei o openfire 3.9.1 e o sparweb funcionou normalmente.


8. Re: Sparkweb

Vinicius Medina
viniciusmedina

(usa Fedora)

Enviado em 22/09/2014 - 12:17h

Beleza, eu me lembrava que o 3.7.1 funciona também, porém é um downgrade muito grande.
Abraço.


9. Re: Sparkweb

everton lourenço nunes de brito
aniel

(usa Ubuntu)

Enviado em 18/10/2014 - 19:05h

estou com o mesmo problema e deve haver algum parametro que mude isso???? pois ja tentei com a versao 3.7.1, 3.9.3 e nada...

desde ja agradeço se puderem me ajudar.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts