URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

1. URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

charles fábio kiefer
xibo

(usa Ubuntu)

Enviado em 15/10/2012 - 10:15h

bOM DIA PESSOAL, MEU SERVIDOR TAVA FUNCIONANDO E DO NADA DESLIGOU E AGORA NÃO CONSIGO MAIS FAZER ELE LIGAR...O QUE PODE SER??


  


2. Re: URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 15/10/2012 - 10:17h

xibo escreveu:

bOM DIA PESSOAL, MEU SERVIDOR TAVA FUNCIONANDO E DO NADA DESLIGOU E AGORA NÃO CONSIGO MAIS FAZER ELE LIGAR...O QUE PODE SER??


bom procure não escrever em letras maiúsculas por educação

seguinte se não liga
então verifica o hardware da maquina
pode ser inúmero problemas
o que seria esse não liga ?
não inicia o S.O ou a maquina não da sinal de vida ?




3. Re: URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

charles fábio kiefer
xibo

(usa Ubuntu)

Enviado em 15/10/2012 - 10:24h

a luz vermelha dele ta ligando, mas a verde não liga mais...ja troquei o cabo sata, ja mexi na memória e nada...a luz da rede ta funcionando o cooler do processador tbm, e ele não inicializa o sistema.


4. Re: URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

Alex
alexhctp

(usa Linux Mint)

Enviado em 15/10/2012 - 10:25h

Salve salve companheiro!

Comece checando hardwares responsáveis pelo fornecimento de energia, geralmente é fonte, mas não descarte a possibilidade de pane no nobreak ou fusível queimado no filtro de linha ou estabilizador.
Depois de descartado qualquer possibilidade de pane elétrica, teste os módulos de memoria. Muitas vezes uma limpeza com álcool isopropílico resolve o caso. Tome muito cuidado com a energia estática das suas mão.
Se tu quiser, pode aproveitar que a maquina ta aberta para tirar o cooler do processador e trocar a pasta térmica, alem disso, ja que tu vai estar com as hands on, desencaixa e encaixa o processador novamente.

Se depois de fazer tudo isso a maquina não voltar, apela para o Clear CMOS, ou simplesmente curto na BIOS. Esse procedimento é executado em casos extremos onde a maquina não liga por conta de alguma pane no BIOS (Basic Input Output System), para isso, encontre os pinos na placa mãe que tem a inscrição CLRCMOS ou algo parecido.

Em caso de dúvidas, poste suas considerações.

Abraço!!


5. Re: URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 15/10/2012 - 10:28h

bom se o servidor for de marca como dell , hp , ibm
sugiro que entre em contato com eles




6. Re: URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

charles fábio kiefer
xibo

(usa Ubuntu)

Enviado em 15/10/2012 - 10:35h

lembrei de uma coisa tbm, eu estava fazendo o backup do sevidor e quase no final do backup, caiu a rede e depois disso deu o problema.
o servidor foi montado por mim, não é de nenhuma empresa que da suporte...vou tentar tirar o processador e colocar a pasta termica.


7. Re: URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

charles fábio kiefer
xibo

(usa Ubuntu)

Enviado em 15/10/2012 - 10:48h

nada ainda


8. Re: URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 15/10/2012 - 10:49h

xibo escreveu:

nada ainda


testa o hd em outra maquin comom slave
bom pode ser a sua placa maẽ que já era



9. Re: URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

charles fábio kiefer
xibo

(usa Ubuntu)

Enviado em 15/10/2012 - 11:00h

o win7 reconheceu o HD...só não consigo acessar nada.
mas acho que não é a placa mãe pq eu to com uma placa de rede offboard e ela ta ligando...só não ta inicializando, toachando que é memória.


10. Re: URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

Alex
alexhctp

(usa Linux Mint)

Enviado em 15/10/2012 - 11:44h

xibo escreveu:

o win7 reconheceu o HD...só não consigo acessar nada.
mas acho que não é a placa mãe pq eu to com uma placa de rede offboard e ela ta ligando...só não ta inicializando, toachando que é memória.


Já fez o ClearCMOS??? Tenta ai e diga o que deu.

Da uma olhada ai:



Abraço!


11. Re: URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

akihito nakamura
vns

(usa Debian)

Enviado em 15/10/2012 - 12:03h

Boa tarde meu amigo!
Seguinte retire todos os hardwares da maquina, tipo placa de rede, hd, dentre outras.. e venha testando uma a uma, pois assim vc conseguirar descobrir em ql peça e q esta com defeito.
O mais provavel pelo que vc passo é q seje mmemoria, retire o modulo de memoria e passe uma borracha nos contatos dourados, e ponha em outro slot... Normalmente sempre funciona.


12. Re: URGENTE - SERVIDOR NÃO LIGA [RESOLVIDO]

charles fábio kiefer
xibo

(usa Ubuntu)

Enviado em 15/10/2012 - 12:07h

não tenho acesso ao youtube...fiz de tudo e nada e o meu micro com o win7 parou tbm.eu quero saber se eu reinstalar o ubuntu 11.04 server e não formatar o meu /home, meus dados vão estar la ainda ou eu perco tudo???




01 02 03