Servidor com link Intelig e Embratel [RESOLVIDO]

1. Servidor com link Intelig e Embratel [RESOLVIDO]

Luciano Júnior
lucianofsjr

(usa Ubuntu)

Enviado em 29/01/2009 - 10:39h

Preciso configurar um servidor em Ubuntu 8.04 + Squid (níveis de acesso e cache) + IpTable + WebMin. O problema é que não recebi um suporte adequado nem da embratel nem da intelig falando sobre como conectar esse servidor a internet. Liguei para a Intelig e eles dizem que configurando o servidor novo com IP fixo a internet funciona no servidor. Só que já configurei com IP fixo (na classe de IP fornecida pela Intelig) e não funcionou. Chequei os arquivos de configuração do antigo servidor (Slackware 10.1.0) que infelizmente esta com bad block's e precisa ser substituído) e inicia junto com o sistema 2 scripts de discagem PPPoE (um para a Intelig e outro para a Embratel) onde possuem o login mas não possui a senha para a discagem em nem um dos 2 scripts. E quando ligo para os responsáveis pela TI desse cliente (que ficam na matriz em Gramado) eles me dizem que o servidor não precisa de configuração adicional que a conexão é direta, é apenas para eu conectar o cabo que vem do roteador no servidor que a internet já funciona (também já fiz isso e não consigo conexão).

Gostaria de saber se alguem já passou por alguma situação semelhante ou possa, tentar, me dar uma luz nesse assunto.

Eu preciso saber como configurar o servidor novo na rede para receber internet da Intelig e da Embratel.


obs: Já liguei para o Suporte da Embratel também, maaaaaaaaaaaas, espero a 2 dias um retorno e nada.
=\


  


2. consegui resolver

Luciano Júnior
lucianofsjr

(usa Ubuntu)

Enviado em 21/05/2009 - 12:21h

pessoal po problema era que o servidor antigo tinha muitos scripts o q deixou bastante confuso a configuração do servidor novo. mas isso nao vem ao caso.

de acordo com o serviço contratado, tanto o da Intelig quanto o da Embratel, o que faz a discagem é o roteador (via PPPS) o servidor serve como firewall e servidor DCHP (já que os roteadores não devem ser configurados com o DHCP ativo). logo o servidor deve ser configurado com a classe de IP (IP's reais fornecidos pelas operadoras) com os DNS's, sem scripts adicionais.

quem precisar de ajuda sobre o assunto pode me mandar um e-mail sem problemas.


3. Duvida

Rafael Barbosa
rafael_b

(usa Ubuntu)

Enviado em 07/11/2011 - 19:00h

Estou com o mesmo problema poderia me ajudar como vc colocou essas regras no seu servidor.
obrigado


4. Re: Servidor com link Intelig e Embratel [RESOLVIDO]

Luciano Júnior
lucianofsjr

(usa Ubuntu)

Enviado em 08/11/2011 - 13:24h

mais de 2 anos depois não lembro exatamente como fiz nesse caso.

mas recentemente fiz outro servidor e não tive problemas usando a internet GVT com link e IP dedicado.

qual o seu provedor de internet e como estão o rc.local, interfaces e o resolv.conf??

vc ja instalou o squid, apache e iptables??






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts