Não abre no servidor Debian [RESOLVIDO]

1. Não abre no servidor Debian [RESOLVIDO]

Ronaldo
roqueiro50

(usa Debian)

Enviado em 15/11/2008 - 23:25h

Ola pessoal, estou com um servidor Debian etch com samba instalado, ele esta funcionado bem, mas estou com um problema quando tento abrir pela rede usando uma maquina com windows um arquivo excel ou word armazenado no servidor debian, ele abre mas o conteudo não aparece, alguem saberia me dar alguma dica sobre isso. Não sei se fui claro no comentário, mas desde já agradeço


  


2. Re: Não abre no servidor Debian [RESOLVIDO]

Eduardo
bolche

(usa Ubuntu)

Enviado em 16/11/2008 - 00:38h

Já montei um servidor assim e normalmente abre normal.
Provavelmente, é permissão de leitura. Deve estar sem permissão de leitura. Verifique isso


3. Re: Não abre no servidor Debian [RESOLVIDO]

Ronaldo
roqueiro50

(usa Debian)

Enviado em 16/11/2008 - 01:32h

Grato pela sua dica amigo, tb acho que deve ser algo relacionado com permissão, mas n sei como configurar no smb.conf dando essas permissões


4. Re: Não abre no servidor Debian [RESOLVIDO]

Julian Castaman
maninhx

(usa Slackware)

Enviado em 17/11/2008 - 09:01h

experimente pegar esse mesmo arquivo que voce abriu e alterar as permissoes com #chmod 777 arquivo er dai ve como ele vai abrir. se ainda nao abrir corretamente colca o teu smb.conf aqui.


5. Re: Não abre no servidor Debian [RESOLVIDO]

Ronaldo
roqueiro50

(usa Debian)

Enviado em 18/11/2008 - 12:12h

valeu pela dica maninhx, vou fazer isso estava pensando em postar meu smb.conf, como aqui na firma na qual trabalho mexemos somente com servidores Microsoft, estou com a "missão" de implementar o servidor linux para entrarmos no ramo e estou apanhando mas aos poucos estou conseguindo com pesquisas e ajuda de vc aqui no fórum


6. Permissão no samba

Walber Santos
walber

(usa CentOS)

Enviado em 18/11/2008 - 18:24h

Adiciona isso nos seu compartilhamentos
directory mask = 0777

Falow


7. Re: Não abre no servidor Debian [RESOLVIDO]

Luiz Henrique Lima Campos
luizhenrique

(usa Debian)

Enviado em 18/11/2008 - 19:25h

da um chmod -R 777 na pasta e faz um teste.


8. valeu pessoal

Ronaldo
roqueiro50

(usa Debian)

Enviado em 19/11/2008 - 01:21h

valeu pessoal, eu vou tentar as dicas e depois eu posto aqui o resultado, inclusive meu smb.conf ele está o básico do básico acho q vou precisar dar uma "estudada" como devo configurar ele, realmente esse problema que está acontecendo só pode ser falta de permissões, andei tentando com o botão direito dar permissões de escrita e leitura nos arquivos mencionados isso como root, mas n obtive resultado, vou tentar pelo console logando como root



9. meu smb.conf

Ronaldo
roqueiro50

(usa Debian)

Enviado em 19/11/2008 - 10:02h


[global]


oplocks= No

dos charset = CP850
unix charset = UTF-8
display charset = LOCALE


workgroup = Grupo
netbios name = Debian 7
write list = ronaldo

[arquivos]
path = /mnt/arquivos
comment = Teste

server string = Servidor debian
[arquivos]
path = /home
writable = yes
comment = Teste

ai esta me smb.conf, falou pessoal


10. Re: Não abre no servidor Debian [RESOLVIDO]

Francisco Emmanuel Silvério
femars

(usa Slackware)

Enviado em 19/11/2008 - 10:37h

No smb.conf tá configura o caminho certo??? as vezes o caminho está setando para um outro lugar! ... pq se fosse erro de permissão "geralmente" ele pelomenos mostra o arquivo, sei lá!



11. Re: Não abre no servidor Debian [RESOLVIDO]

Julian Castaman
maninhx

(usa Slackware)

Enviado em 19/11/2008 - 11:35h

pra ver se ter erro de conf no teu samba digita
testparm


12. Re: Não abre no servidor Debian [RESOLVIDO]

Ronaldo
roqueiro50

(usa Debian)

Enviado em 19/11/2008 - 16:55h

valeu pessoal mais uma vez pela força, vou fazer o teste
agora quanto ao caminho parece q esta certo pois eu consigo acessar as pastas no diretório /home inclusive arquivos tipo pdf, txt, vídeos do windows player tudo isso eu acesso numa boa, até mesmo altero o arquivo txt pelo bloco de notas do windows, mas o que não consigo e no servidor Debian visualizar arquivos Word e Excel eles até abrem mas eu não visualizo, pensei que fosse problemas do MS office desistalei e instalei novamente e nada, depois instalei no windows o open office e tb nada



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts