Como adicionar placa de rede no debian [RESOLVIDO]

1. Como adicionar placa de rede no debian [RESOLVIDO]

Luís Vilhena
Luis_Vilhena

(usa Ubuntu)

Enviado em 20/11/2018 - 06:07h

Bom dia pessoal, sou novo aqui no vivaolinux
Estou a montar um cenário cliente servidor onde preciso de ter no meu debian 9 em virtualbox duas placas de rede, a placa para internet já esta
operacional não consigo configurar a segunda, embora que o comando lspci me mostre duas, não consigo verificar com o ifconfig outra placa.
- Fiz o teste numa vm com o windows e automaticamente ele reconhece as duas placas.
OBS: meu debian esta em modo texto.

Obrigado :)


  


2. MELHOR RESPOSTA

Alan Victor
alanvictorjp

(usa Debian)

Enviado em 21/11/2018 - 00:22h

provavelmente está desativada, verifica com "ifconfig -a" ou "ip a" ou "ip -c link show"

3. Re: Como adicionar placa de rede no debian [RESOLVIDO]

Iago Fabricio Silva Melo
iago.melo

(usa Linux Mint)

Enviado em 20/11/2018 - 08:08h

Amigo, tem bastante material a esse respeito na comunidade, aqui tem um parecido com o seu, pode ser que ajude

https://www.vivaolinux.com.br/topico/Redes/SERVIDOR-DEBIAN-6-COM-DUAS-PLACAS-DE-REDES




4. Re: Como adicionar placa de rede no debian [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 20/11/2018 - 16:05h

Luis_Vilhena escreveu:

Bom dia pessoal, sou novo aqui no vivaolinux
Estou a montar um cenário cliente servidor onde preciso de ter no meu debian 9 em virtualbox duas placas de rede, a placa para internet já esta
operacional não consigo configurar a segunda, embora que o comando lspci me mostre duas, não consigo verificar com o ifconfig outra placa.
.
Obrigado :)


Velho ...
* A principio o 'lspci' mostra as que achou, e não que que estão operacionais.
* Vc verificou se tem que instalar firmware para ficar operacional ??

Manda aí pra gente o 'lspci'

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



5. Duas placas no Debian9

Luís Vilhena
Luis_Vilhena

(usa Ubuntu)

Enviado em 03/01/2019 - 16:44h

Ola Boa noite pessoal, obrigado pela força Feliz ano novo para vocês
aproveito para me desculpar pela enorme demora, estou com muitos problemas na família e no trabalho contudo não desisti.
usei o comando "ip-c link show" e constatei que a placa esta "down" porém estou com dificuldades em por "up"
estou a revirar aqui o viva o linux e outros sites para ver se encontro uma solução.
Abaixo tenho o resultado do comando e aproveito deixar o lspci também.
_____________________________________________________________
IP-C LINK SHOW
----------------------------------
[email protected]:~# ip -c link show
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: enp0s3: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP mode DEFAULT group default qlen 1000
link/ether 08:00:27:75:bb:e2 brd ff:ff:ff:ff:ff:ff
3: enp0s8: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 1000
link/ether 08:00:27:b5:75:25 brd ff:ff:ff:ff:ff:ff
[email protected]:~#
______________________________________________________________
LSPCI
[email protected]:~# lspci
00:00.0 Host bridge: Intel Corporation 440FX - 82441FX PMC [Natoma] (rev 02)
00:01.0 ISA bridge: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II]
00:01.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
00:02.0 VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter
00:03.0 Ethernet controller: Intel Corporation 82540EM Gigabit Ethernet Controller (rev 02)
00:04.0 System peripheral: InnoTek Systemberatung GmbH VirtualBox Guest Service
00:05.0 Multimedia audio controller: Intel Corporation 82801AA AC'97 Audio Controller (rev 01)
00:06.0 USB controller: Apple Inc. KeyLargo/Intrepid USB
00:07.0 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)
00:08.0 Ethernet controller: Intel Corporation 82540EM Gigabit Ethernet Controller (rev 02)
00:0d.0 SATA controller: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) SATA Controller [AHCI mode] (rev 02)
[email protected]:~#



6. Resolvido

Luís Vilhena
Luis_Vilhena

(usa Ubuntu)

Enviado em 03/01/2019 - 20:25h

Pessoal obrigado pela atenção já consegui super o problema :)


7. Re: Como adicionar placa de rede no debian [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 03/01/2019 - 20:26h

.
.
.
.
Manda aí como resolveu o problema, poderá ajudar outros na mesma situação !!!

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



8. Resolvido

Luís Vilhena
Luis_Vilhena

(usa Ubuntu)

Enviado em 29/01/2019 - 13:03h

alanvictorjp escreveu:

provavelmente está desativada, verifica com "ifconfig -a" ou "ip a" ou "ip -c link show"


Isso resolveu meu problema depois só tive que deixar a minha placa "up" fazendo ifup ensp03 que é a minha placa de rede no meu Debian 9








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts