Dependências no Linux Mint

1. Dependências no Linux Mint

Rodinei Gevaerd
yakultt

(usa Linux Mint)

Enviado em 16/01/2019 - 21:06h

E o erro persiste.

E: The repository 'http://packages.linuxmint.com helena Release' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'https://download.01.org/gfx/RPM-GPG-KEY-ilg-4 xenial Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: Erro GPG: https://download.01.org/gfx/ubuntu/13.04/main Ubuntu InRelease: As seguintes assinaturas eram inválidas: EXPKEYSIG 8D8847D52F4AAA66 Joe Konno <[email protected]> 910FFFAB27C5EC447089684A8D8847D52F4AAA66
E: The repository 'https://download.01.org/gfx/ubuntu/13.04/main Ubuntu InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://dl.google.com/linux/chrome/deb stable InRelease' doesn't support architecture 'i386'



  


2. Re: Dependências no Linux Mint

Eric
Grinder

(usa Slackware)

Enviado em 16/01/2019 - 21:14h

Acho que você tem que atualizar seu sources ou o ppa relacionado ao google-chrome, pelo o que eu saiba não tem mais google-chrome 32bits.

- - - - -
www.github.com/ericfernandesferreira
www.youtube.com/candelabrus1


3. Re: Dependências

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 16/01/2019 - 21:55h

-isso aí está uma bagunça
-tem fontes do linuxmint-8-helena que está morto há mais de 5 anos
-tem fontes do ubuntu-xenial-1604 que ainda terá suporte até abril/2021
-tem fontes do ubuntu-1304 que já está obsoleto, morto e enterrado desde janeiro/2014
-está tentando instalar google-chrome-64bits num sistema 32 bits
-por favor diga qual linux está usando : nome/versão 32/64 bits ??
-diga também qual a configuração do seu pc







4. Re: Dependências no Linux Mint

Rodinei Gevaerd
yakultt

(usa Linux Mint)

Enviado em 27/01/2019 - 01:41h

Linux Mint Mate
Pentium Dual Core 2GB


5. Re: Dependências no Linux Mint

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 27/01/2019 - 08:53h

Faça bkp seus arquivos
Formate seu HD
Instale LinuxMint 19.1 mate ou xfce
Siga dica

https://www.vivaolinux.com.br/dica/O-que-fazer-apos-instalar-Linux-Mint-19

Lembre-se: não existe Google Chrome 32 bits há mais de três


6. Re: Dependências no Linux Mint

Rodinei Gevaerd
yakultt

(usa Linux Mint)

Enviado em 30/01/2019 - 18:08h

clodoaldops escreveu:

Faça bkp seus arquivos
Formate seu HD
Instale LinuxMint 19.1 mate ou xfce
Siga dica

https://www.vivaolinux.com.br/dica/O-que-fazer-apos-instalar-Linux-Mint-19

Lembre-se: não existe Google Chrome 32 bits há mais de três



Cara tu é retardado ou o que?

Meu deus mano perfuntei das dependências meu Linux é o mesmo que o seu Mint 19.1 passa os repositórios pra mim.




7. Re: Dependências no Linux Mint

Rogerio Leiro Fontan
RLFontan

(usa Nenhuma)

Enviado em 30/01/2019 - 18:23h

yakultt escreveu:

Cara tu é retardado ou o que?

Meu deus mano perfuntei das dependências meu Linux é o mesmo que o seu Mint 19.1 passa os repositórios pra mim.



Se é para o bem de todos, e para alegria geral da nação, digo para ti: se vira! Você merece!


8. Absurdo

Perfil removido
removido

(usa Nenhuma)

Enviado em 30/01/2019 - 19:40h

Boa noite,

Colega, se resolveu seu problema, por favor feche o tópico como Resolvido.

Se ainda persiste o problema, restaure sua soucers.list original e siga orientação na internet para instalar o Chrome de 64 bits.



9. Re: Dependências no Linux Mint

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 30/01/2019 - 19:55h

yakultt escreveu:

clodoaldops escreveu:

Faça bkp seus arquivos
Formate seu HD
Instale LinuxMint 19.1 mate ou xfce
Siga dica

https://www.vivaolinux.com.br/dica/O-que-fazer-apos-instalar-Linux-Mint-19

Lembre-se: não existe Google Chrome 32 bits há mais de três



Cara tu é retardado ou o que?

Meu deus mano perfuntei das dependências meu Linux é o mesmo que o seu Mint 19.1 passa os repositórios pra mim.



-comparado com vossa excelência realmente sou um retardado
-afinal só gênio consegue ##### um linuxmint
-note que vossa excelência tem repositórios o linuxmint-8-helena e do ubuntu-1304 que que estão mortos ,obsoletos e sem suporte há muito tempo
-não sei o que o vossa excelência fez
-só um gênio conseguiria tal façanha e fazer funcionar
-temo dizer que vossa excelência terá que formatar seu magnifico PC e reinstalar seu linux
-sei que não preciso dizer
-mas vou dizer assim mesmo
-faça bkp antes pq nem mesmo os mais magníficos gênios, como vossa excelência, conseguem recuperar todos seus arquivos com testdisk
-boa noite
-boa sorte
-que são tux te proteja e que nossa senhora do bkp guarde seus arquivos



10. Re: Dependências no Linux Mint

José
DeuRuimDotCom

(usa Linux Mint)

Enviado em 30/01/2019 - 19:55h

Acho que esse figura não está a sério ou talvez seja mesmo, como disse o clodoaldo, um gênio incompreendido.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts